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ABOUT THIS MANUAL 

SYMBOLS 
This manual provides important information to help in understanding the features and safe use of the  device. The symbols 
outlined below highlight helpful tips and important cautions that will aide in guiding the reader through the manual.  

 

 

CAUTION 
Caution/warning symbol describes information that the user needs to 
know to prevent minor injury or product damage.  

 

IMPORTANT 
Important symbol describes important information about using the 
device.  

 
 

NOTE 
Note symbol describes additional information about the device.  
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1 INTRODUCTION 
LABORIE’s Goby™ system is a simple and easy-to-use Urodynamic Analyzer system.  Goby™ gives patients the freedom 
to move with less cables/wires and smaller testing devices. 
For warranty information and terms and conditions, visit www.laborie.com 

1.1 GETTING STARTED 
To prepare the Goby™ system before performing any Urodynamics procedures: 

1. Set up the system hardware. (see page 15) 
2. Configure test files (if necessary). (see page 38) 
3. Turn on components and any other accessories. 
4. Start the Urodynamics procedure(s). 

1.2 LEARNING ABOUT THE GOBY™ SYSTEM 
To learn about the features and how-to of the Goby™ system, read the following documents or sections of this manual: 

• Goby™ quick start guide (provided with the equipment shipment and on the software disc.) 
• Software features and functions (Refer to the Software Features and Functions section on page 31) 
• How to perform Urodynamics tests with the Goby™ (see pages 80 to 83) 

1.3 INTENDED USE 
The Goby™ system is a Urodynamic Analyzer system that is intended to quantify the pressure, flow and EMG characteristics 
of the lower urinary tract. Using the available transducers, the system can be used for performing standard Urodynamic 
tests such as Uroflow, CMG, UPP, and Micturition studies. 
The major application of Urodynamics is the diagnosis of uncontrolled loss of urine (incontinence), abnormal urinary 
retention, or neurological cases of Micturition disorder. The device is intended to be used as medical diagnostic equipment. 

1.4 CONTRAINDICATIONS 

 

The Goby is contraindicated for any patient who is not a candidate for Urodynamic testing.  
Catheters should not be used on patients who suffer from bladder infections or strictures in the urethra. 
Single-use, disposable catheters provided by LABORIE are “sterile”, unless stated otherwise on the packaging 
label and instructions. Prior to testing, a urinalysis and urine culture should be considered to rule out the presence 
of infection. 
Reusable catheters are cleaned but not sterilized before shipping. 

 

1.5 TARGET USERS 
1. Only technicians and physicians trained in Urodynamics should operate this device. The operator must read the 

Owner’s manual entirely and refer to any additional training materials before using the device. Optional In-Service 
is available from LABORIE. 

2. To reduce the potential for discomfort during the procedure and/or transient discomfort, dysuria and hematuria, 
technicians and physicians should explain any additional risks of the procedure to the patient. 

3. To reduce the risk of serious patient injury, it is vital that physicians and clinicians performing Urodynamics studies 
on patients with a Spinal Cord Injury be prepared to recognize and treat Autonomic Dysreflexia. Physicians must 
monitor patients with Autonomic Dysreflexia at least 2 hours after resolution of the episode. 

4. To reduce the risk of cross-contamination or urinary tract infection, physicians should be knowledgeable and 
qualified in applying the appropriate aseptic technique during the intended use of the device.  The use of 
prophylactic antibiotics is at the discretion of the physician and the policies of the institution. 

5. To reduce the risk of serious patient injury, it is vital that physicians and clinicians performing Urodynamics studies 
be prepared to recognize and treat symptoms associated with vasovagal syncope (fainting) during Urodynamics 
procedures. 

 
Warnings related to Ureteral Catheterization can be referenced within the TDOC IFU (TDOC-UM01). 

http://www.laborie.com/
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1.6 WARNINGS AND PRECAUTIONS 

PRECAUTIONS: 
1. LABORIE equipment and accessories are licensed by Governments, approved by Safety Agencies and warranted 

to work only with each other. 
2. Do not exceed the maximum load marked on the adjustable shelf of 2 kg and the static shelf of 10kg. 

CAUTION: 
UNITED STATES FEDERAL LAW RESTRICTS THIS DEVICE TO SALE OR USE BY OR ON THE ORDER OF A LICENSED 
PHYSICIAN. 

SYSTEM WARNINGS: 
READ CAREFULLY BEFORE USE! 
 

1. DO NOT USE in the presence of a flammable anesthetic mixture with air, oxygen, or nitrous oxide.  
2. DO NOT USE electromyography (EMG) simultaneously with high frequency surgical equipment. 
3. DO NOT operate the Goby System near shortwave or microwave therapy equipment as proximity may produce 

instability in the APPLIED PARTS. 
4. DO NOT allow applied parts linked to a PATIENT CONNECTION, but no connected to the PATIENT, to contact 

other conductive parts including those connected to protective earth.  Preserve the patient connection electrical 
isolation.  

5. DO NOT place your fingers inside the pump head when the pump rollers are moving. 
6. DO NOT USE the Goby™ in the presence of a magnetic resonance imaging system as it may contain 

ferromagnetic objects that pose a risk to the patient in the presence of a magnetic core.  The strong magnetic 
field produced by the MRI may cause disruption of the system.   

7. DO NOT ATTEMPT TO OPEN OR REPAIR the Goby™ system components by yourself or by an unauthorized 
party. ONLY LABORIE-trained technicians may service the Goby™ system components. 

8. Do not clean or service the Goby™ System or components while in use with a patient. 
9. Batteries are not operator removable; do not attempt to remove batteries from the Goby™ system components.  

All servicing of Goby™ system, components or attachments to be completed by LABORIE. 
10. Exposure to ESD may cause the system to RESET. 
11. LABORIE is not responsible for loss of patient files or test data. LABORIE is strongly recommended to back up 

patient data on a regular basis. 
12. Ensure all castor wheels are locked during testing procedures to prevent injury to the patient. DO NOT lean 

anywhere on the system or its devices. The devices are not designed to support the weight of a person. 
13. To prevent possible injury to the patient, always use the UPP puller with the UPP puller adaptor. 
14. Re-use, reprocessing or re-sterilization of disposables can lead to device failure and create a risk of cross-infection 

and/or cross transmission of infectious disease(s) from one patient to another. 
15. DO NOT immerse the Goby™ equipment or any components in water or any other liquids. 
16. Always position the Goby™ to facilitate ease of access to all electrical connections and plugs.  The device 

operator must be able to disconnect the device in case of emergency quickly and safely. 
17. To avoid the risk of electric shock, only connect this equipment to supply mains with protective earth. 
18. Only connect devices specified and approved by LABORIE to Goby™ multiple socket outlets. Connecting any 

device not approved by LABORIE to the ME system alters the functional integrity of the product creating a safety 
risk. 

19. Avoid altering or adding to the Goby™ medical electrical system.  Any alteration to the Goby™ system by an 
unauthorized party transfers responsibility for meeting ME system requirements from LABORIE to the altering 
party. Anyone connecting supplementary equipment to medical electrical equipment configures a medical 
system and is therefore responsible for ensuring that the system complies with the requirements for medical 
electrical systems, encompassed in the IEC 60601 series. 

20. Do not place the printer in the patient environment unless it is powered via the LABORIE provided Line Isolation 
Transformer (Separating transformer). 

21. Only connect items that have been approved by LABORIE to the system. Any additional connections become the 
responsibility of the operator and require testing to meet the IEC 60601-1, ME SYSTEMS requirements. 

22. There is the risk of electrical shock if the operator plugs in non-ME Equipment (i.e. printer or laptop) directly into 
the MAINS supply that is intended to be powered by a Line Isolation Transformer (Separating transformer). 

23. Do not touch the printer/laptop and the patient simultaneously. 
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SYSTEM IMPORTANT INFORMATION 
 

1. Use the Goby™ with LABORIE equipment and accessories only. Do not reuse disposable devices. After use, 
dispose in accordance with local regulations. Do not use if device packaging has been opened, or damaged, or if 
it presents any fault due to improper transport, storage, or handling that could in any way hamper its use. 

2. The built-in pump is designed for use with water, saline or hypaque solutions only. 
3. To prevent cross-contamination, waist belts and lanyards are made of machine washable materials and should be 

washed with hot water and dried between uses. 
4. To prevent the IV pole from dropping when mounted on the cart, ensure the pole is installed securely into the 

pole mount and ensure the locking mechanism is securely fastened in place. 
5. Be aware that prolonged use of video capture may result in elevated temperatures at the rear of the AIO PC. 
6. Device intended for use in a clinical environment with controlled EMC standards to limit potential interference.   

Goby™ may be adversely affected by Bluetooth®, cellular or EMC interference. Minimize interference from other 
Bluetooth devices by setting up all components of system in proximity to each other. 

 

SYSTEM SAFETY COMPLIANCE 
1. To prevent unexpected exposure to radiation, the device has been tested against EN 60601-1-2 EMC standards. 
2. To prevent exposure to potential electric shock, the device meets and exceeds the insulation breakdown 

specifications for EN 60601-1, EN 60601-1-2 EMC standards & CSA 22.2 medical standards. 
3. Warning symbols on all labels comply with EN ISO 15223-1 and EN 1041. 
4. To prevent external injuries, patients and equipment operators are protected from moving parts of the pump 

roller head by limiting the torque of the motor. 
 
NOTE: local laws take priority over the above-mentioned requirements and warnings; if in doubt, consult your local 
LABORIE representative or the technical service department. 
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2 GOBY™ SYSTEM – CARE AND MAINTENANCE 

2.1 GENERAL CARE, CLEANING, AND PREVENTIVE MAINTENANCE 

 IMPORTANT: 
• Always wear protective gloves when cleaning the equipment to prevent biological contamination. 
• EMG electrodes, tubing, disposable catheters, and transducer cartridges are intended for SINGLE 

PATIENT USE only.  Do NOT re-use disposables. 
• The Goby™ system is non-immersible. The system including the Urocap™ IV and the Goby™ Hub should 

be wiped down with a clean cloth dampened with a cleaning solution such as soap and water or as per hospital 
cleaning instructions.  Refer to the Caring for the UDS Roam section on page 8 for a reagents list applicable to 
cleaning the UDS Roam™.   

• Do not sterilize the Goby™ system components. 
• Performing regular maintenance will reduce the need for costly repairs. Check all transducer calibration of the 

Goby™ every 6 months or whenever you suspect the transducers are out calibration. 
Pay close attention to the LED lights on each device. If they indicate a broken connection and/or low battery, make sure 
that the connection is re-established and fully charge the battery.  Refer to the LED Lights section on page 27. 
 

2.1.1 Caring for the UDS Roam 

 IMPORTANT: The UDS Roam is not immersible.  Wipe the outside of the device with soap and water or with a 
hospital-grade disinfectant from the compatibility list below.  DO NOT SPRAY CLEANING REAGENTS DIRECTLY ON 
OR IN THE UDS ROAM. 
 
The UDS Roam is compatible with the following cleaning and disinfection reagents:   

• Hypochlorite wipes (Clorox or equivalent) 
• QUAT wipes (Sani-Cloth or equivalent) 
• Hydrogen Peroxide wipes (Diversey Oxivir Tb or equivalent) 
• Aldehyde wipes (Kohrsolin FF or equivalent) 
• Isopropanol 70% 

Ensure the reagents are used for at least the contact time stated in the reagent instructions.  Do not use reagents for more 
than twice the stated contact time. 
 
NOTE: LABORIE recommends charging and using the UDS Roam™ at least once or twice a year to maintain optimal 
performance.  If it will be placed in storage, make sure it is stored with the battery fully charged. 
 
The UDS Roam can be set up for use with a patient using a waist belt, lanyard, or holster.  To prevent cross-contamination, 
waist belts and lanyards are made of machine washable materials that should be washed with hot water and dried between 
uses.  The holster can be cleaned with standard hospital wipes. 
 
To check if the UDS Roam™ is functioning correctly, refer to the Check the UDS Roam™ section on page 12. 
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2.1.2 Caring for the Urocap™ IV Uroflowmeter 
Follow the instructions below to clean the Urocap™ IV  of possible urine contamination.  Always wear protective gloves 
when cleaning the equipment to prevent biological contamination. 

 IMPORTANT: Do not soak the Urocap™ IV in water! Do not immerse in water or in any other liquids! 

 
• The Urocap™ IV Uroflowmeter has an immersion protection rating of IP54 for ingress of water. This means that 

the enclosure of the Uroflowmeter can handle splashes of water and liquid from any direction, but it is not 
protected against total immersion into water or any other liquids. This complies with IEC 60529 standards. 

• Never soak or immerse the Urocap™ IV in water or any other liquids (Figure 1). 

 
Figure 1: Do not Immerse 

• The lid of the Urocap™ IV is not removable.  
• The Urocap™ IV should be cleaned using a damp cloth with alcohol, soap, or disinfectant detergent (Figure 

2).  

 
Figure 2: Cleaning the Urocap™ IV 

• Store the Urocap™ IV in a cool and dry area at room temperature.  Refer to the Specifications section on page 
101. 

• After each use rinse the Uroflow beaker.  Soap and water, or a mild detergent solution can be used for cleaning. 
NOTE: Although the beaker is reusable, it will discolor over time and may need to be replaced. 

 
To check if the Urocap™ IV is functioning correctly, see the Check the Flow and Volume of the Uroflowmeter section on 
page 11. 
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2.1.3 Caring for the Goby™ Hub 
Before beginning cleaning procedure, disconnect the Goby™ Hub from power, stop the pump, power off the unit, and 
disconnect the pump cable. 
 
Wipe the Goby™ Hub with a clean cloth dampened with water and mild detergent. Ensure to remove pump tubing from 
the pump and dispose at the completion of each test.  If fluid spills in the pump head, use a mild solution of detergent and 
water to clean the pump.  Remove the pump door from the pump head and wash both sections thoroughly.  The pump can 
be removed from the Goby™ Hub by turning the pump head counterclockwise 45° and sliding the pump forward; place 
safely aside.  Reassemble any disassembled parts and store the Goby™ Hub in a cool and dry area at room temperature.  
Refer to the Specifications section on page 101. 

 WARNING: 
• Do not use strong detergent reagents as they may damage the surface finish of the pump’s metal and plastic 

casing. 
• Do not immerse the GOBY™ Hub or its pump head in cleaning solution. 
• Do not use excessive force when removing the pump door.  Once removed from the pump head place the 

pump door safely aside.  Dropping the pump door may cause scratches and damage. 
• The tubing set which is used with the pump system during Urodynamic measurements is intended for single 

use only. It should not be cleaned and reused. 
To check if the pump is functioning properly, see the Check the Pump section on page 11. 

2.1.4 Caring for the Cart and its Components 
The cart and its components should be wiped down with a clean cloth dampened with a cleaning solution such as soap and 
water, or as per hospital cleaning instructions.  

2.1.5 Caring for the Air-Charged Transducer Cable 
The risk of patient to patient cross-contamination with sterile single-use air-charged catheters, using sterile technique, is 
negligible.  Any procedure in high-risk settings with body fluids and skin-to-skin contact increases the risk of contamination 
of non-disposable components. 
 

The following steps should be performed after each patient use: 
• Air-charged catheters are single patient use only. Discard after use. 
• Replace the tethered protective cap to the transducer housing via Luer Lock to protect the transducer. 
• Spray or wet-wipe the transducer/cable with a hospital-grade, broad-spectrum disinfectant that covers 

standard potential pathogens as well as HIV, HBV, HCV, VRE, MSRA, MSRE, Pseudomonas and 
Mycobacterium. 

• Wipe the transducer/cable until dry. 
To check if the pump is functioning properly, see the Check the Pump section on page 11. 

2.2 BATTERY - CHARGING AND PREVENTATIVE MAINTENANCE 

2.2.1 Charging the Battery 
The Urocap™ IV and the UDS Roam™ each contain rechargeable batteries. The battery status is visible in the Device 
Manager. For information on battery status messages, see the Equipment Status Indicators and Buttons section on page 
27.  

• To charge the Urocap™ IV plug one end of the power supply cord into the device and the other end into 
an electrical outlet. 

• To charge the UDS Roam™, place the UDS Roam™ securely into the Goby™ Hub. Ensure that the Goby™ 
Hub is connected to a power source.  Plug one end of the power supply cord into the bottom of the Goby™ 
Hub and the other end into an electrical outlet. Switch the Goby™ Hub ON with the power switch at the 
bottom.  Use Input and Output Cables and Cords provided by LABORIE only. 
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 NOTE: 
• It will take approximately 5 hours to fully charge the devices.  
• When the LED light on the device is green it is fully charged.  
• The equipment can still be used while charging.  
• When placed in the Hub the UDS Roam will show an increase in EMG noise. 

2.2.2 Battery - Preventative Maintenance 
• Do not step on, drop, drop in water, or puncture the battery. If misuse, abuse, or damage is suspected, or any 

form of mechanical damage to the casing is visible, then discontinue use and return the battery to LABORIE. 
• If a sudden change in the battery’s ability to hold a charge or a sudden change in battery lifetime is noticed, 

discontinue use and return the battery to LABORIE. 

2.3 COMPUTER VIRUS PROTECTION 
All computers purchased from LABORIE are virus-free before shipment and are installed with the Norton™ Antivirus 
program. It is the customer’s responsibility to correctly use and maintain the anti-virus program to prevent virus problems. 
LABORIE is not responsible for any virus-related computer problems after point of delivery to the customer. 

2.4 TREATING AND DISPOSING OF PRODUCT AFTER USE 
• After use, discard the contaminated, plastic, single-use disposables and any packaging according to your 

institution’s standard operating procedures on medical waste handling. 
• For end of life product, waste electrical and electronic equipment should be collected separately and returned to 

the designated local recycling service. 
• For end of battery life, disposal must be handled according to local regulations. 
• Packaging waste should be collected separately for available national packaging collection and recycling services. 

2.5 ENVIRONMENTAL CONSIDERATION OF WASTE DISPOSAL 
Since the Goby™ System is designed to perform Uroflow studies using the Urocap™ IV, it is important to dispose of waste 
(such as urine) properly to prevent environmental pollution. The waste should be disposed of in such a way that will not 
pollute the fresh water supply system — especially the drinking water system.  In areas that have sewage systems with water 
treatment procedures, the most convenient means of disposal is to use these sewage systems. 

2.6 PREVENTIVE MAINTENANCE – CHECKING CALIBRATION 
Performing regular maintenance will reduce the need for repairs. Check the transducer calibration every 6 months or 
whenever you suspect the transducers are out of calibration.  If the Uroflowmeter, the pump, the UDS Roam™, the EMG, 
the pressure transducers, the UPP puller, and/or the Infusion Transducer appear to be giving incorrect readings, try the 
following checkups before attempting to calibrate the system. 

2.6.1 Check the Flow and Volume of the Uroflowmeter 
2.6.1.1 Check Volume 

1. Open the UDS120 Goby™ software and start a sample Uroflow test. 
2. Put an empty beaker on the Uroflow transducer. 
3. Select Set Zeroes! 
4. Remove the empty beaker. 
5. Fill a beaker with 500cc of water and place it on the Uroflowmeter. 

The volume channel should display a volume of 500ml (+/- 5 ml). If the reading is above or below the 5ml threshold, then 
calibration is required. Once calibration is complete perform a re-check by following the instructions provided. Contact 
LABORIE service for assistance if problems continue after the calibration and re-check. 



 

   LABORIE   Goby Owner’s Manual   GOBY-UM02   12 

2.6.1.2 Check Flow 
1. Open the UDS120 Goby™ software and start a sample Uroflow test. 
2. Put an empty beaker on the Uroflow transducer. 
3. Select Set Zeroes! 
4. Fill another beaker with 500cc of water. 
5. Slowly and steadily pour the water from the filled beaker into the empty beaker. Try to keep the rate 

between 25 to 50 ml/second. 
The volume channel should display a volume of 500ml (+/- 5 ml). If the reading is above or below the 5ml threshold, then 
calibration is required. Once calibration is complete perform a re-check by following the instructions provided above. 
Contact LABORIE service for assistance if problems continue after the calibration and re-check. 

2.6.2 Check the Pump 
Some reminders before pump check-up: 

• If contrast is used for testing procedures it should also be used for check-up and calibration procedures. 
• Use only LABORIE recommended and approved tubing for accurate readings and measurements. 

1. Prime the pump tubing. 
2. Set up the pump tubing with catheter to pump into an empty beaker. 
3. Open the UDS120 Goby™ software and start a sample test. 
4. Fill to a volume of 150 cc and stop the test. 
5. Measure the volume.   

The volume channel should match the pump fill volume (+/- 10 ml). If the reading is above or below the 10ml threshold, 
then calibration is required. Once calibration is complete perform a re-check by following the instructions provided 
above. Contact LABORIE service for assistance if problems continue after the calibration and re-check. 

2.6.3 Check the UDS Roam™ 
2.6.3.1 Check the EMG 

 IMPORTANT:  EMG leads tend to expire after six months of use; it is recommended that they be replaced every six 
months. 
 

1. Open the UDS120 Goby™ software and start a 
sample test with an EMG channel. 

2. Place two EMG electrodes, 1 inch apart, on 
your forearm (where the muscle flexes the 
most) and the third EMG patch on the elbow of 
the same arm. 

3. Keep your arm relaxed, palm open, and fully 
extended. You will notice minimal EMG 
activity. 

 
EMG Placement 

4. Keep your palm open flex the arm slightly until 
it reached a 45-degree angle. Hold the 
position to keep it at a constant rate. You will 
notice an increase in activity on the EMG 
channel. 

  
at 50% strain 
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5. Keep palm open and flex arm to a 90 degree 
angle, until it is parallel to the floor. You will 
notice more activity on the EMG channel. 

  
at 100% strain 

6. Keeping your arm in the 90 degree position, 
clench your fist. You will see an increase in EMG 
activity on the EMG channel. 

7. Unclench your fist and return arm to the fully 
extended position. 

8. Check the EMG channel for activity.  

  
at 100% strain with full contraction 

 
A sample reading can be seen here: 

 
Figure 3: EMG Chanel during Check 

If the EMG channel does not display any activity, then calibration is required.  Once calibration is complete perform a re-
check by following the instructions provided above. Contact LABORIE service for assistance if problems continue after 
the calibration and re-check. 

2.6.3.2 Check the Pressure Transducers Using T-DOC™ 
1. Connect the T-DOC™ Reusable Cable to the UDS Roam™. 
2. Switch the charger on the T-DOC to the OPEN position. 
3. Connect the catheter to the charger and gently squeeze the balloon on the catheter to expel any air in the balloon. 
4. Switch the charger to the CHARGE position. 
5. Fill a standard graduated beaker with 1000ml of water. 
6. Open the UDS120 Goby™ software and start a sample test with pressure channels. 
7. Click Set Zeroes. 
8. Dip the catheter into the beaker until the balloon on the catheter sits just below the water line.  The pressure 

channel should read between 0 and 1 cmH2O. 
9. Carefully lower the catheter into the beaker until the tip gently touches the bottom of the beaker. Do not touch the 

sides of the beaker. 
10. Hold the catheter in a steady position and wait for a reading on the pressure channel. 

The pressure channel should display a reading of 15 cmH2O (+/- 2 cmH2O). If the reading is above or below the 2 cmH2O 
threshold, then calibration is required. Once calibration is complete perform a re-check by following the instructions 
provided above. Contact LABORIE service for assistance if problems continue after the calibration and re-check. 
 

extension 50% strain 100% strain contraction extension 
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2.6.3.3 Check the Pressure Transducers Using Water Catheters 
1. Setup the water transducers as described in Fluid-Filled Pressure Transducer Setup section on page 20.  
2. Connect the measurement tubing to the pressure channel of a water catheter, then prime the pressure channel. 
3. Open the UDS120 software and start a sample test with pressure channels. 
4. Align the catheter pressure hole with the center of transducer dome, Click Set Zeroes. 
5. Raise the pressure hole of the catheter 15 cm above the center of transducer dome.  Hold the catheter in a steady 

position and wait for a reading on the pressure channel. 

The pressure channel should display a reading of 15 cmH2O (+/- 2 cmH2O). If the reading is above or below the 2 cmH2O 
threshold, then calibration is required. Once calibration is complete perform a re-check by following the instructions 
provided above. Contact LABORIE service for assistance if problems continue after the calibration and re-check. 

2.6.4 Check the Infusion Transducer  
2.6.4.1 Check the Infusion Transducer Using the Uroflowmeter 
Ensure the Uroflowmeter is checked and calibrated before following the instructions below to check the Infusion Transducer. 
To check the Uroflowmeter, see the Check the Flow and Volume of the Uroflowmeter section on page 11. 

1. Place a full infusion bag on the infusion transducer. 
2. Place an empty beaker on the Uroflowmeter. 
3. Open the UDS120 Goby™ software and start a sample test with a VH2O channel. 
4. Click Set Zeroes. 
5. Infuse 1000ml into the beaker on the Uroflowmeter.  Read the volume channel to track infused volume. 

The volume on the channel should match the volume emptied into the beaker. If there is a strong difference (+/- 10 ml) 
between the volume measured in the Uroflowmeter and that of the volume displayed on screen, then calibration is required. 
Once calibrated, perform a re-check with the instructions provided above. Contact LABORIE service for assistance if 
problems continue after the calibration and re-check. 

2.6.4.2 Check the Infusion Transducer Using an Infusion Bag 
1. Place a full infusion bag, with a declared volume of 1000ml at maximum, on the infusion transducer. 
2. Open the UDS120 Goby™ software and start a sample test. 
3. Click Set Zeroes. 
4. Remove bag and replace with an empty infusion bag. 
5. Read the volume channel. 

If there is a strong difference on the channel volume compared to the declared weight of the infusion bag, +/- 10ml, then 
calibration is required.  Once calibrated, perform a re-check with the instructions provided above.  Contact LABORIE 
service for assistance if problems continue after the calibration and re-check. 

2.6.5 Check the UPP Puller 
1. With a pencil, mark two points 50mm apart along the UPP puller shaft. 
2. Open the UDS120 Goby™ software and start a sample UPP test. 
3. Move the UPP to the distal (furthest) marker on the puller shaft. 
4. Start a timer and then run the puller and measure the time it takes for the UPP puller to move to the proximal 

(closer) mark on the puller shaft. 

The puller should stop at the proximal mark after 50 seconds (+/- 3 seconds). If the UPP puller does not move to the proximal 
mark in the required range of time, then calibration is required. Once calibration is complete perform a re-check by 
repeating the instructions provided above. Contact LABORIE service for assistance if problems continue after the 
calibration and re-check. 
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3 SET UP GOBY™ EQUIPMENT AND ACCESSORIES 
Check that all ordered equipment and accessories have been received. Contact LABORIE if there are any discrepancies 
between ordered and received equipment. Inspect the equipment for any visible signs of damage or mishandling. Notify 
the carrier immediately if damage has been found. LABORIE recommends saving carrying cases and cartons to provide a 
convenient and safe way to return the equipment should service be required. 

3.1 EQUIPMENT CHECKLIST 
The main components of the Goby™ system are the Urocap™ IV Uroflowmeter, the UDS Roam pressure recorder, and 
the Goby™ Hub.  The following are required to setup the Goby™ system for Urodynamics: 
 

Standard Equipment   Optional Equipment 
 UDS Roam™ (wireless battery-powered pressure and 

EMG measurement device) 
 Urocap IV (Wireless Uroflowmeter) 
 Goby™ Hub (Wireless pump and UDS Roam docking 

station) 
  
 Power supplies 
 Power cables 
 Catheters (air-charged or fluid-fill) 
 Beakers 
 Commode chair and funnel 
 EMG gel patch electrodes 

Software disc, quick start guide, configuration guide, 
and owner’s manual 

  Laptop  
 Infusion Transducer  
 Waist belt and holster or lanyard for UDS Roam 
 Printer shelf (optional) 
 Cart (optional) 
 UPP Silent Drive Puller and mounting clamp (optional) 
 Bluetooth® key and drivers if using non-Laborie 

computer/laptop (optional) 
 Pressure transducer cartridges (optional) 
 IV pole and hook (optional) 
 IV pole mounting clamp 
 LIT (Line Isolation Transformer) box 
 

3.2 ASSEMBLE SYSTEM COMPONENTS 

3.2.1 Assemble the UDS Roam with the Goby™ Hub 
Follow the instructions provided to assemble the UDS Roam™ with the Goby™ Hub: 

• Insert the EMG cables to the UDS Roam™ cartridge with the ground cable connecting to the center opening 
marked with the ground symbol. Attach the P1 cable into the port labeled “1” on the cartridge; P2 cable into the 
port labeled “2” on the cartridge and so on (Figure 4).  

 
Figure 4: UMS Roam Connections Setup 

 

Insert catheter cables 
at bottom 

Insert EMG cables on 
side of cartridge 
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• Place the UDS Roam cartridge into the Goby™ Hub and make sure the connector at the bottom of the UDS Roam 
cartridge clicks securely into place into the Goby™ Hub (Figure 5). 

                           
Figure 5: Connecting the UDS Roam to the Goby™ Hub 

 NOTE: The UDS Roam, transducers, and consumables may be setup with a patient using the belt and holster.  Refer 
to the How do I attach the UDS Roam™ to a patient? guidance in the Quick Reference and FAQ section. 

3.2.2 Assemble Goby™ with Cart 
Follow the instructions provided to assemble the Goby™ with Cart: 

• Place the Goby™ Hub into the IV mount and lock in place using the gold screw. Clamp the mount on the IV pole 
at the desired height. 

• Plug the power supply cord of the cart into an electrical outlet. 
• Place the Urocap™ IV on the floor as needed for tests. Plug into the power supply to begin charging. 
• (Optional) Insert the UPP puller securely into the clamp on the IV pole. Plug the UPP cable into the rectangular 

connector at the bottom of the Goby™ Hub. 
• The IV pole is not designed to support the weight of the system.  Do not lift the cart or table by holding the IV pole. 
• To prevent possible injury to the patient, exercise caution when adjusting IV pole height during a procedure. 

 
Refer to Figure 6 for identification of each component described in the setup. 

 
Figure 6: Goby™ with Cart Setup 

Goby Hub 
with UDS 

Roam 

IV Pole and 
Hook Laptop/Table 

Tray 

LIT & Cabling 
Compartment 
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3.2.3 Assemble Goby™ on a Tabletop  
Follow the instructions provided to assemble the Goby™ on a Tabletop: 

• Attach the foot mount onto the Goby™ Hub using the opening behind the power switch of the Goby™ Hub as 
the insertion point (Figure 7).  Do not insert the foot into the other Goby™ Hub openings.   

 
Figure 7: Goby Hub – Foot Mount Insertion Point 

 
• Place the Goby™ Hub with the Goby™ Hub foot onto the tabletop.  Attach the IV pole tabletop mounting clamp 

securely to the edge of the table (Figure 8). Place the IV pole into the clamp and secure the IV pole with the 
thumbscrew. 

 
Figure 8: Goby™ on Tabletop Setup 

 

NOTE: LABORIE recommended that a table with a minimum 1.5” thickness and edge of 1” be used to mount the IV 
pole. 

• Place the Urocap™ IV on the floor as needed for tests. 
• (Optional) Attach the UPP puller to the tabletop with the mounting clamp. Plug the UPP cable into the rectangular 

connector at the bottom of the Goby™ Hub. 

Insert Goby™ Hub 
foot mount here 

Goby Hub with 
UDS Roam 

Urocap IV 

IV Pole and hook 
with tabletop 

mounting clamp 
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3.2.4 Assemble Goby™ on an IV Pole 
Follow the instructions provided to assemble the Goby™ on an IV Pole: 

• Attach the Goby™ Hub to the IV pole.  Unfasten the thumbscrew on the mounting clamp and place it around the 
IV pole; place it on the center tube for increased stability. Tighten the thumbscrew to secure into place. Insert the 
Goby™ Hub into the clamp by sliding either the back or side mount on the Goby™ Hub into the slot of the clamp. 
It is locked into place with the gold-colored pin screw.  

• If removal of the GOBY™ Hub is necessary, gently pull out the pin screw and slide the GOBY™ Hub up and out. 
Adjust the height of the Goby™ Hub as necessary.  

IMPORTANT: Do not adjust the height of the IV pole clamp with the Goby™ Hub still inserted into the mount. First 
remove the Goby™ Hub and then perform adjustments as necessary. 

• Place the Urocap™ IV on the floor and use as needed for tests. 
 

Refer to Figure 9 for identification of each component described in the setup. 

 
 

Figure 9: Goby™ with IV Pole Setup 

3.2.5 Set up the Pump 
To ensure patient safety, do not exceed a pressure of 150cmH2O or a volume of 750mL in the pump settings. 
DO NOT ADJUST the IV pole with an infusion bag/bottle on the hook.  Always remove the infusion bag/bottle before 
making IV pole adjustments. 
 

1. Insert the pump tubing spike into a 1000ml bag of saline solution. 
2. Flush the line completely. 
3. Clamp the line shut and hang the bag on the IV pole hook. 
4. Open pump door.  Position the compressible portion of pump tubing across rollers from left to right. 

NOTE: the soft portion of the pump tubing should be placed at the left edge of the pump head; be careful not to 
pinch tubing between V-shaped clamps on either side of the rollers. 

5. Close pump door. 
6. Open the roller clamp on the pump tubing. 

Goby™ Hub with 
UDS Roam 

Urocap IV 
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3.2.6 Set up Infusion Transducer (optional)  
To set up the infusion transducer follow the instructions provided 
below.  Refer to Figure 10 for a representation of completed set-up. 

1. Place the infusion transducer on the IV pole. 
2. Connect the infusion transducer cable to the circular-shaped 

connector at the bottom of the Goby™ Hub. 
3. Place a 1000 ml bag of sterile saline inside a pressure cuff. 

Hang the pressure cuff on the hook of the infusion transducer. 
LABORIE recommends the positioning of the IV pole at least 
30 cm above the patient table. 

4. Inflate the pressure cuff to 300 mm Hg (when the green line 
appears on the pressure cuff gauge). 

5. Connect an infusion line to the saline bag. Use a basic solution 
set with a drip chamber. 

6. Tape the infusion line to the IV pole between the drip chamber 
and the roller clamp (flow control valve). Ensure there is excess 
tubing between the tape and the drip chamber. If the tubing is 
pulled tight then it will produce inaccurate readings.  Connect 
the other end of the infusion line to the filling port on the 
catheter. 

 IMPORTANT: The infusion transducer is calibrated for up to 1000 ml of 
sterile saline or water. Re-calibration is required for use of different mediums 
such as hypaque. See the  
Calibrate the Infusion Transducer section on page 92 for information on 
calibrating the Infusion Transducer. 

 
Figure 10: Infusion Transducer Setup 

3.2.7 Assemble the Puller Stand (Optional) 
To assemble the Puller Stand (UPP1006), prepare one 6mm and one 4mm HEX L-KEY. 

1. Connect the Pole Assembly to the H-Base Assembly using the provided Washer M8, Split Washer M8, and Screw 
M8.  Use the 6mm HEX L-Key to secure the screw (Figure 11).    

2. Slide the Clamp Assembly into the post of the Puller Base Assembly and lock it in position with the Knob Screw 
provided.  Use a 4mm Hex L-Key to insert the Puller into the Clamp Assembly (Figure 11). 

 

                    
    Figure 11: Puller Base and Puller Stand Assembly 
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   LABORIE   Goby Owner’s Manual   GOBY-UM02   20 

3.2.8 Set up Ambulatory Remote Control (optional) 
If a remote control (COM762) is used for ambulatory Urodynamics testing, first set up the remote control for patient use 
and then instruct the patient on how to use the remote during a procedure. 
 

Insert the event marker cable attached to the remote into the UDS Roam port labeled “4” (Figure 12). 

         
Figure 12: Connecting the Remote Control to the UDS Roam 

Refer to the Setting Up the Remote Control and UDS Roam for Ambulatory Testing section on page 84. 

3.3 CONSUMABLES AND TRANSDUCER SETUP 

3.3.1 Fluid-Filled Pressure Transducer Setup  
To Set-up the Fluid-Filled Pressure Transducer for a test follow the instructions below.  Refer to Figure 13 for a visual 
representation of the steps provided. 
 

1. Take each pressure cartridge out of its package.  Remove protective covers from the back and from the 
connector ends. 

2. Slide a cartridge over each transducer until it clicks in place. 
3. Attach pressure measurement tubing, with a three-way stopcock, to the lower (male) end of the pressure 

cartridge. 
4. Attach a 10 ml sterile fluid filled syringe to the side port of the stopcock. 
5. By turning the stopcock lever in appropriate directions, flush fluid from syringe through both the pressure 

cartridge and the pressure measurement tubing.  Refer to Figure 14: Stopcock Flow Directions.  

 NOTE: Be sure that the stopper cap is always securely in place whenever the stopcock position is being changed. 

 CAUTION: AIR BUBBLES must not be present in the system during testing. 

 
Figure 13: Fluid-Filled Pressure Transducer Setup 
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3.3.2 Fluid-Filled Pressure Transducer Connections – Priming 
Do not plug in or unplug any transducers when a procedure is running. Always stop the procedure before plugging in or 
unplugging transducers.  Follow the instructions provided to prime the transducer, pressure measurement tubing, and 
catheter: 

1. Attach a 3-way stopcock with pressure measurement tubing to the bottom (male) connector of the pressure 
cartridge.  Attach the opposite end of the pressure measurement tubing to the catheter. 

2. Attach a syringe filled with water or saline to the stopcock. 
3. Turn the stopcock “OFF” to the catheter (See Figure 14, Option B). 
4. Remove the Luer lock plug from the top (female) connector of the pressure cartridge.  Fill the pressure cartridge 

with water. Reattach the Luer lock plug. 
5. Turn the stopcock “OFF” towards the Luer lock plug (See Figure 14, Option D).  
6. Prime the pressure measurement tubing and the catheter. 
7. Turn the stopcock “OFF” towards the syringe for pressure recording (See Figure 14, Option A). 

Each option in Figure 14 indicates a stopcock position; arrows indicate lumens open to flow based on stopcock position 
while squared off arrows indicate off position.   

 
Figure 14: Stopcock Flow Directions 

3.3.3 T-DOC Air-Charged Catheter and Transducer Setup 
Follow the instructions provided to setup T-DOC Air-Charged Catheters and Transducers: 

1. Ensure Transducer Cables are connected to the machine.  Check that the charger is in the OPEN position. 
2. Remove the protective cap from the pressure line and connect it to the matching Transducer Cable.  Repeat for 

all pressure lines.  Secure each connection by twisting the luer lock another ¼ turn. 
3. Zero all catheters using the Set Zeros button in the software. 
4. For each pressure transducer verify charging pressure by completing the following: 

a. Squeeze the associated balloon through the packaging to reduce the volume of residual air (use 
fingertips – not nails).   

b. Move the associated transducer slider to the charge position while still applying pressure. 
c. Remove fingertips and check reading.  If pressure is ≤5 cm H2O, return the transducer slider to OPEN.  If 

the pressure is >5 cm H2O, move the slider to OPEN and repeat. 
5. Remove the catheter from the packaging by holding the catheter just below the Y-junction. 
6. Coat the distal end of the catheter with a sterile, water-based lubricant and insert into the patient. 
7. Tape the catheters as close to the insertion site as possible. 
8. Ask the patient to cough to remove residual air from the balloon.   
9. Slide the transducer to the CHARGE position.  Remove tape and position urethral sensor at the desired point in 

the urethra, often at the highest-pressure area. 
10. Connect the vesical catheter to the pump tubing.   

 NOTE: Ensure bladder and rectal pressures are within normal values.  Have the patient cough and ensure the detrusor 
pressure (Pdet) is equal to zero and that both Pabd and Pves pressures are reacting appropriately.  If Pabd is higher than 
Pves, reposition the Pabd catheter. Click the Equalize button on the UDS120 control panel. 

11. Continue with the testing procedure when ready. 

 IMPORTANT: Do not plug in or unplug any transducers when a procedure is running. Always stop the procedure 
before plugging in or unplugging transducers. 

To Catheter 

To Transducer 
Cartridge 

Off to Syringe 
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3.3.4 EMG Patches 
Once the patient’s skin is properly prepared, apply EMG patches as directed below. 

 NOTE: The patient’s anal area should be clean, dry and free of hair. 
1. Snap the electrode patches onto the 3 EMG leads. 
2. Place two electrodes peri-anally at the 10 o’clock and 2 or 3 o’clock positions.  Place as close as possible to the 

anus for pelvic floor muscle readings.  Place the third electrode on a bony prominence such as the patient’s hip 
bone or knee (Figure 15). 

 
Figure 15: Electrode Placement Diagram 

3. Secured each electrode with an additional piece of surgical tape. If the electrodes detach, dry the skin and apply 
new surgical tape.   

3.4 WIRELESS PRINTER SETUP 

3.4.1 Before You Begin 
Ensure the following: 

• The wireless network is set up and working properly. 
• The printer and the computers that use the printer are on the same network (subnet). 

 
While connecting the printer, you might be prompted to enter the wireless network name (SSID) and a wireless password. 

• The wireless network name is the name of your wireless network. 
• The wireless password prevents other people from connecting to your wireless network without your 

permission. Depending on the level of security required, your wireless network might use either a WPA 
passphrase or WEP key. 

 
If you have not changed the network name or the security passkey since setting up your wireless network, you can 
sometimes find them on the back or side of the wireless router. 
  
If you cannot find the network name or the security password or cannot remember this information, see the 
documentation provided with your computer or with the wireless router. If you still cannot find this information, contact 
your network administrator or the person who set up the wireless network. 

3.4.2 Set Up the Printer on Your Wireless Network 
To set up the printer on your wireless network use the Wireless Setup Wizard from the printer control panel display to set 
up wireless communication. 
 

1. On the printer control panel display, from the Home screen, touch  (Wireless). 
2. Touch  (Settings). 
3. Touch Wireless Setup Wizard or Wi-Fi Protected Setup. 
4. Follow the display instructions to complete the setup. 

 
If you are already using the printer with a different type of connection, such as a USB connection, follow the instructions in 
Change the connection type on page 24 to set up the printer on your wireless network. 

Ground patch on 
bony prominence 

Active patches at 10 
o’clock and 3 o’clock 

Anal sphincter 
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3.4.3 Print Using Wi-fi Direct 
With Wi-Fi Direct, you can print wirelessly from a computer, smart phone, tablet, or other wireless-capable device—without 
connecting to an existing wireless network. 

3.4.3.1 Guidelines for Using Wi-Fi Direct 
• Make sure your computer or mobile device has the necessary software. 

o If you are using a computer, make sure you have installed the HP printer software. 
o If you have not installed the HP printer software on the computer, connect to Wi-Fi Direct first and then 

install the printer software.  Select “Wireless” when prompted by the printer software for a connection 
type. 

• Make sure Wi-Fi Direct for your printer is turned on. 
• Up to five computers and mobile devices can use the same Wi-Fi Direct connection. 
• Wi-Fi Direct can be used while the printer is also connected either to a computer using a USB cable or to a 

network using a wireless connection. 
• Wi-Fi Direct cannot be used to connect a computer, mobile device, or printer to the Internet. 

3.4.3.2 To Turn on Wi-Fi Direct 

To Turn on Wi-Fi Direct on the printer 
1. On the printer control panel display Home screen, touch  (Wi-Fi Direct).   
2. Touch  (Settings). 
3. If the display shows that Wi-Fi Direct is Off, touch the toggle button next to Wi-Fi Direct to turn it On. 

To Change Connection Method on the Printer 
1. On the printer control panel display Home screen, touch  (Wi-Fi Direct). 
2. Touch  (Settings). 
3. Touch Connection Method and then select Automatic or Manual. 

To print from a wireless-capable computer (Windows) 
1. Make sure you have turned on Wi-Fi Direct on the printer. 
2. Turn on the computer's Wi-Fi connection.  For more information, see the documentation provided with the 

computer. 
3. From the computer, connect to a new network. Use the process you normally use to connect to a new wireless 

network or hotspot.  Choose the Wi-Fi Direct name from the list of wireless networks shown such as DIRECT-**- 
HP ENVY 5000 series (where ** are the unique characters to identify your printer).  Enter the Wi-Fi Direct password 
when prompted. 

4. NOTE: To obtain Wi-Fi Direct password, on the printer control panel display, from the Home screen, touch  
(Wi-Fi Direct). 

5. Proceed to step 6 if the printer has been installed and connected to the computer over a wireless network. If the 
printer has been installed and connected to your computer with a USB cable, follow the steps below to install the 
printer software using the Wi-Fi Direct connection. 

a. Open the HP printer software. For more information, see Open the HP printer software (Windows) on 
page 15. 

b. Click Tools. 
c. Click Device Setup & Software, and then select Connect a new device.  
d. When the Connection Options software screen appears, select Wireless. 
e. Select your HP printer from the detected printer list. 
f. Follow the onscreen instructions. 

6. Print your document. 
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3.4.4 Change the Connection Type 
After you have installed the HP printer software and connected the printer to your computer or to a network, you can use 
the software to change the connection type (for example, from a USB connection to a wireless connection). 

To change from a USB connection to a wireless network (Windows) 
1. Open the HP printer software.  
2. Click Tools. 
3. Click Device Setup & Software. 
4. Select Convert a USB connected device to wireless. Follow the onscreen instructions. 

To change from a wireless connection to a USB connection (Windows) 
Connect the printer and the computer with a USB cable.  This USB port is at the rear of the printer. 

NOTE: A USB connection between the computer and printer can only be used if these two devices are isolated from the 
patient environment to reduce the risk of electric shock to the patient. LABORIE recommends that a wireless connection is 
used between the computer and printer at all times. 

3.5 CONNECT GOBY™ DEVICES 
The Goby™ Device Manager window allows you to connect the Goby™ system components to the software. Once the 
connections are established in this window, the equipment will automatically connect each time the computer and/or 
equipment is powered on. 
 

1. Ensure that the Bluetooth dongle is plugged in to the computer. 

2. Double-click the Goby™ Device Manager icon  on the computer desktop. 
3. The Goby™ Device Manager window will display the status of the Goby™ equipment (Figure 16).   

 
Figure 16: Goby Device Manager – Components Disconnected 

4. Click Setup to connect the equipment (Figure 17). 

 
Figure 17: Launching Setup window 
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1. In the Urocap™ Setup window, click the Device Search button to start locating the Uroflowmeter that needs to 
be connected to the system (Figure 18).  If the device is not found, click Cancel in the Bluetooth Device Server 
window and  click Device Search again. 

2.  

 
Figure 18: Launching Device Search 

 
3. Wait for the Urocap™ to be located. When the Urocap™ appears in the Bluetooth Device Server window, 

highlight the name and then click OK (Figure 19). 

 
Figure 19: Selecting Urocap™ IV Device 

 
4. When a connection is established, the Bluetooth address and serial number fields will display the device 

information (Figure 20). 

 
Figure 20: Urocap Setup –Connected 

 
5. Click OK to go back to the Goby™ Device Manager window. 
6. Repeat the steps provided to connect the Goby™ Hub and the UDS Roam to the system. 
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7. In the Device Manager window click the device button for the Urocap™ IV, the Goby™ Hub, and the UDS 
Roam™.  Wait for the connection to establish and finalize as exemplified in Figure 21. 

 
 
 

 
Figure 21: Finalizing Connection in the Device Manager 

 
 

When all devices are connected and functioning, the Goby Device Manager window will look similar to Figure 22: 
 

 
Figure 22: Goby Device Manager Window 

 

 IMPORTANT: Do not plug or unplug devices, pair or unpair Bluetooth devices, while the Goby system is in use with a 
patient. 
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4 EQUIPMENT STATUS INDICATORS AND BUTTONS 

4.1 LED LIGHTS 
Once the components are assembled and plugged in, the LED lights on the UDS Roam™, the Urocap™ IV, and the 
Goby™ Hub will flash their connection status. The LED lights for each device are located on the front of the device.  The 
status is also displayed in the Device Manager.  Please see an overview of LED light signal statuses in Table 1 below: 
 

 

 

 

 

 

 

BT (Bluetooth)  
blue = connected 
green = system at work but not 
connected 
orange = system fault 
light off = not connected 
 

Equipment status  
green = connected 
blinking green = connected and 
sampling 
orange = System fault 
blinking orange = not connected 
light off = system off  
 

Power  
green = battery full and plugged 
into charger 
blinking green= battery good 
orange = charger plugged and 
battery charging; battery not fully 
charged 
blinking orange = low battery; time 
to charge 
light off = battery empty; re-charge 

BT (Bluetooth)   
blue = connected 
green = system at work but not 
connected 
orange = system fault 
light off = not connected 
 

Equipment status  
green = connected 
blinking green = connected and 
sampling 
orange = System fault 
blinking orange = not connected 
light off = system off  
 

Power  
green = battery full and plugged 
into charger 
blinking green= battery good 
orange = charger plugged and 
battery charging; battery not fully 
charged 
blinking orange = low battery; 
time to charge 
light off = battery empty; re-
charge 

BT (Bluetooth)   
blue= connected 
green= system at work but not 
connected 
orange = System fault 
light off = not connected 
 

Equipment status  
green = connected 
blinking green = connected 
and sampling 
orange = System fault 
light off = not connected 

 
= pump/Goby™ stop 
button 
 

 
Table 1: LED Light Signals of Goby Components 
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4.2 ICON INDICATORS 
Icon indicators in the Goby Device Manager window will display the status of a device in addition to battery status. The 
battery status is shown as a LED icon in the center of the window. 

4.2.1 Connection Status 
Table 2 provides an overview of the status icons provided in the Device Manager Window with instructions on how to 
proceed based on the connection status indicated: 

 

 
 

When devices are connected and functional a green 
check mark will appear next to the device picture. 

 

 
 

 
 

 
After a period of inactivity, when the devices are 
connected but not in use, the device will go to “sleep” 
to conserve battery power.  
 
The device will auto activate from Hardware Sleep 
Mode once a new study is started by clicking the Run 
button located on the Control Panel.  
 
To restart the device in Bluetooth Sleep Mode, click 
the Wake-up button on the control panel. 
 

 

  
 

 
If there is a connection failure, re-connect the 
equipment. Click the device button to reconnect. If 
the device does not connect after this attempt, follow 
the steps provided in the Connect Goby™ Devices 
section on page 24.  
 

 

 
 

If an information bubble icon  is displayed next to 
the device icon, place the mouse cursor over it to read 
the message and follow the instructions. 

Table 2: Device Manager Status Icons 

Table 3 describes device icon indicators for Ambulatory Monitoring: 
This icon displays when ambulatory recording has stopped and data is ready for downloading:  
 
For instructions on downloading data, refer to the Ambulatory Monitoring section on page 84. 
 

. 

This icon indicates that ambulatory recording has begun:  
 

. 
Table 3: Ambulatory Device Icons 
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4.2.2 Battery Status 
Table 4 provides an overview of the battery status provided in the Device Manager Window indicating with instructions on 
how to proceed based on the battery status indicated: 

 

 
 

 

 
The battery status will display in the Device 
Manager window in addition to the device LED 
indicators. The LED light color on the device will be 
the same as the color displayed in the Device 
Manager window. 
 

NOTE: the plug symbol  signifies that the 
device’s battery is being charged. 

 

 
 
 
 

 
 

 
Before the battery power is completely drained, for 
either the Urocap™ IV or the UDS Roam, the 
device’s LED lights will flash orange as outlined in 
the LED Lights section on page 27.   
 
When the battery power reaches total power 
depletion, the device will disconnect from the system 
and the status messages (as illustrated on the left) 
will be displayed in the Device Manager window. 
Place the mouse cursor over the information bubble 

icon  to find more information. To restart the 
connection, follow the steps provided in the Connect 
Goby™ Devices section on page 24. 
 

NOTE: If either the Urocap™ IV or the UDS 
Roam shutdown due to low battery while a test is in 
progress, the graph will stop scrolling and an event 
named Urocap™ IV Low Battery Shutdown or UDS 
Roam Low Battery Shutdown will be marked on the 
graph.  Stop the test, plug the device into the 
charger, and reconnect as described in the Connect 
Goby™ Devices section on page 24. 
 

Table 4: Battery Status in the Device Manager 
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4.3 DEVICE CONNECTORS AND BUTTONS 
Connections ports and buttons at the bottom of the Goby™ Hub and Urocap™ IV provide different functions.  Refer to 
Figure 23 and Figure 24. 

 
Figure 23: Goby™ Hub bottom view 

 
UPP connector: plug the UPP cable into this port. 
 
Infusion transducer connector: plug the infusion 
cable into this port. 
 
Power connector: plug the power cable into this port 
 
Power switch: turns the Goby™ Hub power on/off. 
 

 

 
Figure 24: Urocap™ IV bottom view 

 
Charger port: lift the tab to reveal the charging port. 
Insert the charger cable into this port. 
 
Reset button: press to reset system firmware. To be 
pressed only when equipment status light is orange 
and other methods of troubleshooting do not resolve 
connection issues. 
 
Calibration button: press to apply settings during 
the calibration process. This behaves the same way 
as the Apply button in the software. 

 
 

UPP connector Infusion Transducer 
connector 

Power connector 

Power switch 

Charger port 

Reset button 

Calibration 
button 



 

   LABORIE   Goby Owner’s Manual   GOBY-UM02   31 

5 SOFTWARE FEATURES AND FUNCTIONS 

Double-click the UDS120 Goby™ shortcut icon on the computer desktop  to open the Goby™ software.  
Please refer to the descriptions below for functions available on the Goby software window (Figure 25).  
 

 
 

Figure 25: Goby Software Window 

 
• Menu Bar: Click to access the features available for testing and analysis.  The menus in the menu bar at 

the top of the Goby™ software window contain items that allow you to view saved test files, customize the 
appearance of the control panel, create custom configurations, and view test summaries.  The Menu bar 
contains the File, Configure, Info, Options, Video, View Horizontal , and Calibration Sets menus. 

 

• Device Status Icons: Icons display the equipment status. Any changes to the status will automatically 
appear here.  To view  device status changes and perform any re-connections, double click the icon which 
will open the Goby Device Manager window.  For information on Device Status Icons refer to the 
Equipment Status Indicators and Buttons section on page 27. 

 

• Control Panel: Contains buttons for selection during Urodynamics procedures. 
 

• Graph Display Area: Displays the scrolling graph during procedures, saved graph during review, and 
contains zoom level options. 

 
The following subsections provide information regarding features available through the Control Panel, Graph Display Area, 
and Menus contained in the Menu Bar.  In addition, this section provides information for Pediatrics Setup, Remote Control 
setup, iList, and Video.   

5.1 CONTROL PANELS 
The UDS tests can be set to open to a default control panel set each time the software starts. For more information about 
adding and configuring control panels see the Control Panel Settings section on page 71 

Menu 
Bar 

Device 
Status 
Icons 

Control 
Panel 

Graph 
Display 
Area 
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5.1.1 Zoom Button on Control Panel 
Create and use a zoom button on the control panel for a more detailed look at a particular section of the graph. Begin by 
creating a Zoom button on the control panel (if not already created): 

1. Click Options > Control Panel Definition and find an empty spot on the control panel to add the button. 
2. Type the name under the Label column, the zoom value under the Definition column, and select the Zoom 

description under the listing in the third column. 
3. Click OK. 
4. Press and hold the left mouse button and drag the cursor to highlight the particular area on the UDS graph to zoom. 
5. Click Zoom button on the control panel. 
6. Click the Zoom Back button to return to regular view. 

5.2 GRAPH DISPLAY AREA 

5.2.1 Hiding/Showing Channels 
To hide any visible channels, right-click on the channel’s line on the graph and then select the Hide Channel option in the 
resulting context menu. For example, to hide the Volume channel, right-click on the volume channel’s line and select Hide 
Channel from the context menu (Figure 26). This can be repeated for as many channels as needed. 

 
Figure 26: Hiding a Channel 

 

To bring back the channel, right-click anywhere on the graph and select Show Channels and then select the channel name 
to make it visible again (Figure 27). Note that the channel will appear at the bottom of the graph. 

 
Figure 27: Showing a Channel 
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5.2.2 Modifying Channels 
5.2.2.1 Modify Channel Title and Units 
Change the channel title and units by simply clicking on them and typing in the new data.  
 

To change a channel title: 

1. Click a channel title.  An edit box will appear above the channel 
title. 

2. Type the new channel title into the edit box to replace the 
previous title and press Enter.  The channel title will be 
changed. 

Refer to Figure 28.  
Figure 28: Channel Title 

To change the channel units: 

1. Click on a channel units.  An edit box will appear above the 
channel units. 

2. Type the new channel units into the edit box to replace the 
previous entry and press Enter.  The channel units will be 
changed. 

Refer to Figure 29.  
Figure 29: Channel Units 

5.2.2.2 Modify Channel Scales 
Change the channel scales (minimum and maximum) by simply clicking on them typing in the new data. 

To change either the maximum and minimum scale: 
1. Click on a channel scale.  An edit box will appear above the 

channel scale. 
2. Type the new channel scale into the edit box to replace the 

previous entry and press Enter.  The channel scale will be 
changed. 

 
Figure 30: Channel Scale 

5.2.2.3 Channel Value Marker 
This feature displays the triangular channel value marker at the edge of the 
graph window to facilitate identification of the channel curve.  The marker 
functions like a pen that draws the curves as the test is running. 

 
Figure 31: Channel Value Marker 
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5.2.2.4 Drag/Drop Channel Ordering  
Change the channel order quickly, in the Graph Display Area, without accessing the Configuration dialog box.  For 
instructions on changing channel order in the Configuration dialog box refer to the Config Menu section, subheading 
Channel Settings Tab on page 38. 
 
To change channel order using drag/drop mouse tool: 

1. Right click on the channel information area.  The channel 
information area displays the title of the channel.  To use the 
drag and drop tool the user must right click the channel 
information area; do not select the graph portion of the 
display.  A popup menu will appear. 

2. Select Change Channel Order.  The mouse pointer will 
change to a hand. 

3. Drag the channel information area of the channel being moved 
to its new position and release the left mouse button.  The 
channel changes order in accordance with selected 
positioning.  

4. Repeat steps 2-3 for other channels selected for re-ordering.  
5. After all channels are re-ordered, right-mouse click in the 

channel information area to show the popup menu and 
deselect the Change Channel Order menu item. 

Refer to Figure 32. 

 

 
Figure 32: Reordering Channels 
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5.3 FILE MENU 
The File menu contains items that allow you to view saved files as well as contact information for the LABORIE support 
department. 
 

5.3.1 Open 
Select File > Open to open and view any saved 
test files. 
 
Click on a patient name to view all tests associated 
with that particular patient. 
To view a test, click on the test name in the lower-
half of the window and then click Open Selected 
Test.  Refer to Figure 33. 

 
Figure 33: Open Test Window 

 

5.3.2 Open From Data File 
Select File > Open From Data File to view tests 
that are saved in the DATA folder on your 
computer. 
• Data Files can be conveniently sorted 

according to Filename, Procedure Date, File 
Date, Patient and Comments fields. 

• The Re-Index button updates the 
information stored in the Data Files. 

• The Save Listview button allows you to save 
a copy of the file list in notepad. 

• The Set Directory button allows you to see 
the location of the directory where all test 
data is saved. 

Refer to Figure 34.  
Figure 34: Open Test File Window 
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5.3.3 Save As 
Select File > Save As to: 
• Save a test for the first time. 
• Resave a test using a different filename. 
• Set up Patient File Security features by selecting 

the Encrypt Patient Information box. 
Refer to Figure 35.  This window can also be 
launched by clicking the Save button on the control 
panel. 
 

 

 
Figure 35: Save Test File Window 

5.3.4 File Saving Directory 
The File Saving Directory option allows the user to 
select the storage directory/folder for saving the 
UDS data files.  Select File > File Saving Directory 
to access the window. 
 
• To change the directory: 

i. Click Browse and select a new directory. 
ii. Click OK. 
iii. Click the Create Dir. button to set the new 

directory. 
iv. Click OK.  The software will remember the 

Data Directory chosen for saving data files 
for the next save. 

Refer to Figure 36. 

 

 
Figure 36: Change Data Directory Window 

NOTE: File Saving Directory can also be selected from Options > File Saving Directory.  To avoid loss of data during 
a test, the Goby software automatically backs up test data every 1 minute. 

5.3.5 Print Study 
Use this window to select the information to include in printed reports.  This window will allow the printing of saved UDS 
Data files. 
 
The first time you print a report for a specific test configuration, click File > Print Study and select your preferred print 
options in the print menu and click the Apply button. Each time you perform a test with this configuration, the report will 
automatically print when the PRINT button is clicked. The print menu will no longer appear, and it will print with your 
preferred settings each time. 
More information on the options available in this window can be found on page 110 of the Appendix. 
 
Report preview is not available in UDS software.  To Print and Preview reports using iLIST refer to the Print a Test section 
on page 88. 

5.3.6 Batch Print (optional feature) 
Batch Printing allows the printing of multiple procedure reports at once (for example, during a particular day or at different 
time periods).  Select File > Batch Print to open the window. 
• To batch print tests performed on the same day click Select Today’s and then click OK. 
• To batch print files that have been run on previous days select the files to be printed by double-clicking on each file 

or clicking on a file and clicking the Select button. 
• The Re-Index option is only needed when a file is corrupt (A corrupt file means that the file is damaged. If the file is 

corrupt, a message box will tell you to use the Re-Index option). This option generates the index file that contains 
the patient’s name, comments, file date, and the procedure date for quick look up. The Index file can be re-
generated by re-indexing. 
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5.3.7 Print Setup 
Use this window to select the printer for printing data and reports.  The selected printer will be the default until changed. 
 

5.3.8 About UDS Client 
The About UDS Client dialog box displays the information for contacting LABORIE Technical Support as well as formulas 
used in Urodynamics. It also includes the software version number, the Firmware version number, and the device name. 
 
Click the Fax Cover button to open the Fax Cover sheet window that can be sent to the Support department for inquiries 
into any problems you may be experiencing with the equipment or software. Once you have filled in the information, click 
the Print button to print the cover sheet and fax to the support department. 

5.3.9 Exit 
The Exit feature closes the UDS software. 

5.3.10 Ambulatory Configuration Manager 
When the Ambulatory button is clicked on the control panel, the test 
procedure automatically converts to ambulatory mode. In the resulting 
screen: 

• select the UDS Roam used for recording pressures 
• click Select Configuration to choose the test’s configuration 

file 
• click Select Patient to enter patient information 
• click Observe to verify pressures and Set Zeroes as necessary 
• click Start Recording to begin the ambulatory monitoring. 
• Click download to download data from the test. 

Refer to Figure 37 . 
 
For instructions on running an Ambulatory monitoring test, refer to the 
Ambulatory Monitoring section on page 84. 
 
 

 
Figure 37: Ambulatory Configuration 

Manager 

5.4 EDIT MENU 

5.4.1 Zoom – Selected Area and Back 
Use the zoom function for a more detailed look at a section of the graph. The test must be at least 3 minutes long for the 
zoom feature to work. 

1. Press and hold the left mouse button and drag the cursor to select an area on the UDS graph to zoom. 
2. Click Edit > Zoom Selected Area. The selected area is zoomed in and expands to fill the entire graph window. 
3. Highlight an area of the zoomed graph again and select Zoom Selected Area to continue zooming in if necessary, 

or click Edit > Zoom Back to return to the original graph 
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5.5 CONFIG MENU 
The Config menu contains items to help you set up files that can be loaded and used as standard configurations for testing. 

5.5.1 Open 
The Open feature serves a similar function as the control panel procedure buttons.  Both controls load a test configuration 
to start a procedure. Select the test configuration file (example, CMG.cfg) and click Open to load the file using the Open 
feature. 

5.5.2 Save As 
The Save As feature under the Config menu is used to save or redefine a configuration. Remember that a new file name 
should not include any punctuation marks. It is important that a system for filing be established so that test data may be 
recognized and retrieved easily. For example: A file may be named Uroflow.CFG for Uroflow studies or CMG.CFG for 
Cystometry. 

To save a configuration with a different filename: 
1. Click Config on the menu bar and select Save As. 
2. Save Test File dialog box will appear. 
3. Enter the desired filename and click Save. 

 

NOTE: All test configuration files are automatically stored in the C:\CFG folder.Select the Encrypt Patient Information 
checkbox to encrypt patient information. 

5.5.3 Set up/Modify 
Select Config > Set up/Modify to configure test files and features.  The configuration window will load. 

5.5.3.1 Channel Settings Tab 
Use the Channel Settings tab to select which 
channels will be displayed on the graph, the channel 
colors, and the channel order (Figure 38). 
 
Once a file is set up, type a name into the Test Name 
box and click Save As to save the configuration. 
 

NOTE: Some of the features listed may not be 
available with your software. 

 
Figure 38: Configuration – Channel Settings Tab 

To perform the following actions, locate the feature in the column header and select the box aligned with the appropriate 
channel: 

• To change the Channel Order, click the Curve Index box of the channel to be moved and select its position 
on the graph. 

• To change the Channel Title, click in the Channel Title box and type a new channel title name. 
• To change the Minimum and Maximum scale, click the Scale (Min) or Scale (Max) box of a channel and type 

the desired value for the Min and the Max values. 
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• To change the scale units, click the Units box of a channel and then click the down arrow beside the Units 
combo box to select the desired unit. 

• Math Channels can be used to perform arithmetic operations between one or more channels. The math 
channels support basic arithmetic operations (e.g. addition, subtraction, multiplication and division) and the 
parenthesis operator.   

• VBN feature allows for the overlay of Normal Flow Match information.  Utilize the CALQ Math Channel to 
overlay VBN information (Normal Flow Match) over the flow channel. 

• To change the channel color, double-click the box under the Curve Appearance column and select the new 
color in the Color dialog box. Click OK when selected. 

• Display Line Width feature allows the user to make the channel curve thicker (in pixels) on the display. Click the 
box under the Display Line Width column of the test channel and type the desired display line width in pixels. 

• Print Line Width feature allows the user to make the channel curve thicker (in pixels) on the printout only. Click 
the box under the Print Line Width column of the test channel and type the desired Print Line Width in pixels. 

• Symmetry feature allows the user to mirror a channel’s curve making a negative mirrored curve. Click the box 
under the Symmetry column for the selected channel and select Mirrored or Simple. 

• Interior feature allows the user to fill the area under the curve with the same color as the channel background 
color. 

• The Printable option allows the user to see the graph curves on the test results printout. Select Printable to 
include the curve in a printout. 

• Curve Overlay allows the user to display up to 5 channel curves on the same graph on the display and print out. 

Unlock CFG in Channel Settings 
To aide in the prevention of accidental overwriting of test configuration the software provides a lock/unlock function in the 
Configuration window.  

IMPORTANT: All configuration files provided in the UDS120 software are locked at installation. Only unlock if you are sure 
of the modifications required. 
 
Click Config > Set up/Modify to open the configuration file list and select a configuration file that needs modification. 
Click the Unlock CFG button. Click Yes in the resulting warning message to continue.  Make changes as needed and when 
complete click the Lock CFG button. Click Yes in the resulting warning message to lock the configuration file (Figure 39).   

   
Figure 39: Lock and Unlock CFG 

5.5.3.2 UPP Tab 
Under the UPP configuration tab set the UPP Puller speed or calculate the UPP Distance Summary based on the distance a 
catheter is pulled with an attached sensor. 

1. Connect the Distance Sensor/Catheter to Ch1. 

NOTE: Make sure the Sensor has been calibrated first. 

2. Select the Distance Sensor Channel option (Figure 40). 
3. Select Ch1 from the listing. 
4. Click OK. 

NOTE: Make sure you first select the UPP test button on the Control 
Panel before setting up this feature. 

 
Figure 40: UPP Configuration Window 
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5.5.3.3 Pump Tab 
Use the pump tab to set the parameters for the pump such as auto pump actions and volume limits (Figure 41).  Table 5 
provides a description of features available in the Pump tab. 

NOTE: The fluid density selection must match with the fluid density used to calibrate the equipment.  Refer to the 
Calibrate the Pump section on page 90. 
 

 
Figure 41: Configuration – Pump Tab 

Feature Function 
Volume Channel Specifies the infusion volume channel 
Pressure Channel Specifies the channel used for pressure feedback 
Slow (rate speed) Determines the slow speed of the flow rate 
Medium (rate speed) Determines the medium speed of the flow rate 
Fast (rate speed) Determines the fast speed of the flow rate 

Prime (rate speed) 
Determines the prime speed of the flow rate.  
NOTE: The Prime rate feature runs the pump at the speed set in the prime box in the Configure 
Pump screen. The default speed is 150 ml/min. 

Pump Flow Limit Specifies the max pump flow rate during calibration.  NOTE: This setting cannot be changed 
manually in the UDS software. 

Pressure Limit Stops the pump if the pressure channel exceeds this limit.  
CAUTION: Do not exceed 150 cm H20. 

Volume Limit  Stops the pump if the volume channel exceeds this limit. 
CAUTION: Do not exceed 750 ml. 

Volume Warning Limit‡ 
(see following section 
for more information) 

Displays a warning message when the infused volume reaches the specified limit. 

Auto Pump Option 
• Stop 
• Slow 
• Med 
• Fast 

This option starts the pump at the selected pump speed when the test starts. Choose Stop if 
you do not want to use this option. 

Auto Pump Event This option records events automatically when the pump runs or stops. Select the box to enable 
the feature. 
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NOTE: If pump is set to zero while a test is running, the pump speed will also need to be reset. 

‡ Volume Warning Limit 
The Volume Warning Limit is used in the pediatric “Uro Mode” which applies to patients under 16 years of age. This limit 
is the maximum amount of fluid that can be infused into the patient according to bladder capacity at a given age. 
The Volume Warning Limit is determined by Minimal Acceptable Total Bladder Capacity (MATBC.) 
 
MATBC = 16 x (Age of child in years) + 70 ml.i 

NOTE: The MATBC is calculated automatically and cannot be changed. 
 
The pump receives the information to calculate the MATBC from the data entered in the Patient Information dialog box. 
If the infused volume exceeds the limit specified in the Volume Warning Limit box, a message appears. 
 

 IMPORTANT: After the warning appears, the pump does not automatically stop. It must be manually stopped. 
Table 5: Pump Tab Feature Functions 

5.5.3.4 Filter Tab 
Set the filter frequency under this tab. 

 
Figure 42: Configuration Window – Filter Tab 

5.5.3.5 Uroflow Tab 
Set the parameters for Uroflow such as auto Uroflow summary and auto printing under this tab. 

 
Figure 43: Configuration Window – Uroflow Tab 

Auto event settings may also be accesses through the Voiding Summary window.  Refer to the Voiding Summary section 
on page 60. 
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5.5.3.6 ARM Tab 
Set the channels that correspond to Anorectal Manometry measurements under the Arm Tab. For more information on 
setting up and performing ARM tests with the Goby system, please refer to the ARM Owner’s Manual. 

NOTE: select the Enable Reverse Pump option to activate the reverse pump button on the control panel. 

5.5.3.7 Security Tab 
Under this tab you can set the security features to protect, or encrypt, a patient’s name and information such as Medical 
Record Number, History, Diagnosis, Doctor’s name, Clinic name, and Comments. Once encryption is set, only the virtual 
key that is associated with the patient file can see the decrypted information. 
 

NOTE: This security feature needs to be set before you start running a test.  Make sure that a virtual key is installed on 
your PC. 
 
To encrypt patient information: 

1. Click the Security tab. 
2. Make sure that the Enable Encryption 

of Patient Information box is selected. 
3. Click the Add button to add your key’s 

serial number to the secure list. 
4. Click Apply to save your selections. 
5. Run your UDS test and save the test 

data.  
6. In the File > Save As box, make sure 

that the Encrypt Patient Information 
box is selected.  

Refer to Figure 44. 
 
Once you save the patient information with 
encryption and if someone uses a virtual key 
that is not associated with the file they will see 
the word ENCRYPTED in all the Patient 
Information fields. 
 

 
Figure 44: Configuration – Security Tab 
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5.5.3.8 iList™ Events Linking Tab 
Events that are not in the ILIST™ Events Linking may not appear in the printed reports.  Use the iList Events Linking tab 
to view available events. 
 
Follow the instructions below to review event availability in the Event Summary: 

 
1. In the Goby software click Config > Set up/Modify. 
2. Click the ILIST™ Events Linking tab. 

 NOTE: Click the Load Default Events button to add the standard iList™ events to the listing (Figure 45). 

 
Figure 45: Configuration – iList Even Linking Tab 

 
iList™ Office Reporter will display only the events that appear in the list under this tab.  The Annotation Alias needs to 
match the event naming used in the UDS test in order to appear in the Event Summary. 
 
If a new event is required or the software is being used with a language other than English, use the Annotation Alias listing 
located at the left most column of the iLIST Events Linking tab to add or translate an event name.  Double click on the 
event name and change naming as needed.  For example, the event Strong Cough is added to the list. Click the Event 
button on the control panel and the newly added event will appear in the Event Annotation window.  Refer to the Events 
section on page 55 for more information on the Event Annotation window. 
 

5.5.3.9 Compliance Tab 
The Compliance tab, in the Configuration window, provides configuration options for automatically calculated Bladder 
Compliance.  Bladder Compliance is commonly calculated from events in the filling stage of a study. Refer to the Bladder 
Compliance (Optional) section on page 68 for instructions on using automatically calculated Bladder Compliance and for 
information on accessing Bladder Compliance options from the Info Menu.   
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5.6 INFO MENU 
The Info menu contains items that allow viewing of patient information as well as test summaries. 

5.6.1 Patient Info 
The details of a patient’s file are easily added to and accessed 
through the Patient Information window (Figure 46). Add 
information as necessary and click OK when complete. 
 

 NOTE: If a previous patient’s information is still visible in this 
form, click New Patient and then enter the necessary information. 
Click OK when complete. 
 
If you already know that the patient is in the system, click the Load 
Existing Patient button and select the patient in the resulting list. 
 

 
Figure 46: Patient Info Window 

5.6.2 Pediatric Patient Information 
When entering information for a patient who is 16 years of age or younger, the Patient Information window will automatically 
adjust itself to allow for the addition of necessary information (Figure 47).  Refer to overview of fields below: 
 

• EBC: Bladder Capacity – shown in milliliters - automatically calculated using the 
formula: 30 x (Age + 1)ii. 

• ATBC: Acceptable Total Bladder Capacity. This limit is the maximum amount of 
fluid that can be infused into the patient according to bladder capacity at a given 
age. Calculated using the formula: ATBC = 16 x (Age of child in years) + 70 mliii. 

• Height: add height in centimeters. 
• Weight: add weight in kilograms. 
• Surface Area: of the bladder - shown in square meters – automatically calculated 

based on height and weight. 
• MPUR: Maximum Physiological Urinary Rate - shown in milliliters per minute – 

automatically calculated based on patient’s height and weight. 
• Fill Rate: fill rate of the pump. For more information on pump fill rates for pediatric 

patients, refer to the Pump Tab section on page 40. 
o Current Pump Speed: allows for selection of slow, medium, or fast fill rate 
o Use MPUR (10% of EBC) for pump speed and Use ½ MPUR (5% of EBC) for pump 

speed: automatically sets the ideal pump filling rate based on MPUR value. 
o Sq.Root Bladder Volume: automatically sets the ideal pump filling rate based on 

EBC value. 

 
Figure 47: Patient 
Information Window 
 

NOTE: To enable pediatric pump settings, select the test configuration (.cfg) file first then enter patient 
information.  MPUR and Sq Root Bladder Volume fill rates can then be selected for the test. 



 

   LABORIE   Goby Owner’s Manual   GOBY-UM02   45 

5.6.2.1 Volume Warning Limit 
The Volume Warning Limit is used in the pediatric “Uro Mode” which applies to patients under 16 years of age. This limit 
is the maximum amount of fluid that can be infused into the patient according to bladder capacity at a given age. 
The Volume Warning Limit is determined by Acceptable Total Bladder Capacity (ATBC.): 
 

ATBC = 16 x (Age of child in years) + 70 ml.iv 
 
The pump receives the information to calculate the ATBC from the data entered in the Patient Information dialog box. 

NOTE: The ATBC is automatically calculated and cannot be changed. 
 
If the infused volume exceeds the limit specified in the Volume Warning Limit box, a message appears. 

 IMPORTANT: After the warning appears, the pump does not automatically stop. It must be manually stopped. 
 

5.6.3 X-Y Plot 
The X-Y Plot can be used to calculate the urethral resistance factor (URA), the bladder work function (WF), the Linear Passive 
Urethral Resistance (LinPURR) graph, and CHESS functionality. 
The formulas used to determine ICS Nomogram (URA)  and WF are authorized for use by Dr. Derek Griffithv and are located 
in the appendix of the published article. 

5.6.3.1 ICS Nomogram (URA) 
The ICS Nomogram or URA (Urethral Resistance Factor) plot determines if a patient’s urethra is obstructed or unobstructed 
by graphing the flow and Detrusor pressure (Pdet) curves of a pressure-flow test on the x- and y-axis respectively. 
 
 

NOTE: A default delay factor of 0.8 seconds is used to account for any lag time before the Uroflowmeter detects flow 
in a pressure-flow test. It takes about 0.5 to 1.0 seconds for urine to travel through the urethra and into the beaker. (Refer 
to Dr. Griffith’s article for more information). 
 
The URA Curve is a curve calculation based on the mathematical model of the equation. Please refer to the article by Dr. 
Derek Griffith for more information. 
 
Mathematical equations used for calculating the URA are listed here: 
 

URA index: 

 
The URA index is the y-intercept (Pdet intercept) of the following 
equation: 

URA=   

 

 

 
Pdet* = 

  at Maximum flow  

Where: 

 

d = 3.8 x 10-4       
Q = maximum flow 
Pdet = Detrusor pressure 
Pdet* = Detrusor pressure at 
maximum flow 
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To display the URA window: 
1. Click Info > X-Y plot.  

2. Click ICS Nomogram (URA).  The URA 
Plot window will appear.  Refer to Figure 
48. 

 
• In the URA plot figure, the solid curve is Flow 

vs. Pdet and the dotted curve is URA. 
• To cancel the URA option select Exit! in the 

URA Plot window. 
• To display the URA Curve select URA. 

 

 
Figure 48: URA plot window 

To specify the analyzing range: 
1. Click Options! from the URA plot window to open 

the X-Y Plot Options window. 

2. Click the Change button.  

3. Select the segment analyzing range by dragging the 
mouse pointer across the graph from left to right. 

4. Click Confirm. 

5. Click OK. 

Refer to Figure 49. 

By default, the complete test is plotted on the graph and the scale is 
determined by the scale of the channels. This information is 
configured in the X-Y Plot options window. 
  

Figure 49: X-Y Plot Options 

To change a channel name, threshold, or scale: 
1. Click Options! from the URA plot window. 

2. Double-click in the text box of the name, threshold, or scale to be changed. 

3. Type the appropriate modification. 

4. Repeat steps 2 and 3 until all parameter changes are complete. 

5. Click OK to exit. 

 

URA Curve Pressure/Flow Curve 
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5.6.3.2 LinPURR 
The LinPURR graphvi is based on the work by Dr. Werner Schäfer. The LinPURR (Linear Passive Urethral Resistance) feature 
is available after a Micturition (pressure-flow) test has been run. A LinPURR graph determines urethral resistance by 
comparing flow and pressure. 
 
To access the LinPURR Graph: 

1. Select the Info menu and select X-Y Plot. 

2. Click LinPURR.  The LinPURR graph is displayed. 

 
To cancel the LinPURR option select Exit!. 

 

 
Figure 50: LinPURR Window 

A complementary analysis of pressure/flow data can be made using Dr. Schäfer’s techniques combined with 
Abrams/Griffiths. This representation is also in an X-Y format; however, the Flow and Pdet channels are plotted on the Y-
axis and X-axis respectively. 

To access the Parameters for the LinPURR graph: 
Click Options from the LinPURR window.  The LinPURR Options box 
will appear.  

 
 
 

 

 
Figure 51: LinPURR Options Box 
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To change the Channel parameters or the Graph Range for the Lin PURR graph:   
Refer to Figure 51 for a visual of the fields described. 

Change the channel: 

1. Click the drop-down button of the combo box beside the channel name to be changed. 
2. Select the appropriate channel. 

Change the Scale or Threshold: 

1. Double click inside the appropriate text box. 
2. Type a new value using the keyboard. 

Change the Graph Range: 

1. Click the Change button. 
2. Select the new range. 

Activate/Deactivate the Display Options*:  Click the check box beside the appropriate option. 

Color of Display: Select the Channel button.  Press Color button. 
 
* These Options are regions of discrimination to assist the clinician in categorizing the pressure/flow event.  
The following list explains these regions: 
 

• Pressure Flow Curve: This curve plots Uroflow and Pdet. It is similar to a URA curve, but LinPURR plots the pressure 
channel on a horizontal axis and the flow channel on a vertical axis. 

• URA Curve: Please refer to page 45. 
• URA Region Border: These lines on the graph divide the obstructed, unobstructed, and equivocal regions. 
• Detrusor Contractility: Detrusor Contractility is displayed as six regions marked in a left-diagonal fashion by the 

following labels: VW, W-, W+, N-, N+, and S. The software looks at the dataset to determine the relative strength 
of the bladder using Pdet and Flow as factors. 

• Normalized Detrusor Contractility: Normalized Detrusor Contractility represents the pressure at which the 
minimum "normal" bladder performance has been achieved on the Detrusor Contractility Scale. If this value is 0, 
then a minimum pressure has not been achieved. 

• OBI Pressure: This pressure represents the point at (50% of Qmax+2.4ml/s.)  
• LinPURR Grade: To perform a LinPURR Grade, use the following 2 above data points: 

o Pdet at max. Flow  
o Pdet at min. flow  

 
The LinPURR plot can show a rough estimate of the relative grade (0 to VI.) 
The digital parameters for LinPURR can be viewed from the LinPURR Summary box. 

To access the LinPURR Summary Box: 
Click Summary from the LinPURR window (Figure 50).  The LinPURR Summary window will appear. 

To Change information in the LinPURR Summary Box: 
To change any channel or pressure values in the boxes: Double-click the text box to be changed and type the new 
information using the keyboard.  

To Change the LinPUUR Grade or Detrusor Contractility: Select the appropriate option. 

To Save the information for printing: Click Save Diagnosis.  The numerical results of the LinPURR calculation will appear in 
the info-Diagnosis section of the software. 

• Click the Exit! button to close the LinPURR Summary. 
• Click the Exit! button in the LinPURR plot window to close the LinPURR Plot Window. 
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5.6.3.3 Bladder Work Function (WF) 
The Bladder Work functionvii is based on the work of Dr. Derek Griffiths. The Bladder Work Function feature is available 
after a Micturition (pressure-flow) test has been run.  This feature calculates the bladder work function (also called bladder 
power) by using Pdet, Flow, and Bladder Volume. 
 
To access the WF Plot: 

1. Click Info > X-Y plot > WF.  The WF plot is displayed and the complete test is plotted on the screen (Figure 
52). 

 
Figure 52: WF Plot 

2. Select Exit! in the WF Plot window to close the WF Plot window. 
 

To change the Default Settings of the WF Plot using the WF Configuration Window: 
1. Click Options from the WF window.  The WF Configuration window will appear (Figure 53). 

 
Figure 53: WF Configuration Window 

2. Change the range by using the Change button, if applicable. 

3. Type any other changes using the keyboard. 

4. Click OK. 

By default, the Inflow Channel is the infused volume (VH2O) and the Outflow Channel is the voided volume (Volume).  
Usually the Inflow and Outflow volumes are equal in value; however, if a patient has a residual volume of urine in the bladder, 
the volumes will not be the same.  Residual volume is the difference between the inflow and the outflow. It is automatically 
calculated and is displayed in the Residual Volume text box.  Refer to Figure 53 above. 
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Mathematical formulas used in this feature are listed here: 

 

5.6.3.4 CHESS 
The CHESS classificationviii is based on the work by Dr. K. Hofner. This feature will display a two-dimensional feature based 
on the independent values of footpoint (pvoid min) and curvature from the passive urethral resistance relation (PURR). The 
CHESS menu item is enabled only when there is a FLOW and PDET pressure. 
 

1. Run a test with Flow, Volume, and Pressure channels. 
2. Stop the test. 
3. Click Info > X-Y Plot > ICS Nomogram (URA). 
4. Select Info > X-Y Plot > CHESS.  The CHESS Classification Scheme window will appear (Figure 54).  
5. Click OK to exit. 
 

 
Figure 54: CHESS Classification Scheme Window 

 

Bladder Power: 

 
• WF=  (units: W/mm2) 

 
 
Where: 

• vdet = 

quals

 

 
Variables and constants used in these equations are listed below: 

• Q = maximum flow • a = 25 cm H20 
• Pdet = Detrusor pressure • b = 6 mm/s or 0.6 cm/s 
• Vol = bladder volume = infused volume-voided volume • V = 10 ml 

 

3
2

188790205.42 





+VtVolQ
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5.6.3.5 Siroky Nomogram 
The Siroky Nomogram was developed to provide an accurate and reliable indication of outflow obstruction.ix The UDS 
software provided by LABORIE will help the operator to compare the results of a patient’s pre-therapy and post-therapy 
Uroflow test. 
 
To view the Siroky Nomogram click Info > X-Y Plot > Siroky Nomogram. 

 
Once you select the Siroky Nomogram option, a window opens that contains the graphical representation of the Average 
and Maximum flow rates as developed by Siroky et al (Figure 55). 

 

NOTE: The Siroky Nomogram is valid for male adult patients only. 
 

 
Figure 55: Siroky Nomogram Window 

 
From here you can compare the average and maximum flow rates for the specific test. The plotted circles on the graph 
represent where the patient lies on the curve. 
 
Once you have viewed the graph, click the X in the upper-right corner to exit and return to the UDS graph window. 
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5.6.3.6 Liverpool Nomogram 
The Liverpool Nomogram was developed to provide an accurate and reliable 
indication of normal Uroflow rates.x Compare a patient’s pre-therapy and post-
therapy urinary flow rate against the built-in Liverpool Nomograms. 
 
To view the Liverpool Nomogram click Info > X-Y Plot > 
Liverpool Nomogram. 
 
A window will open that contains the graphical representation of the Average 
and Maximum flow rates as developed by Siroky et al (Figure 56). 
 

NOTE: The Liverpool Nomogram is valid for male and female adult 
patients only. Depending on the sex of the patient, the resulting Nomogram 
window will appear for either the male or female averages. 
 
From here, compare the average and maximum flow rates for the specific test. 
The plotted circles on the graph represent where the patient lies on the curve. 
Click the X in the upper-right corner to exit and return to the UDS graph 
window. 
 

 
Figure 56: Liverpool Nomogram Window 

5.6.4 UPP 
5.6.4.1 Eberhard Curves 
The Eberhard feature measures the static and stress UPP profile for female patients.  
 
This feature in the UDS software is based on the work of J. Eberhard and P. Lienhard.xi A complete copy of this article is 
available upon request. 
 
To access the Eberhard Curves Feature: 
1. Click Info > UPP. 
2. Select Eberhard Curves.  The Eberhard Curve Options window will appear (Figure 57). 

 
Figure 57: Eberhard Curves Options Window 

3. Select the Static and the Stress UPP portions of the graph. 
4. Click OK.  The Eberhard window opens to display the curves along with Total Urethral Length, Pressures, Functional 

Urethral Length, and change information. 
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5.6.4.2 Pressure Transmission Ratio  
The Pressure Transmission Ratio (PTR) feature is available after a test with Pves and Pura is completed (For example, a UPP 
test).  Pressure Transmission is a ratio of pressure that is “transmitted” from the bladder to the urethra during a cough.    
Pressure Transmission is calculated from the Pves and Pura channels.  

The PTR formula is: 
     ∆ Pura 

% PTR      =      X   100% 
∆ Pves  

Where: 
• ∆ Pura refers to the change “from baseline” in urethral pressure during a cough 
• ∆ Pves refers to the change “from baseline” in vesicle pressure during a cough 

Methods for Calculating PTR 
In the Pressure Transmission window there are three methods provided for calculating PTR: Basic PTR, UPP Segments, 
Manual PTR.  To launch the Pressure Transmission window, click Info > UPP and select Pressure Transmission. 

Basic PTR: 
The Basic PTR feature is the simplest method to identify coughs because this feature allows you to perform calculations for 
all coughs during the test.  To configure Basic PTR follow the instructions provided below: 
 

1. Click Info > UPP and select Pressure Transmission to launch the Pressure Transmission window (Figure 58).  

 
Figure 58: Pressure Transmission window  

 
2. Select Basic PTR in the Pressure Transmission window and click OK.  The PTR Segment Selection box will 

appear (Figure 59).  

 
Figure 59: Basic PTR - PTR Segment Selection Box 

3. Verify that the entire test is selected as a segment and click Confirm. 
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NOTE:  If more than one cough point exists in a study, LABORIE recommends to select separate segments instead of 
the entire test.  Basic PTR allows the selection of up to three segments. 

4. To modify selected segments, perform one of the following options in the PTR Segment Selection window then 
click Confirm: 

a. Click the Auto Segment Detection button to have the software modify the segment. 
b. Manually modify the segment by clicking and dragging the pointer across the graph window from the start 

to the end of the desired segment. 
 

The system will automatically examine the Pves channel for any cough with an increase in pressure greater than 20cm 
H2O(Cough threshold).  These events are automatically marked and the pressure transmission ratio is calculated.  Review 
the pressure transmission ration in the Event Summary. 
 

PTR on UPP Segments  
The UPP Segment PTR feature is only available when UPP segments exist.  Refer to the UPP Summary section on page 64 
for information on UPP Segments.  Coughs will be calculated only for the UPP segments of the test.  To configure UPP 
Segments follow the instructions provided below: 
 

1. Click Info > UPP and select Pressure Transmission to launch the Pressure Transmission window (Figure 58). 
2. Click UPP Segments and then click OK.  The PTR Segment Selection window will appear displaying UPP 

segment(s). 
3. Select the segment check box. 

4. Modify segments by performing one of the following options: 

a. Click the Auto Segment Detection button to have the software modify the segment.  The “end” of the 
segment will be selected. 

b. Modify any segments by clicking and dragging the pointer across the graph window.  Release the mouse 
button.  The segment times will be updated. 

5. Review selections.   
a. To remove changes, deselect any segment and click Cancel to return to the Pressure Transmission window.   
b. To keep changes click Confirm.  The pressure transmission ratio will be calculated and the user will be 

returned to the test.  To review data access the event summary. 
 

5.6.4.3 Manual PTR 
Manual PTR allows you to customize the cough point selection.  It also allows each Pura and Pves peak to be zoomed in 
and modified accordingly. This is the most accurate method of calculating PTR.  To configure Manual PTR follow the 
instructions provided below: 
 

1. Click Info > UPP and select Pressure Transmission to launch the Pressure Transmission window. 
2. Select Manual PTR from the Pressure Transmission window and click OK.  The Pressure Transmission window 

closes. 

Click on a peak in the Pves or Pura channel.  A window appears with a close-up view of the peak and the value 
of its Peak, Base, and Height.  The graphic representation will show a white bullet for start and end points on 
the graph.  

 
3. To adjust the Position of the Peak, Base, Height, and PTR in the window: 

a. Click the white bullet to the left of the cough that indicates the starting point of the peak.  Drag the bullet 
to the desired starting point.  The starting point of the cough is modified.  Repeat the same to change the 
end point of the cough to the right of the cough.  The Peak, Base, and Height automatically recalculate. 

b. Click Next to adjust start and end points of the peak for the other channel (Pves or Pura). 
c. Review edits and once confirmed click OK.  The window closes and the pressure transmission ratio is 

displayed as an event in the Evet Summary.  To review data, refer to the Event Summary. 
 

4. In the window described in step 0, click OK to manually select another cough point or click Cancel to return to the 
test. 
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5.6.5 Events 
Add events throughout the test to record what happened during the procedure.  Events are automatically stored and 
summarized once added during a procedure. The summary of these events is available for reviewing through the info 
menu in the Event Summary Window.  Refer to the Event Summary section on page 58. 

Add events using the preconfigured Control Panel event buttons available by clicking the event button when the event 
occurs.  Alternatively, left click the graph window and select Insert Event.  The Event Annotation window will load.  Once 
selected an event marker will be shown on the Graph window. 

5.6.5.1 About the Event Annotation Window 

The Event Annotation window contains a list of events that can be added to 
the graph (Figure 60).   
 
• Access the Event Annotation window in two ways: 

o Click the Event button on the control panel. 
o Right-click anywhere on the graph and select the Insert Event option. 
 

• If an event is already listed, then double-click the name to add it to the 
graph. 

 
• To customize the event list: 

1. Click Event on the Control Panel. 
a. To delete an event from the list, select it and click the 

Remove button. 
b. To add a new event to the list, type it in the edit box and 

click the Add button. 
2. After all customizations are complete, click the Save button. 
3. Make sure the file name is correct and click Save. 
4. Click Close to close the list. 

 
• Click the Sort button to sort the list alphabetically. 

 
• Click the up and down arrows on the right-hand side to move an event up 

or down the list. 
 

 
Figure 60: Event Annotation Window 

5.6.5.2 Deleting or Renaming Events – Quick Method 
To delete or rename an event on a graph, right-click on an event located on the graph and select the Delete or Rename 
Event option from the resulting menu as shown in Figure 61 below. 

 
Figure 61: Deleting and Renaming Events on the Graph 
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5.6.5.3 Permission to Void Event 
Add the Permission to Void item to the event list of the Annotation Window to facilitate marking of the event during testing. 
Mark the Permission to Void Event on the graph to find the Maximum Filling Detrusor Pressure (Max Pdet) between the 
start of a test and the moment the patient voids.   
 
With the Permission to Void event marker, the filling phase and the voiding phase segments will be included on the report 
when you select to print the study. 

 NOTE: If a Permission to Void event is added after the end of a Uroflow segment (each stop is automatically marked 
as Ur on the graph to signal the end of a segment), a message will appear asking for confirmation to remove the previous 
Uroflow segment as shown in Figure 62 below.  

 
Figure 62: Aquarius Client Window – Removing Uroflow Segment 

Click Yes to remove the marker or click No to keep the marker in the same spot. 
 

5.6.5.4  Stress Events 
The Stress Test and Stress Leak event buttons provide precise LPP (Leak Point Pressure) calculations which can be viewed 
in the Event Summary. 
 

• Remember to attach the leak point detector to the catheter that will be measuring the pressure before starting 
the test. 

• Click the Stress Test button in the Control Panel to start or stop the stress test calculation segment. 

• Click the Stress Leak button to manually add a stress leak during the stress test detection phase. 

• A Calculated LPP event is added to the graph when the stress test is stopped. This calculation is the change in 
Pves pressure from baseline (as found at Start Stress Test) to the point of leakage. 

• When a test is stopped, a message box appears with options to select and help differentiate between a cough 
leak and a valsalva leak (Figure 63). 

 
Figure 63: Stress Leak Message Box 

• If No is selected, then a “peak with No Leak” event is added at the peak pressure value within the Stress Test 
segment. 

• If Yes is selected, then a Calculated LPP event is also automatically added at the peak pressure value within the 
Stress Test segment along with the Stress Leak event. 

To view the calculations, click Info > Event Summary. 

 
Figure 64: Even Summary – Calculated LLP 
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5.6.5.5  Area Under Curve 
The Area Under Curve feature calculates the area under the curve above a certain threshold for specific graph segments.  
Calculations can be viewed in the Event Summary.  
 
Before using this feature, the Area Start and Area End events need to be configured for calculation start and end points. 
Area Start and Area End events configured using control panel buttons can only be used while a test is running, while the 
events added to the Event Annotation box can be used while a test is running or after a test is stopped or saved. 

To configure Area Start and Area End buttons in the control panel: 
1. Click Options > Control Panel Settings to open the 

control panel configuration window.  

Figure 65: Command Box 

2. In the Command box, configure the Area Start* and Area 
End buttons. 

* The Area Start button is set with the format AS:pressure 
channel:threshold value. In this example: AS:Pves:0 means 
that the area under the Pves curve above a threshold of 0 will 
be calculated (Figure 65). 

3. Click OK to add the buttons to the control panel. 
 
Refer to the Control Panel Settings section on page 71 for 
more information on configuring the control panel. 

 

To configure Area Start and Area End events in the Event Annotation box: 
 

1. Select a test to run. 
2. Click the Event button on the control panel to open the Event 

Annotation box. 
3. Create the Area Start event by typing the format AS:pressure 

channel:threshold value. In this example AS:Pves:0 means 
that the area under the Pves curve above a threshold of 0 
will be calculated (Figure 66). 

4. Click Add. 
 

Figure 66: Event Annotation Window, “AS:”  

5. Create the Area End event by typing AE: (make sure that a 
colon symbol [:]is typed after the AE). 

6. Click Add. 
7. Click Close to return to the test start window. 

Refer to the About the Event Annotation Window section on page 55 
for more information on the Event Annotation window. 
  

Figure 67: Event Annotation Window, “AE:” 

 

To calculate the Area Under Curve during a test: 
1. Click Run and then click Zero All. 
2. When applicable, click the Area Start button on the control panel to establish the starting point of area calculation. 
3. When applicable, click the Area End button to establish the end point of area calculation. 
4. Complete the test and click Info > Event Summary to review the Area Start and Area End values. 
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To calculate the Area under Curve for a saved test or after a test is stopped: 
1. When a test is stopped or a saved test is open, right click on the graph at the starting point of area calculation and 

select Insert Event. 
2. Select the area start event named AS: in the list.  
3. Click Annotate Event. 
4. Move the cursor pointer to the end point of the calculation area and right-click on the graph. 
5. Select Insert Event. 
6. Select the area end event named AE: pressure channel:threshold value in the list. 
7. Click Annotate Event.  The area calculated will be appended to the Area End Event Annotation in the format AE: 

Pves: xxxx where xxxx is the calculated area. 
8. Click Info and select Event Summary to review the Area Start and Area End values. 

 

5.6.6 Event Summary 
To view the Event Summary window: 
Click Info > Event Summary.  The events recorded during the test are listed in chronological order in the Event Summary 
window as shown in Figure 68.  

 
Figure 68: Event Summary Window 

 
The Event Summary window can be used to Annotate, Delete, and change the Font of events appearing within the on-
screen display.  The Event Summary window provides an overview of calculations gathered at the time the event was marked. 
 

5.6.6.1 Changing the Font 
To change the appearance of the Event Summary window contents, select the font type and size by clicking the Font menu. 
This opens a Font selection window where you can set the font to your preference. This only applies to the on-screen display 
and not what is printed on the hardcopy report. 
 

5.6.6.2 Add or Change Event Annotation 
1. Highlight an event and click Annotate! 
2. The Event Annotation window will load.  Type the text in the text box or pick from the list. 
3. Click OK. 

 
Figure 69: Event Annotation Window 
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5.6.6.3   Deleting Events from the Event Summary 
1. Highlight the event. To highlight multiple events, hold down the Ctrl key while clicking on the events. 
2. Click Delete! 
3. Click OK (Figure 70).  Highlighted events are deleted from the Event Summary. 

 

Figure 70: Event Summary – Confirm Deletion  

5.6.6.4 Move to Event 
Once you are in the Event Summary window double-click on an event to move to the point on the graph that corresponds 
to that event.   Always save the DTA file in order to keep the event annotation changes with the files. 

 

5.6.6.5 Selecting/Unselecting Events for Printing 
The operator can select events and values for printing in the test results. To have all the events included on the test result 
printout click Select All!  All events will be selected as shown in the Printable column where all boxes will be checked.  To 
select specific events for inclusion, click on check box in the Printable column.  To exclude all the events from the printout, 
click UnSelect All!.  Refer to the Printable column of Figure 68. 
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5.6.7 Voiding Summary 
The Voiding Summary applies only to tests involving Uroflow information like the Uroflowmetry and pressure-flow 
procedures. The Summary compares a patient’s test results with the normal values.  Refer to Table 19: Parameters of 
Uroflowmetry – 80 Males or Table 20: Parameters of Uroflowmetry – 50 Females in the Appendices section starting on 
page 101.  Statistical deviations are calculated using these standards and are intended strictly for comparison purposes 
and should not be used solely for diagnostic purposes. 

 IMPORTANT: Since this comparison is based on patient gender, the gender must be correctly entered in the Patient 
Information Dialog Box.  

To access the Voiding Summary: 
 

Click Info from the menu bar and select Voiding Summary. 
 
The Voiding Summary printout supplies a comparison to the Nomogram 
tables (Figure 71). They are provided for both male and female patients 
on the same printout. 
 

  

Figure 71: Voiding Summary Window 
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The comparison is provided in a percent difference from the table value.  The following is the mathematical formula used 
in the calculations: 

 
These percent values are found in the patient statistics of the Voiding Summary printout. The M% represents the male 
values and the F% represents the female values. 
 

 WARNING: The comparison with normal parameters should not be used for diagnostic purposes. It is recommended 
to repeat the study if the total voided volume is inferior to 55 ml; normal parameters are not available below this volume. 
Statistic values cannot be given if the voided volume is less than 55 cc and more than 555 cc. 
 

5.6.7.1 Uroflow Options Dialogue Box 
The Uroflow Options Dialog Box is available from the Voiding Summary Menu.  Click the Options button to launch the 
dialogue box.  From the Uroflow Options Dialog Box you can: 

• Customize how the Voiding Summary is calculated. 
• Make changes to the channels and configuration parameters. 

 
Figure 72: Uroflow Options Dialogue Box 

 
Refer to the descriptions in the following list for parameters which can be changed in the Uroflow Options Dialog Box. 

• Default channels: Flow, Volume, and Pressure. 
• Range: Default range is from start to end of test. 
• Threshold: The minimum flow rate value used in calculating the Voiding Summary. Anything below this threshold 

is considered noise or insignificant flow. 
• Enable Artifact Recognition: Select check box to enable. 
• Artifact Recognition Threshold: Indicates the maximum acceptable change in Flow (acceleration) that is 

physiologically possible. 
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• Auto Recording: With Auto Recording on, tests are automatically started and stopped once the transducer 
senses fluid in the beaker. 

o Auto Event Marking: Automatically adds events to graph. 
o Auto Voiding Summary: A Uroflow auto recording option to display Voiding Summary after a test is 

finished. Auto recording must be enabled for this to work. 
o Auto Patient Info Prompting: A Uroflow auto recording option to display the Patient Info window when 

a test is stopped. 
o Auto Filing: An auto recording option to save a file when a test is stopped.  
o Auto Launch Reporter: For iList™ users, select also to automatically start iList™ Office Reporter to 

generate a report. 
o Auto Printing: An auto recording option to print a file when a test is stopped. 
o Auto Display Print Option: An auto printing option to display print option before auto printing. 

 
The instructions below provide information on how to adjust each of the parameters in the Uroflow Options Dialogue Box. 

To Change Default Channels: 
1. Click the Channel box beside the channel requiring adjustment and a channel list will appear. 
2. Select the appropriate channel name. 

NOTE: Normally the default settings for threshold are not changed for performing Uroflowmetry on patients. Consult 
with your LABORIE representative for modifications to default settings. 
 
The calculating channels may be replaced with other channels as long as the units are consistent in definition.  Example: 
“Flow” may be replaced with another math channel depicting corrected flow rate. 

To Change the Time Range: 
1. Click Change.  The Uroflow Options Segment Selection window will appear. 
2. Click and drag the mouse pointer across the graph window from the start to the end of the Uroflow segment.  

A bold black line will run across the top of the box indicating the selection.  
3. Release the mouse button.  The start and end lines of the segment are updated. 
4. Confirm or Cancel the selected segment by clicking the appropriate option.  The Uroflow Options Segment 

Selection window closes, returning to the Uroflow Options Dialogue Box.   

To Enable the Software to Recognize Artifacts: 
In the Uroflow Options dialogue box, select the Enable Artifact Recognition box.  A checkmark will appear in the box 
indicating that the software will detect artifacts.  Artifact Recognitions refers to the detection of non-physiological 
transducer readings. 

Example: If a patient kicks the transducer, the curve indicates a very high spike. The height of the spike is “unnaturally” 
high and therefore the UDS120 GOBY software recognizes the event as a deviation from what it considers a normal 
reading. 

The Threshold check box in the Artifact Recognition box indicates the speed of flow.  The defaulted rate of flow is 45.0 
ml/s/s. That rate means that if the speed of flow accelerates more than 45.0 ml/s/s, it is considered an artifact. When an 
artifact is detected, the Voiding Summary calculation will ignore the next set of data. 

To change the Acceleration Rate Threshold: 
1. Double-click the Artifact Recognition Threshold box.  The value in the text box will be highlighted. 
2. Enter a new value using the keyboard.  The software will recognize the new value in the Threshold text box as 

the maximum rate of flow.  Any values over this maximum rate will be considered an artifact. 
3. When exiting the Uroflow Options dialogue box, click OK to save changes or Cancel to cancel changes.  The 

Uroflow Options window closes and returns to the Voiding Summary window. 
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To Enable Uroflow Auto Recording: 
Select the Auto Recording option in the Uroflow Options dialogue box 
 
The Uroflow Auto Recording feature is used for Uroflow or Pressure-Flow studies. It will automatically start a procedure 
without the need to click buttons.  This feature provides Auto Start, Auto Stop, and Auto Set Up of the next procedure.  
Once this feature is made available, you can select other customizable options.   
 
Uroflow Auto Recording options are performed in the order described in Table 6: 
 

Options Always On/Selectable Description 
Auto Beaker 
Detection 

Always On After selecting this procedure, it detects if a beaker is on the 
Uroflowmeter. If no beaker is put on, it will display the message 
Beaker lifted off in the title bar. 

Auto Set Zeroes Always On Once a beaker is detected for eight consecutive seconds, zeroes are 
automatically set. If the beaker is lifted up after zeroes are set, 
detection will restart. 

Auto Start Always On The test is automatically started if an increase in volume is detected 
after the beaker is settled. 

Auto Stop Always On The test is automatically stopped 50 seconds after flow stops. 
Auto Patient Info 
Prompting 

Selectable Automatically displays the Patient Info dialog box. 

Auto Calculation Always On Automatically calculates the Voiding Summary. 
Auto Uroflow 
Summary 

Selectable Automatically displays the Voiding Summary window if Voiding 
Summary is valid. 

Auto Filing Selectable Automatically saves the test in the form YYMMDDxx.QTA 
Auto Printing Selectable Automatically selects the test for printing. 
Auto Display Print 
Option 

Selectable if Auto 
Printing on 

Automatically displays the Print Option dialog box for 
confirmation/customization. 

Auto Set up next 
test 

Always On Automatically sets up the next test. 

Table 6: Uroflow Auto Recording – Order of Actions 

5.6.7.2 Pediatric Nomogram  
The Pediatric Nomogramxii feature can be accessed from the Voiding Summary window. This feature is based on the work 
of Dr.Churchill at the Hospital for Sick Children in Toronto. The Nomogram is a plot of Peak Flow vs. Voided Volume and 
the center curve represents the Mean. The patient’s flow data is represented by a circled dot on the graph. As a result, a 
normal flow curve is age and gender related. 
 

NOTE: This feature is available only if the patient is between 3 to 16 years of age. 

To access the Pediatric Nomogram Feature: 
1. Click Pediatric Nomogram in the Voiding Summary window.  The Pediatric Nomogram window will appear (Figure 

73). 
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Figure 73: Pediatric Nomogram Window 

2. View data in the Pediatric Nomogram and adjust settings as necessary in the window’s toolbar.  
a. Change the font by using the Font menu. 
b. Change the scales by using the Options menu. 
c. Close the Pediatric Nomogram window by clicking Exit!. 

5.6.8 UPP Summary 
The UPP (Urethral Pressure Profile) test allows a clinician to assess and determine a patient’s urethral length and resistance. 
Once the urethral pressure and the vesicle pressure data are obtained, the software can provide a UPP summary.   
 
UPP start and stops are marked as events on the study graph.  Pass the pointer over a UPP start or stop event and a ToolTip 
will display the events.  Reposition the event by clicking the line and moving it along the graph to a new location. 

To Open the UPP Summary window: 
Click Info from the menu bar and select UPP Summary.  The UPP Summary window will appear (Figure 74). Each column 
on the UPP Summary window represents a segment of the UPP test.  From Pull start to Pull stop is one UPP segment or Pull 
1.  Additional Pulls are recorded in their own sequentially named columns.  

 
Figure 74: UPP Summary Window 
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The UPP Summary window contains the following information: 

• Length: Length of the urethra (functional length).  The UDS software calculates the urethral length by multiplying 
the withdrawal rate by the period of the functional segment of the graph.  

 IMPORTANT: The recommended withdrawal speed is approximately one millimeter per second. 
• Start: Starting time of the pull 
• End: Terminating time of the pull 
• Peak Pclo: Maximum urethral closure pressure 
• Obstruction Zone Peak: Maximum pressure at observed obstruction.   
• Length of the Continence Zone: Distance between the bladder neck and the highest pressure point in profile. 
• Area of the Continence Zone: Area under the Length of Continence Zone 

To select and modify a segment for analysis: 
1. Click the column heading (Pull 1, Pull 2, etc...) of a UPP pull.  The start and stop times will be highlighted in green, 

and the graph on screen will scroll to the end position of the selected UPP pull.  
2. Click the Auto Detect button to automatically adjust the start and end range or manually move one of the UPP 

start or stop events on the UDS screen.  The events are updated on the screen and in the UPP Summary window.  
Select up to eight segments for UPP calculation. 

To change the Puller Speed, Measuring Channel, and/or Threshold: 
1. Click the Configure button on the UPP Summary window.  The UPP Config box will appear. 
2. Click the text box of the data field to be changed and enter the new data. 
3. Click OK.  The data fields are updated and the UPP Config dialog box closes. 

5.6.8.1 Re-Marking UPP Segments 
The UPP segments mark automatically when using the Start Pull and Stop Pull Control Panel buttons to perform the UPP 
test.  Each UPP performed with these Control Panel buttons creates three unique events on the graph named UPP Start X, 
UPP Peak X, and UPP Stop X (where X is the Pull #).  The first UPP pull will be assigned number 1 with each additional Pull 
assigned a sequential number.  UPP events for the first Pull will then be named UPP Start 1, UPP Peak 1, and UPP Stop 1 
automatically (Figure 75). 

 
Figure 75: Urethral Pressure Profile Test 
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To re-mark the UPP Segments: 
1. Remove the UPP Segment that requires re-marking: 

a. Right-click on the UDS graph to open a context menu. 
b. Click the UPP Segments option from the context menu to view all the UPP Pulls marked on the graph 

(Figure 76).   

 

Figure 76: UPP Segments Menu 

c. Uncheck the UPP pull requiring re-marking and the event markings corresponding to that UPP pull will be 
removed from the graph.  Figure 77 shows the removal of event markings for UPP1. 

 

 
Figure 77:UPP Segment Window – Removing UPP Events 
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2. Select the UPP segment for re-marking.  Left-click on the UDS Graph before the UPP pull requiring marking and 
drag the mouse to the end of the UPP pull to highlight the segment in black. 

 
Figure 78: Marking a UPP Segment 

3. Right-click on the highlighted section of the graph to open the context menu.   
4. Click UPP Segments in the context menu and select an unused UPP Segment.  UPP Start, UPP Peak, and UPP Stop 

events are added to the graph for that pull.  Figure 79 shows remarking of UPP 1 which was removed in step 1.   

NOTE: Used segments are indicated by a check mark beside the segment name. 

 
Figure 79: Adding the UPP Segment 

5. Verify the UPP Summary (found under the Info menu) is updated with the newly marked UPP pull information. 

 
Figure 80: UPP Summary – Updated Segment 

newly selected segment 
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5.6.9 Bladder Compliance (Optional) 
Bladder Compliance is commonly calculated using events from the filling stage of a study. The Bladder Compliance 
feature is available once a CMG or Micturition test has been performed. The feature enables the selection of study segments 
for analysis using the Bladder Compliance Calculation.  The user can select marked events from any stage of the study. 
 

NOTE: Bladder Compliance calculation/configuration can only be performed with English language software. The 
calculation results are expressed in ml/cm H2O. 
 
Bladder compliance is calculated as: 

ΔVH20    change in bladder volume 
Δ Pdet            change in Detrusor pressure  

 
Segment selection for calculation of Bladder Compliance can be completed manually or automatically.  Manual selection 
must be completed through the Info menu.  Automatic Bladder Compliance settings are available in the Configuration 
window which can be accessed through the Info Menu or the Config Menu.  Refer to the Set up/Modify section on page 38 
for more information on the Configuration window.  Refer to subsections below for instructions on selecting segments for 
Bladder Compliance Calculation. 

5.6.9.1 Manual Bladder Compliance 
 
Click the Info Menu and select Bladder Compliance.  The Compliance Measurement Range window will appear.  Each 
compliance measurement is defined by a start and end segment. The segments are differentiated by color. 

 
Figure 81: Compliance Measurement Range Window 

To Manually Select a Segment for Analysis: 
1. The Compliance Measurement Range window facilitates the manual selection of segments for Bladder 

Compliance calculation.  Select a name assignment by checking one of the checkboxes from the segment list (ex. 
Segment 1). 

2. Click and drag the pointer across the graph window from start to end of the desired segment.  A bold black line 
will run across the top of the box, indicating the selection. 

3. Release the mouse button. The "end" of the segment will be selected. The time of the selection appears.  
4. To modify the selected segment, reselect range. 
5. To keep the selection and return to the test click Confirm.  The Compliance Calculation will be displayed as an 

event in the Event Summary  
6. To undo changes, deselect any segments and click Cancel.  All changes are discarded, and the Compliance 

Measurement Range window will close. 
7. To add additional segments for Bladder Compliance calculation, select a new segment name (ex. Segment 2) 

and repeat the procedure. 

= 
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Auto Bladder Compliance  
The Auto Compliance feature automatically calculates bladder compliance segments and calculations instead of having to 
manually select the segments from the graph. Click the Configure button in the Compliance Measurement Range window 
to open the Configuration window to the Compliance tab.  The Configuration window can also be accessed from the Config 
menu, Config > Set up/Modify > Compliance tab; refer to the Compliance Tab section on page 43.  
 
The Compliance tab provides three Compliance Methods: Manual, Auto: Events, and Auto: Infusion / 100ml.    Refer to 
Figure 82 for a visual of the Compliance tab and its menus: 

 
Figure 82: Compliance Window 

Select Auto Compliance Method 
• Manual – Selection of this option will grey out Auto Compliance Calculation Methods; manually select the 

segments for calculation as instructed in the Manual Bladder Compliance section on page 68.  
• Auto: Events – Selection of the Auto: Events option necessitates setup of the desired Auto Compliance Calculation 

Method. 
• Auto: Infusion/100mL – Selection of this option sets Infusion volumes of 100mL as the auto compliance calculation 

reference points. 

Select Auto Compliance Calculation Method 
Auto compliance calculation methods allow the software to automatically create segments based on test events instead of 
requiring the user to manually select segments from the graph post study.  For the software to automatically create 
segments, the user must set calculation start and calculation end events.  The Auto Compliance Calculation Method menu 
allows the user to select the desired start point of the segments.  The following options are available: 
 

• Incremental – compliance segments are created between events selected from the Selected Compliance Events 
listing on the right-hand side of the screen. 

• Average from 0 – compliance segments are created from time zero of the test to the events selected from the 
Selected Compliance Events listing on the right-hand side of the screen. 

• Average from PVR – compliance segments are created from the point where VH20 = PVR entered at the end of 
the pressure flow test (mL). 

• Average from Event – Compliance segments are created from the test event selected from the dropdown menu. 
 
Once the calculation start event is selected in Auto Compliance Method, select calculation end events using the Select 
Compliance Events menu.  

Compliance 
Method 

Auto Compliance 
Calculation Method 

Selected Compliance 
Events 
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Select Compliance Events 
Use the Select Compliance Events menu to select the calculation end events. Select the checkbox of the desired events.  
Press OK to save changes to compliance settings. 

5.7 VIEW HORIZONTAL MENU 
The View Horizontal Menu provides resize options that will scale down or up the graphs shown in the scrolling graph section.  
To select specific areas of the graph for closer inspection, refer to the Zoom – Selected Area and Back on page 37.  

5.8 OPTIONS MENU 
The Options menu activates/accesses miscellaneous functions of the software. 

5.8.1 Test Restart 
The Test Restart feature restarts a procedure from the beginning of the test.  Sometimes when the patient coughs, 
sneezes, or kicks the transducer during a test, a re-evaluation is required. 

To restart a test procedure: 
• Click Options on the menu bar and select Test Restart. 

5.8.2 Test Playback 
The Test Playback feature enables a pre-saved test to be viewed again like a recording.  After the test is complete, it may 
be viewed by using the playback feature.  The playback speed may be different from when it was recorded. 

Click Options and select Test Playback.  The test plays from the beginning of the test and runs until the procedure is over. 
• To Pause the test, click Stop. 
• To Resume playback, click Test Playback. 
• To exit the playback mode, click Options then select Test Playback. 

NOTE: Audio is not available during playback at 2X speed or faster. 

5.8.3 Uroflow Auto Start 
Another method of starting a test using the Goby™ is selecting the Uroflow Auto Start option. It enables the recording 
process as soon as the Urocap™ IV detects the first flow of data.  This selection is appropriate for Uroflowmetry studies in 
instances where the patient requires privacy before and during Micturition.  
 
To set up Auto Start for a Uroflow test: 

• Click Options from the menu bar and select Uroflow Auto Start. 

5.8.4 Cursor Value Indicator 
The Cursor window displays the exact location of the mouse cursor and the values of each channel at that location. This 
feature is particularly useful for marking events and reviewing test data.  

To access the Cursor window: 
• Click Options > Cursor Value Indicator or Press the F9 key on the keyboard.  

This will launch he Cursor window (Figure 83). 

 

 
Figure 83: Cursor Window 
 

To move the Cursor Window: 
1. Click the title bar on the Cursor window. 
2. Drag the window to the desired location on the screen. 
3. Release the mouse button. 

To cancel the Cursor Option: 
• Click Options > Cursor Value Indicator or press the F9 key on the keyboard. 
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5.8.5 Digital Value Indicator 
The Digital Value window displays the data of channels with digital attributes. While all channels will print as curves, the 
screen can display a maximum of eight channels at one time. If more than eight channels are used, additional channels 
may be displayed as digital or overlay. Digital channels are displayed in the Digital window, while curves of overlay 
channels are displayed on the channels in which they overlay. 

To set the Digital Attributes of Channels: 
1. Click Config > Set up/Modify. 
2. Select the Display Digital attribute in the Display Attribute column. 
3. If necessary, repeat for other channels. 
4. Click OK. 

To switch the Digital Window On/Off: 
Click Options > Digital Value Indicator or press F8 on the keyboard. 

5.8.6 Control Panel Settings 
The Control Panel provides quick access to events, tests and features during a study. There are five basic control panels 
already configured in the software.  Custom control panels can be configured if desired. There are seven buttons in each 
control panel row; the number of rows can be modified if desired.  Use the Command window to select the group of 
buttons available for procedures in the Control Panel. 

To configure the Control Panel: 
1.  Click Options from the menu bar and select Control Panel Settings.  The Command window will appear 

displaying the first row of Control Panel buttons (Figure 84). 

 
Figure 84: Command Window 

2. Change the Label, Definition, and command type. 
a. To change the Name of the function button, double-click the label of the button and enter a new name 

(entered text will be displayed on the Control Panel button in the UDS Client screen). 
b. Change the definition for the button by clicking the appropriate box under the Definition column.  Type 

the new definition into the field.  IMPORTANT!  The meaning of the definition depends on the type 
of Control Panel Button 

c. Change the type of function by clicking on the drop-down arrow of the appropriate combo box.  Select 
the appropriate function command type. 

 
3. Click the down arrow of the Current Row field to move to the second row of buttons.  Repeat configuration steps 

until Label, Definitions, and Command type fields are set for all Control Panel buttons.  
4. Click OK when all buttons are configured. 
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5.8.6.1 Multiple Control Panel Sets and Hot Key Configuration 
Multiple Control Panel Sets can be set up in the UDS software.  This allows multiple users to create their own customized 
Control Panel that can be selected for use before beginning testing. Up to sixteen Control Panel Sets can be set up in 
addition to the Default Control Panel Set.   

To Configure New Control Panel Sets: 
1. Click Options > Control Panel Settings. 
2. Type in a new name in the Control Panel Set Name box.  A maximum of 15 characters (including spaces) can be 

used for the name.  To duplicate an existing configuration for customization, select the applicable control panel 
from the Control Panel Set Name box and enter a new name. 

3. Customize the Control Panel buttons. 
4. Click OK to save the Control Panel Set.  The new settings are saved and ready for use. 

To use another configured Control Panel Set: 
1. Click Options > Control Panel Settings to launch the Control Panel Command box. 
2. Click the drop-down button of the Control Panel Set Name box and select the appropriate name. 
3. Click OK. 

 
In addition to Control Panel Configuration, the Hot Key feature allows the creation a shortcut key combinations for control 
panel buttons. 
 

To configure the Hot Keys: 
1. Click Options > Control Panel Settings. 
2. Click the P button next to the control panel button (Figure 84). 
3. The Properties window will appear (Figure 85).  Select a key 

combination that will correspond to the control panel button. In our 
example, we will apply a shortcut key combination of CTRL+R to the 
First Sensation button. 

4. Click OK. 
Mark the event during a test using either the control panel button or the shortcut 
key.  
 

 
Figure 85: Properties Window 
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5.8.6.2 Add an Image to a Control Panel Button 
Add an image to a control panel button to make it easily distinguishable from other buttons. 
To add an image to a button: 

1. Click Options > Control Panel Settings. 
2. Click the P button next to the control panel button. In this example we will add an image of a Uroflowmeter to the 

Uroflow button: 

 
Figure 86: Uroflow Button Properties window 

 
3. In the Properties window, click the Browse button in the Image section to select the image: 

 
Figure 87: Adding Image to Label – Properties Window  

4. Once the image is selected, click Open to add the image.  The name of the image file will appear in the image 
field within the Properties window. 

5. Click OK on the Properties window, and then click OK to close the Command window. 
 
The image will now appear in the button on the control panel as shown in Figure 88: 

 
Before     After 

Figure 88: Edited Uroflow Button 
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5.8.6.3 Customize Colors and Fonts and Adjust Button Size 
Click the Button Color button in the Command window to open the Select Color window.  Choose the background color 
and font for individual Control Panel buttons as well as the color of the button names.  Once complete click OK to save 
changes.  The chosen colors and fonts will display on the main UDS screen. 

To select the color and/or the text font for the buttons: 
1. Click inside the colored box under the Text or Button column for the Button Type. The Color window will appear. 
2. Select the colors for the button and/or text. 
3. Click the F button under the Font column and select the new font from the resulting font selection window. 
4. Click OK.   

 
Standardize coloring and fonts of all Control Panel buttons in the Select Color window (Figure 89).  In the All Buttons section 
at the bottom of the window, select the button property to change.  Click the rectangle next to the property to select the 
color or font.  Click OK and exit the Command window.  The chosen colors will display in the main UDS screen. 

 
Figure 89: Select Color Window 

 
The Button Height slider on the Command window can be used to adjust the size of the buttons in the Control Panel. Slide 
it to the right to increase the size of the button (Figure 86). 
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5.8.6.4 Types of Control Panel Commands 
The following table lists the types of control panel buttons available for the Goby™ software. Note that the button names 
(labels) in the chart are suggestions and can be re-named. 
 

Button Label Definition Type Comments 
First Sensation 
First Desire 
Capacity 
Valsalva 
Cough 

First Sensation 
First Desire 
Capacity 
Valsalva 
Cough 
 

Event 
 
 

Marks an event with the 
definition text as Event 
Annotation. 

Event - 
Unique 

An event that occurs 
only once and will 
replace any existing 
recorded event. 

Uroflow 
CMG 
Micturition 

Full path of test CFG file Config Opens a .cfg file. 

Slow Fill 
Medium Fill 
Fast Fill 
XXX ml/min 
+YY ml/min 
-ZZ ml/min 

SF 
MF 
FF 
SP=XXX (where XXX is in ml/min) 
SP+YY (where YY is the incremental 
rate) 
SP-ZZ (where ZZ is the decremental 
rate) 

Pump 
Command 
 
 
 
 

Controls the pump fill 
rate. 
 
 
 

Resume Pump PumpRunStopResume Pump 
Command 

Used with speed control 
buttons. After the Stop 
Pump button is clicked 
the Resume Pump 
button is enabled. 

Auto Start N/A Auto Start Sets up Uroflow Auto 
Start. 

Zero All N/A Zero All Sets all channels to zero. 
Pura = Pves    or 
Pabd = Pves 

Channel X = Channel Y 
Example: Pura channel = Pves 
channel 

Equalize Sets the left channel 
value to the right. 

Patient Info N/A Patient Info Opens Patient Info. 
Plot Pre-set with the selections made 

when button is configured 
Plot† Click the plot button to 

open the Nomograms 
that are applicable to 
the test being 
performed. 

Stress Test Stress Test Stress Test 
Command 

For stress leak tests. Refer 
to the Stress Events section 
on page 56 for more 
information. 

UPP Return 
UPP Pull 
UPP Stop 

IN (returns the puller as fast as 
possible; for positioning the puller) 
 
PU (pulls at default UPP speed; 
stops when it reaches the tip)  
 
ST (stops the pull) 

UPP 
Command* 
Refer to the 
UPP Puller 
manual for 
more 
information. 

Controls the UPP puller 
speed. 
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Button Label Definition Type Comments 
No required button labels.  
Action is applicable to all 
button labels. 

Cancel Settings of any Button Label None Cancel the control panel 
button action by selecting 
None in the button type 
field of the control panel. 

† NOTE : To define the Nomogram plots that will be displayed follow the instruction provided below. 

1. Select Plot from the drop 
list in the Command 
window. 

2. Click the plus (+) button to 
open the selection box. 

3. Select All in the Plot 
Window and click OK. 

4. Name the button. 
5. Click OK to save changes 

to the control panel. 
 
Refer to Figure 90. 

 

 
Figure 90: Command Window – Selecting Plots 

  
*NOTE Additional UPP commands include: 
• PU XX (pulls the UPP puller XX millimeters at the default UPP speed; for example PU 15 will pull the UPP for 15 

mm at the default speed) 
• PUH XX (pulls the UPP puller XX millimeters as fast as possible; used for positioning the UPP puller)  
• IN XX (returns the UPP puller XX millimeters as fast as possible; used for positioning the UPP puller) 
 
Set the puller to automatically stop or pull at preset intervals with the click of a button using the Additional UPP 
commands listed above.  When a UPP Command is selected in the Label drop down list and the definition is either 
PU or IN, a pop-up box appears for selection of the intervals at which the puller will stop. 

 
 

• Click OK to set the interval. 
 

Table 7: Control Panel Commands 
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5.8.7 Enable Button Sounds 
By default, button sounds and commands are audible in the software. To mute the sounds, click Options > Enable Button 
Sounds to deselect the option. Click Options > Enable Button Sounds to turn the sound on again if desired. 

5.8.8 Event Display Options 
Utilize event display options to customize how events and peaks are marked on the curve. 

To change how events and peaks are marked on a curve: 
1. Click Options from the menu bar and select Event Display Options. 

2. The Event Display Options window will load (Figure 91).  Select preferred options and click OK.   

The Guideline option displays a dotted line.  
The Annotation Abbreviation option displays the first two letters of the Even Annotation. 
The Channel Values option displays the value of that event on each channel. 
 

 

Figure 91: Event Display Options window 

5.8.9 Select Background Color for Events 
This feature only applies to events configured with auto start and stop.  The background of events’ graphic range in the 
test selected can be highlighted using the Select Background Color of Paired Events button available on the Event 
Display Options Menu (Figure 91).   
 

1. Click the Select Background Color of Paired Events button (Figure 91) to open the Event Properties window. 
2. In the Select Paired Event dropdown menu, choose the type of test and select Show region for this event (Figure 

92). 

 
Figure 92: Event Properties – Select Paired Event 

3. Click the Select Color button to open the color selection screen. 
4. Select the background color for automatic events in the study. 
5. Once the color is selected, click Close to exit Event Properties and then click OK to close the Event Display Options 

window.  During the next test the graph will display a colored background where the events occur. 
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5.8.10 Auto Mark Peaks 
The Mark Peaks feature automatically marks peak events for each channel once the test is complete. 

• Click Options > Auto Mark Peaks to enable or disable the feature. 
   

5.8.11 Auto Infusion Event 
An Auto Infusion Event may be used in the filling phase of CMG or pressure-flow tests.  It marks an event after every 100 ml 
of liquid is infused into the patient’s body.  
 
Click Options from the menu bar and select Auto Infusion Event to enable or disable the event.  The Auto Infusion Event 
can be configured prior to beginning testing or while a test is running. 
 
If events are displayed on the curve, the auto infusion event appears as a “VH” at the top of the curve. The Event Annotation 
in the Event Summary will read “VH2O = XXX ml”. 
 
To cancel the Auto Infusion Event option, click Options > Auto Infusion Event.  For more information on displaying events, 
refer to Event Summary on page 55. 

5.8.12 Graph Clipping 
 
The Graph Clipping option “clips” the top and bottom of a curve if it exceeds the display scales of a channel’s display area. 
By default, this option is disabled and the curves can exceed the display area of a channel. 

NOTE: The channel scale range determines the height of the curve. 

To enable the Graph Clipping option: 
1. Click Options from the menu bar. 
2. Select Graph Clipping.  The curves will appear flat if they exceeds the channel scale range. 

 
Click Options > Graph Clipping to cancel the Graph Clipping option. 

5.9 SET ZEROES! MENU 
It is recommended to zero all transducers before performing a test. 
To Set Zeroes before performing a test: 

• Select SET ZEROES! from the Menu Bar in the Goby Software window (Figure 25).  
The Set Zeroes window will launch (Figure 93). 

o To set all transducers to zero, click All. 
o To zero a single transducer, click the button labeled with the 

transducer/channel name. 
o To set transducers to a specific value, click the Advanced button in the Set 

Zeroes menu. Then click the option next to the transducer requiring the 
change. Use the keypad at the bottom of the window to set the specific 
value and click Apply.  
NOTE: the Advanced button is only available while a test is running. 

 
Figure 93: Set 

Zeroes Window 

5.9.1 Undo Set Zeroes 
The Undo Set Zeroes feature clears the settings of a previous zeroing operation. 
To Undo the Set Zeroes action for a test, click Undo Set Zeroes from the File menu and select Undo.  
The previous Set Zeros operation will be reversed. 
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5.10 VIDEO MENU 
The Goby software has the capability to capture live images and videos of the functions of the bladder and the events that 
occur during a test.  Use the video functions with an x-ray machine to view a live image of the test.  For information on how 
to use the Video software and its functions, please refer to the Uropix Owner’s manual included with your system.   
NOTE: a maximum of 100 images can be captured with video. 

5.11 CALIBRATION SETS MENU 
The Calibration Sets Menu provides access preset fluid densities and catheter information.  Fluid density and catheter size 
information is used during pump calibration.  Select a calibration set name before starting a test.  
 
Click the Calibration Sets menu from the toolbar to launch the Calibration Sets window.  Select a different fluid density or 
catheter type by selecting a new preset from the Set Name dropdown menu.  Click OK to save changes (Figure 94). 
 

 
Figure 94: Updating Calibration sets Dialog 

 
 
Once a calibration set is selected, an event will be marked on the UDS graph to specify that a particular calibration set was 
used for that portion of the test.  The test can be paused to switch calibration sets.  The switch will then be marked as a new 
event on the graph. 
 
For more information on setting up the calibration sets, see page 90. 
 

5.12 SELECTING GRAPH SEGMENTS FOR ILIST™ REPORTS 
Refer to the iList™ Office Reporter Owner’s Manual for information. 
 
 



 

   LABORIE   Goby Owner’s Manual   GOBY-UM02   80 

6 HOW TO RUN TESTS 
This section provides instructions on how to run tests with the GOBY™ System.  For more information on equipment or 
accessories setup, refer to the Set Up Goby™ Equipment and Accessories section on page 15.  

6.1 UROFLOW TEST 
A Uroflow test is a measurement of the rate at which urine flows out of the body. It can be performed with the UDS120 
Goby software’s automatic method or it can be performed through manual use of the software. 
NOTE: Make sure the battery of the Urocap™ IV is fully charged before the start of the test. 

6.1.1 Urocap IV Setup for Uroflow Test 
1. Gather the supplies needed for a Uroflow test. (Beaker, commode chair, funnel, etc…). 
2. Carefully place the Urocap™ IV on the floor or on an approved Uroflow transducer stand.  
3. Gently position a graduated beaker on top of the Urocap™ IV.   
4. Place the funnel on the plastic frame of the commode chair and position both over the Urocap™ IV and beaker. 

Ensure that the beaker and the funnel are aligned but not touching. 
5. Turn on the computer and then turn on the printer. 

6.1.2 Run a Uroflow Test 
6.1.2.1 Run a Uroflow Test: Auto Method 

1. Complete Urocap IV Setup as instructed in the Urocap IV Setup for Uroflow Test section on page 80. 
2. Invite the patient to get ready to take the test. 
3. Start the UDS120 GOBY software. 
4. Click the Uroflow button on the control panel. 
5. Confirm that Auto Recording Mode is displayed in the blue title bar above the graph. 
6. Tap on the Urocap™ IV to make sure it is responding. 
7. Notify the patient that the test is set to proceed.  The program will automatically begin to process the data when 

the transducer detects the start of flow.  Alternatively, click the Run button to start the test. 

 CAUTION: DO NOT TOUCH the beaker during voiding. 
8. Wait for the patient to finish voiding. The graph will stop automatically 50 seconds after voiding has ended. 
9. When the Patient Information screen appears enter any required information and click OK. 
10. Straight catheterize the patient to obtain post-void residual measurement (PVR), then remove the catheter.  When 

the Uroflow Summary screen appears, enter the PVR value and click OK. 
11. Click the Save button on the control panel to save the test or click Reporter to save, view, and print a test report 

in iList. 
12. Empty the beaker and thoroughly wash for reuse. 

6.1.2.2 Run a Uroflow Test: Manual Method 
1. Complete Urocap IV Setup as instructed in the Urocap IV Setup for Uroflow Test section on page 80. 
2. Invite the patient to get ready to take the test. 
3. Start the UDS120 GOBY software and  
4. Click the Uroflow button on the control panel. 
5. Click Set Zeroes on the main menu bar. 
6. Click the Run button to start the test. 
7. Instruct the patient to void. If possible, leave the room to allow patient privacy. 

CAUTION: DO NOT TOUCH the beaker during voiding. 

8. When voiding is complete, click the Stop button. 
9. Straight catheterize the patient to obtain a PVR measurement, then remove the catheter.  
10. Click Info, then Voiding Summary.  Enter the PVR measurement into the associated box and click OK. 
11. Click the Save button on the control panel to save the test or click Reporter to save, view, and print a test report. 
12. Empty the beaker and thoroughly wash for reuse. 
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6.2  CMG/PF TEST 
The purpose of running a CMG/PF test is to determine whether the bladder and its surrounding tissues are functioning 
correctly. The CMG test involves filling the bladder and determining the Detrusor pressure Pdet = Pves – Pabd (the 
difference between the pressure inside the bladder (Pves) and the pressure inside the abdomen (Pabd)). 
NOTE: Make sure the batteries on the devices are fully charged before the start of the test. 

6.2.1 Run a CMG/PF Test 
6.2.1.1 Run a CMG/PF Test Using Air-charged Catheters 

1. Gather supplies needed for testing (catheters, beaker, commode chair, funnel, cable transducers, etc.). 
2. Turn on and connect all equipment required for the study. 

a. Turn on the computer and the printer.  Start the UDS120 GOBY software. 
b. Turn on the Goby™ Hub with the power switch located at its base and ensure it is connected in the 

software.  Ensure the UDS Roam™ and Urocap™ IV are connected to the software and at full battery. 
c. Connect the transducer cables to the UDS Roam™ and the catheters to the transducer cables.  Connect 

the primed infusion line to the filling lumen on the vesical catheter.  Ensure the compressible portion of 
the Infusion Pump Tubing is inserted through the pump. 

3. Click the CMG/PF button on the control panel and enter the patient’s information if necessary. 
4. Check that the chargers of the transducer cables are in the OPEN position. 
5. Click the Zero All button on the control panel. 
6. Position the patient in the supine or lithotomy position with legs in stirrups for catheter insertion. 
7. Insert the Air-Charged Catheters into the patient. 

NOTE: Bladder catheter placement for women is 8-10 cm for single sensor and 12-14 cm.  For men insert Bladder 
catheters 8cm plus penile length. Place the abdominal catheter rectally 10 -15cm, past any stool, along the anterior wall of 
the rectum.   

 IMPORTANT: These are approximate guidelines.  Ensure that the catheter sensor is fully inserted into the bladder 
without over insertion. 

8. Tape catheters as close to the insertion site as possible. The UDS Roam™ may be attached to the patient with 
the optional belt and holster; refer to page 95. 

9. Prepare the patients skin and apply EMG patches; the patient’s skin should be clean, dry, and free of hair. Ensure 
electrodes are snapped onto the 3 EMG leads.  Place two electrodes peri-anally at the 10 o’clock and 2 or 3 
o’clock positions.  Place the third electrode on a bony prominence such as the patient’s hip bone or knee. 

10. Switch the transducers to the CHARGE position to record true internal pressures.  When recording two pressures 
during a CMG or Pressure/Flow test, Pves and Pabd should be fairly equal and Pdet should be at or near zero. 

11. Ask the patient to cough to confirm catheter positioning. When recording two pressures at the same time, the 
cough will show equal deflection on both channels. 

NOTE: If Pabd is higher than Pves, try repositioning the Pabd catheter. If repositioning does not work, ask the patient 
to cough to confirm that both pressures are reacting appropriately. 

12. Select the Calibration Set and then click the Run button on the control panel.  Refer to the Calibration Sets Menu 
section on page 79 for instructions on selecting Calibration Sets. 

13. Click the Start Pump button to start the pump and begin filling the bladder. 
14. Mark relevant events using buttons available in the control panel (for example: First Sensation, First Desire and so 

on).  Encourage the patient to give feedback on sensation or urge. 
15. Click Stop Pump to stop infusing when the patient is full and click Capacity on the control panel to mark the 

event.  
16. Click the Permit to Void button and ask the patient to void through the commode chair into the Urocap™ IV 

beaker (with catheters in place). 
17. Click the Stop button when finished and then click the Save button on the control panel to save the test file. 
18. Print the results of the test if desired.  See the Print a Test section on page 88 for more information.  
19. Remove the catheters, EMG patches, and pump tubing and dispose in accordance to hospital/clinic procedures. 
20. Empty and thoroughly wash the beaker for reuse. 
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6.2.1.2 CMG/PF Test Using Fluid-filled Catheters 
1. Gather supplies needed for testing (catheters, beaker, commode chair, funnel, transducers, etc.). 
2. Turn on and connect all equipment required for the study. 

a. Turn on the computer and the printer.  Start the UDS120 GOBY software. 
b. Turn on the Goby™ Hub with the power switch located at its base and ensure it is connected in the 

software.  Ensure the UDS Roam™ and Urocap™ IV are connected to the software and at full battery. 
c. Prime the transducers pressure cartridges, measurement tubing, and pump tubing.   
d. Click the CMG/PF button on the control panel.  Ensure all the pressure transducers are responding. Press 

the 100 mm Hg button on the pressure transducer cartridge and tap the beaker on the Uroflow 
transducer. NOTE: 100 mm Hg = 136 cm H20. 

3. Position patient in the supine or lithotomy position with legs in stirrups for catheter insertion. 
4. To zero the transducers, first adjust the pressure cartridges to the height of the patient’s bladder.  Turn the stop 

cocks “OFF” to the cartridges, remove the stopper caps, and select Set Zeroes on the Control Panel.  Replace 
the stopper caps and turn the three-way stop cocks “OFF” to the syringe. 

5. Set up and prime the catheters in accordance with device specific instructions for use. 
6. Insert the Bladder and Abdominal Catheters.  Tape catheters as close to the insertion site as possible. 
7. Connect the pressure measurement lines and pump tubing to the appropriate catheter ports and cables. 
8. Prepare the patients skin and apply EMG patches; the patient’s skin should be clean, dry, and free of hair. Ensure 

electrodes are snapped onto the 3 EMG leads.  Place two electrodes peri-anally at the 10 o’clock and 2 or 3 
o’clock positions.  Place the third electrode on a bony prominence such as the patient’s hip bone or knee. 

9. Ask the patient to cough in order to verify that the channels are responding. 
10. Select the Calibration Set and then click the Run button on the control panel.  Refer to the Calibration Sets Menu 

section on page 79 for instructions on selecting Calibration Sets. 
11. Click the Start Pump button to start the pump and begin filling the bladder. 
12. Mark relevant events using the buttons available on the control panel (for example: First Sensation, First Desire 

and so on).  Encourage the patient to give feedback on sensation or urge. 
13. Click Stop Pump to stop infusing when the patient is full and click Capacity on the control panel to mark the 

event. 
14. Click the Permit to Void button and ask the patient to void through the commode chair (with catheters in place) 

into the Urocap™ IV beaker. 
15. Click the Stop button when finished and then click the Save button on the control panel to save the test file. 
16. Print the results of the test if desired.  
17. Remove the catheters, EMG patches, and pump tubing and dispose in accordance to hospital/clinic procedures. 
18. Empty then thoroughly wash the beaker for reuse.  
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6.3  RUN A UPP TEST 
A Urethral Pressure Profile (UPP) test is used to measure the length of the urethra and the pressure within the urethra.  An 
optional UPP puller device may be used in conjunction with the UDS Software to run a UPP test.  To setup the UPP stand 
refer to the Assemble the Puller Stand (Optional) section on page 19.  Refer to the UPP Silent Drive Puller Owner’s Manual 
for more information about the setup and use of the UPP puller.   

NOTE: Make sure the battery is fully charged before the start of the test. 

6.3.1 Setup for UPP Test 
1. If utilizing the UPP Silent Drive Puller, ensure that the device is set up correctly.  Refer to the UPP Silent Drive 

Puller Owner’s Manual for more information. 
2. Turn on and connect all equipment required for the study. 

a. Turn on the computer and the printer.  Start the UDS120 GOBY software. 
b. Turn on the Goby™ Hub with the power switch located at its base and ensure it is connected in the 

software.  Ensure the UDS Roam™ and Urocap™ IV are connected to the software and at full battery. 
c. Prime the pressure transducer cartridges, pressure measurement tubing and pump tubing.   

3. Ask the patient to void or perform a Uroflow test if required. 
4. Insert catheters according to device specific Instructions for Use. 
5. Tape the catheters as close to the insertion site as possible and ensure the catheter is connected to the 

applicable transducer pressure cartridge. The UDS Roam™ may be attached to the patient with the optional belt 
and holster; refer to page 95. 

6. Click the UPP button on the control panel and add the patient’s information if necessary.  Click Run then infuse. 
7. Click Start Pump to infuse a minimum of 50cc into the bladder.  Once the bladder is filled to the desired volume, 

click Stop Pump. 
8. Confirm placement of the Pura sensor just proximal to the bladder neck.  Withdraw the catheter at a moderate 

rate. When Pura begins to rise, stop withdrawing and return the catheter slightly back into the bladder.  This will 
place the sensor proximal to the bladder neck, which is a good place to start the slow withdrawal. 

6.3.2 Run a UPP Test 
6.3.2.1 UPP Test with the UPP Silent Drive Puller 

1. Once the UPP Test setup is complete, place the catheter into the guide and clamp of the UPP puller arm. 
2. Click Start UPP.  The catheter will be withdrawn from the bladder at a rate of 1mm/second.  Notice when Pura 

and Pclo start to rise; Pves should remain stable indicating that the sensor is traveling through the urethra. 
3. When the Pura sensor on the catheter has reached the end of the urethra (as indicated by the Pclo reaching zero), 

click Stop UPP. 
4. Click Return to set up the puller for the next catheter pull.  The UPP Puller will return to the start position. 

 IMPORTANT: If the catheter is removed from the patient do not use the UPP Puller to re-insert the catheter. 

5. Click Stop when finished, then click the Save button on the control panel. Print the results of the test if desired.  
See the Print a Test section on page 88 for more information. 

6. Remove the catheters and dispose in accordance to hospital/clinic procedures. 
7. The UPP puller must be thoroughly cleaned and disinfected. See the UPP Silent Drive Puller Owner’s Manual for 

information about cleaning and disinfecting. 

6.3.2.2 UPP Test with a Manual Pull 
1. Once the UPP Test setup is complete, click Start UPP. 
2. Begin withdrawing the catheter VERY slowly.  Watch the cm markers on the catheter; it should take a count of 10 

to go from one marker to the next [pulling at 1mm/sec].  When the Pura and Pclo curves rise, Pves should remain 
stable indicating that the sensor is traveling through the urethra. 

3. When Pclo returns to 0, stop pulling.  
4. Click Stop UPP.  Reinsert the catheter to either repeat the UPP or click Stop to finish the test. 
5. Click Save button on the control panel; print the results of the test if desired. 
6. Remove the catheters and dispose in accordance to hospital/clinic procedures. 
7. The UPP puller must be thoroughly cleaned and disinfected. See the UPP Silent Drive Puller Owner’s Manual for 

information about cleaning and disinfecting. 
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6.4 AMBULATORY MONITORING 
The Ambulatory Monitoring feature allows the UDS Roam™ to monitor pressure and EMG data separate from the software 
once setup.  The UDS Roam™ will store information while the test is recording, at completion of test the data must be 
downloaded into the software for analysis.        

NOTE: The UDS Roam™ can run for 1 voiding cycle (3 hours) or 2 to 3 voiding cycles (4 to 6 hours).  Fully charge the 
UDS Roam™ and calibrate the remote control buttons. 

 IMPORTANT: The Ambulatory Monitoring feature is available for remote ambulatory users only.      

6.4.1 Setting Up the Remote Control and UDS Roam for Ambulatory Testing 
Use the remote control to add events to the graph during tests.  Once the buttons are configured click the button as the 
events occur and they will be recorded on the graph.  Press and hold the configured buttons for at least 1 second. 

6.4.1.1 Part 1: Calibrate P4 
1. Plug the Ambulatory Remote into Channel 4 (P4) of the UDS Roam™. 
2. Double-click the UDS Roam icon in the main window to open the Goby Device Manager window: 

  
Figure 95: Goby Device Manager Window – Calibrate Remote Control and UDS Roam  

3. Click the Setup button to launch the Setup window.  Click the Device Calibration button. 
4. Select P4 for calibration as the Ambulatory Remote connects to channel 4 of the UDS Roam™.   
5. Type 0 into the Low Load box and click the Apply button (Figure 96). 

NOTE: do not press any event buttons on the remote. 

 
Figure 96: Device Calibration – Pressures and EMGR Window 

6. Click the RAW Display button.  Press each button on the remote control and make note of the button that 
has the lowest RAW value when pressed.  NOTE:  The button with the lowest RAW value is usually button 6. 

7. Type 130 in the High Load box (Figure 97).  

 
Figure 97: Device High Load Calibration – Pressures and EMGR Window 
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8. Press the button on the remote control with the lowest RAW value (as found in step 6) and click Apply.  The 
Pressures and EMGR window will close.  

6.4.1.2 Part 2: Configure File Settings for Remote Detection Algorithm 
1. Click the CMG/PF button on the Software Control Panel. 
2. Click Config > Setup/Modify to launch the Configuration window. 
3. Click the Channel Settings tab and then click the Clear Config button. 
4. Add Ch4 to the channel settings with the following data and click OK. (as shown in Figure 98) 

 
Figure 98: Configuration Window – Channel Settings 

5. Run a sample test and press the remote buttons one by one, starting with Button (1).  Each instance will be 
marked on the graph as an event providing a relative CH4 value.  Take note of the order you press the 
buttons.  

6. On the graph, right-click on the first event to open the context menu as shown in Figure 99.  Click Calibrate 
Remote Button Events > Button (1) from the context menu.  Repeat for all other buttons using their 
correlating events. 
 

 
Figure 99: Calibrate Remote Button Events 
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6.4.1.3 Part 3: Configure the Buttons 
1. Click Options > Remote Button Events Settings to configure the buttons on the remote for use during a test 

(Figure 100). 

 
Figure 100: Remote Button Events Window 

 
2. Select an action for each button from the drop down menu next to each button number. 
3. Click OK to set the button actions. 

 
A printable copy of the remote button functions screen is available in the Intake and Voiding Diary PDF document found 
on the LABORIE software disc. Write in the name of the event next to each button to help keep track of which event is 
configured for each button. 

6.4.2 Running an Ambulatory Monitoring Test 

1.  Click the Ambulatory button on the UDS120 control panel: . 
 

2. In the resulting Ambulatory Configuration Manager, select the UDS Roam™ device that will record the data 
from the drop-down menu under section 1.    

3. Ambulatory testing can be performed with two separate UDS Roam™ devices on two separate patients at the 
same time. When setting up the test ensure to select a different UDS Roam™ device for each patient. 

4. Select the configuration file to use for the ambulatory test from the drop-down menu under section 2. 
5. Select the patient name under section 3. 
6. Click Observe under section 4 to view the Pretest window for verification of pressures.  Refer to Figure 101. 

   
Figure 101: Ambulatory Configuration Manager Window 
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7. Ensure catheters are inserted as per the T-DOC Air-Charged Catheter and Transducer Setup section on page 
21.  LABORIE recommends the use of T-DOC Air-Charged for Ambulatory Monitoring to allow for freedom from 
the Urodynamic System.  With transducers in the open position, Set Zeroes to atmospheric pressure. The test 
graph will begin scrolling in Pretest mode but will not record data as shown in Figure 102 below; adjust 
catheters as needed.  The LED Bluetooth light on the UDS Roam™ will light up to signal a connection has been 
made. 

 
Figure 102: Ambulatory – Pretest Window 

8. Click Start Recording under section 5 of Figure 101 to start ambulatory monitoring.  
Alternatively, ambulatory monitoring can be started outside of the observation mode by 
clicking Stop Observing, then clicking Start Recording. The UDS Roam™ icon will alert that 
it is in recoding mode:   . 

9. The patient is now in ambulatory mode and pressure recording begins.  Click Close to exit the Ambulatory 
window (Figure 101).     

NOTE: LABORIE recommends to enter Observe mode once every hour to check catheter placement. 

10. To enter observe mode, click the Ambulatory button on the UDS120 control panel, click Observe and wait for 
the Bluetooth connection to be established. All pressures are being recorded at this point as well as during the 
pressure check. 

11. Once Ambulatory recording is complete download all information by clicking the download button in section 6 
of  Figure 101. 

Provide the patient with the Intake and Voiding Diary PDF document found on the LABORIE software disc to help record 
events. 

NOTE: when data is downloaded, it is erased from the storage memory of the UDS Roam™ and 
copied over to the PC. The UDS Roam™ icon will signal if information is still stored in its memory by 
displaying the following icon in the Ambulatory Configuration Manager screen:  
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6.5 PRINT A TEST 
Once the test is complete, click the Reporter button on the software control panel to open and print the report.  To print 
a saved test file, open the test file using the File Menu.  Click File > Open to launch the Open Test window then, select the 
patient file.  Click the Reporter button on the control panel to open the iList™ Office Reporter software. 
 
iList™ Office Reports contain information gathered from the Patient Info screen as well as the saved test files.  Report 
templates are associated with the type of UDS test performed.  For example, if you select a report template to view Uroflow 
test results then iList™ Office Reporter will use that template for each Uroflow report unless otherwise configured.  Refer 
to the Print Study section on page 36. 

 
The iList™ Office Reporter main window has a standard layout.  Figure 103 provides an overview of sections in the iLIST™ 
Office Reporter main window:   

 
Figure 103: iLIST Reporter Reading Guide – Main Window 

 
Description of iList™ Office Reporter sections: 

• The Questionnaire and Additional Report Information section allows for the input of comments to the final report. 
• The Report Selector is a listing of the report formats available for the test file. You can also select the report based 

on the type of test performed. 
• The Toolbar contains quick access buttons for functions such as exporting files, page layout, quick print, navigation 

arrows, etc. 
• The Report Preview Window section displays test results for the patient’s visit in the selected report format 

 
To select a report template, click the name in the Report(s) Selector and select an option from the drop-down menu.  

 
Figure 104: iList Reporter – Report Template 

To print a report, click the Print icon  on the toolbar in the iList™ Reporter software. 

Report Selector 

Toolbar 

Report Preview 

Questionnaire and 
Additional Report 

Information 
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7  CALIBRATION 
To calibrate the Urocap™ IV, the UDS Roam™, the pump on the Goby™ Hub, the infusion transducer, or the UPP Puller, 
open the Goby Device Manager window and select the appropriate device. 

IMPORTANT: Plug the Urocap™ IV, the UDS Roam™, and/or the Goby™ Hub into their chargers before beginning 
calibration.  Make sure the cart is on a level surface and the wheels are locked. 
 
The power switch for the Goby™ Hub is located at the bottom of the Hub.  For an overview of connections for the Urocap™ 
IV and the Goby™ Hub see the Device Connectors and Buttons section on page 30. 

7.1 CALIBRATE THE UROCAP™ IV UROFLOWMETER 
1. Plug the Urocap™ IV into the charger and plug the 

charger into an outlet.  
 

2. Start the UDS120 Goby software and double-click the 
Urocap™ IV icon in the main window to open the 
Goby Device Manager window (Figure 105). 

 
 

Figure 105: Access Goby Device Manager – Urocap IV 

3. Click the Setup button in the Urocap section to launch 
the Urocap™ Setup window.  Click the Device 
Calibration button (Figure 106). 

 

 
Figure 106: Urocap Setup – Device Calibration 

 
4. Place an empty beaker on the Urocap™ IV and then 

click Apply in the UROCAP4 Calibration window 
(Figure 107). 

 
5. Follow the on-screen instructions to complete the 

calibration. 
 

6. Click Close once calibration is complete.  
Figure 107: UROCAP4 Calibration Window 
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7.2 CALIBRATE THE PUMP 
1. Switch ON the Goby™ Hub. 

 
2. Start the UDS120 Goby software and double-

click the Goby™ Hub icon in the main window 
to open the Goby Device Manager window 
(Figure 108). 

 

 
Figure 108: Access Goby Device Manager – Goby™ Hub 

3. Click the Setup button to launch the Goby Hub 
Setup window.  Click the Device Calibration 
button (Figure 109). 

 

 
Figure 109: Goby Hub Setup Window 

 
4. Select the Pump option under the Pump Section 

(Figure 110). 
5. Set up the pump tubing.  Refer to the Set up the 

Pump section on page 18. 
6. Type in the Calibration Name. The name will be 

used when selecting a calibration set before 
running a test. 

NOTE: Do not use commas in Calibration Names. 

7. Select the Fluid Density and the Catheter Size 
that will be used during the Pump calibration 
and enter their values in the appropriate fields. 

8. Follow the on-screen instructions to complete 
the calibration. 

 
Figure 110: Pump, Infusion, and UPP Calibration Window 
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7.3 CALIBRATE THE UDS ROAM™ FOR EMG, PRESSURE TRANSDUCERS, 
AMBULATORY REMOTE, AND/OR ACCUTAK 

 
1. Switch ON the Goby™ Hub . 

 
2. Start the UDS120 Goby software and double-click 

the UDS Roam™ icon in the main window to open 
the Goby Device Manager window (Figure 111). 

 

 
Figure 111: Access Goby Device Manager – UDS 

Roam™ 

3. Click the Setup button to launch the UDS Roam 
Setup window.  Click the Device Calibration button 
(Figure 112). 

 

 
Figure 112: UDS Roam Setup Window 

4. Select the pressures and/or EMG to calibrate under 
the Transducer heading by checking the applicable 
box (Figure 113). 
 

5. Follow the on-screen instructions to complete the 
calibration 

 
Figure 113: Pressures and EMGR Calibration Window 
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7.4 CALIBRATE THE INFUSION TRANSDUCER 
1. Plug the infusion transducer cable into the connector at the bottom of the Goby™ Hub. 
2. Switch ON the Goby™ Hub. 
3. Start the UDS120 Goby software and double-click the Goby™ Hub icon in the main window to open the Goby 

Device Manager window (Figure 108). 
4. Click the Setup button in the Goby™ Hub section to launch the Setup window.  Click the Device Calibration 

button (Figure 109). 
5. Select Infusion under the Infusion Section option 

(Figure 114). 
6. Place a full infusion bag on the infusion transducer. 
7. Follow the on-screen instructions to complete the 

calibration. 

 
Figure 114: Pump, Infusion, and UPP Calibration 

Window – Infusion Section 

7.5 CALIBRATE THE UPP 
1. Gather a sharpened pencil for marking purposes and a ruler with millimeter (mm) markings. 
2. Plug the UPP cable into the connector at the bottom of the Goby™ Hub. 
3. Switch ON the Goby™ Hub. 
4. Start the UDS120 Goby software and double-click the Goby™ Hub icon in the main window to open the Goby 

Device Manager window (Figure 108). 
5. Click the Setup button in the Goby™ Hub section. 
6. In the Setup window click the Device Calibration button (Figure 109). 
7. Click UPP under the UPP Section option (Figure 115). 
8. Follow the on-screen instructions to complete the 

calibration. 
 

NOTE: When marking distances on the puller, mark the 
edge of the mobile clamp that stops along the nose tube. 

 
 

 
Figure 115: Pump, Infusion, and UPP Calibration 

Window – UPP Section 

7.6 RESTORE FACTORY CALIBRATION 
Not available. 

Mark edge where 
clamp stops along 

nose tube 
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8  QUICK REFERENCE AND FAQ 

8.1 EQUIPMENT 

How do I check that all equipment is connected? 
Check equipment connection in one of two ways: 

a. The equipment’s LED lights provide indication of the device’s status. Refer to the LED Lights on page 27 for a 
table listing LED light status. 

b. Open the Device Manager and verify that connections are enabled. Refer to the Icon Indicators section on 
page 28. 

 
How do I lock/unlock the wheels on the cart or tabletop? 
To lock the wheels, press down on the lever with the bottom of your foot (Figure 116). 
To unlock, push the lever up from underneath with the top of your foot. 
Remember! To prevent injury to the patient always lock all wheels before beginning 
testing procedures. 

 
Figure 116: Wheels – 
Locking Mechanism 

How do I adjust the height of the cart shelf? 
CAUTION! Remove any items (laptop, etc.) from the shelf before making height adjustments. 
 

• Loosen the black knob located underneath the shelf counter-clockwise to enable height adjustment.  
• Adjust as needed and then tighten the knob firmly when desired height is reached to secure the shelf in place. 

How do I know when I need to charge the devices? 
The equipment’s LED lights as well as the Device Manager window indicate equipment status. Refer to the LED Lights on 
page 27 for a table listing LED light status. It will take approximately 5 hours to fully charge the device. 
 
IMPORTANT: As soon as you see the blinking orange LED on either the Urocap™ IV or the UDS Roam™, plug in the 
device’s charger to avoid losing connection to the system. 

How do I charge the devices? 
See the Battery - CHARGING and Preventative Maintenance section on page 10 for information about charging the devices. 

Can I still use the device(s) while the battery is charging? 
Yes, the Urocap™ IV and the UDS Roam™ can still be used while charging. 

Locked 
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How do I attach the UDS Roam™ to a patient? 
Attach using the provided belt and holster: 
• Thread the belt into the UDS Roam™ holster. 
• Place the UDS Roam™ into the holster and secure into place. 
• Secure the belt around the patient’s waist with the UDS Roam™ cables extending downward (Figure 117). 

 
Figure 117: UDS Roam Holster and Belt Setup 

• Secure the transducer cables onto the belt utilizing the VELCRO bottom. 
• Connect the catheters to the cables. 
• You can also use the optional lanyard to place the Roam around the patient’s neck. 

How do I attach the Goby™ Hub to the IV pole? 
Unfasten the thumbscrew on the mounting clamp and place it around the IV pole; place it on the center tube for increased 
stability. Tighten the thumbscrew to secure into place. Insert the Goby™ Hub into the clamp by sliding the Goby™ Hub 
back mount or side mount into the slot of the clamp. Lock in place using the gold-colored pin screw.  To remove the Goby™ 
Hub mount, gently pull out the pin screw and slide the Goby™ Hub up and out.  Adjust the height of the Goby™ Hub as 
necessary.  
 

 IMPORTANT: To prevent damage, remove the Goby™ Hub from the mounting clamp before adjusting the placement 
of the clamp on the IV pole. 

How do I stop the pump? 
Press the grey button on the front of the Goby™ Hub if you need to stop the pump at any time during a test (). Alternatively, 

lift the pump head to release the tubing from the pump.  

How do I stop the UPP? 
Press the grey button on the front of the Goby™ Hub if you need to stop the UPP at any time during a test. Alternatively, 
manually remove the catheter from the UPP clip. 
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8.2 SOFTWARE 

A message appears saying a device is in “sleep mode”.  What do I need to do? 
Click the Run or Wake up button on the control panel and wait for connection to resume before using the device. 
 

A message appears saying there is a device connection failure.  What do I need to do? 
Open the Goby™ Device Manager window by clicking the button of the disconnected device and wait for the connection 
to be re-established. If a connection is not established, follow the instructions provided in the Connect Goby™ Devices 
section on page 24 to connect the devices. If reconnection is not successful, restart the computer and try the reconnection 
steps again. 

How do you connect to the Goby™ system after unplugging and then plugging back in one of the devices? Do 
I need to re-start the computer? 

Re-starting the computer is not required. Re-connect the device by restarting the  Goby™ Device Manager.  

• Locate the Goby™ Device Manager icon in the System Tray; right-click the icon and select Exit (Figure 118).  

 

Figure 118: Opening the Device Manager Through the Quick Access Toolbar  

• Wait 5 - 10 seconds, and then double-click the Goby™ Device Manager shortcut icon  on the desktop.  
This will reload the Goby Device Manager in the system tray. 

• Double-click the new instance of the Goby™ Device Manager in the system tray to open the Goby™ Device 
Manager window; verify all devices are connected. 

• Close the utility. 
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9  TROUBLESHOOT 
Symptom(s) Possible Cause(s) Check/Corrective Action(s) 
 

ALL DEVICES   

No response from the devices? No power on electrical 
outlet? 

Plug system into a known working 
electrical outlet. 

Damaged power cord? Unplug system and contact LABORIE 
for replacement power cord. 

Power cord not 
connected properly? 

Ensure power cord is secure at the 
base of system and at the electrical 
outlet. 

Devices not connected 
in software? 

Connect the devices to the system. 
Refer to the Connect Goby™ Devices 
section on page 24 for more 
information. 

Bluetooth devices 
paired/unpaired or 
plugged/unplugged 
while Goby software 
running? 

Reconnect the devices as described 
on page 24. Remember: do not plug 
or unplug devices, or pair or unpair 
Bluetooth devices, while the Goby 
system is in use. 

Device(s) disconnected while test in progress? Battery power low or 
completely drained? 

Follow these steps to reconnect: 
1. Click Stop on the control panel. 
2. Plug in the disconnected 

device’s battery charger and 
plug the charger into an 
electrical outlet. Make sure 
connections are secure. 

3. Open the Goby Device Manager. 
4. Click the device icon with the 

Disconnected status and wait for 
the Device Manager to connect 
to the device again. The status 
will change to Connected and it 
will also display it is in charging 
mode.  

5. Close the Device Manager 
window and click the Run button 
on the control panel to continue 
from the point where the test 
stopped. 

Computer or Printer cannot power on? No power on electrical 
outlet? 
Damaged power cord? 
Power cord not 
connected properly? 

Ensure electrical outlet is working, 
power cords are not damaged, and 
all power cords are secure at both 
ends. 

EMG 
EMG reading too high/low? 
  

EMG channel scale not 
optimized? 

Adjust scale by clicking on the scale 
values and typing in new values. 

Electrodes are wet or 
generally not sticking? 

Shave area if necessary and wipe dry.  
Apply a good amount of tape to keep 
moisture out. 

Detached electrode? Re-attach electrode. 
Water/urine leaked all 
over the electrodes? 

Dry the area with a towel and replace 
the electrodes. 

UDS Roam™ placed in 
Hub? 

EMG reading will increase when 
placed in the Goby™ Hub for 
charging and when in use. 
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Symptom(s) Possible Cause(s) Check/Corrective Action(s) 
No spike response in EMG and baseline is flat? Electrodes not picking 

up the proper muscle 
group?  

Move either one or both measuring 
electrodes (the ones attached to the 
red leads) closer together. 

EMG response is too high and channel saturated? Electrodes not picking 
up the proper muscle 
group? 

Move either one or both measuring 
electrodes (the ones attached to the 
red leads) a little farther apart. 

PRESSURES 
Pressure not responding? Position of catheters? Check position and adjust as 

necessary. 
Catheters not securely 
connected to cable? 

Check connections and adjust as 
necessary. 

Zeroes not set properly? Reset zeroes. 
Catheter kinked? Replace catheter if necessary. 
Using water-based 
disposables? 

Flush lines and reset zeroes.  Make 
sure all stopcocks are in the correct 
position.  Refer to the CMG/PF Test 
Using Fluid-filled Catheters section 
on page 82. 

PUMP 
Pump not running? Pump not calibrated? 

Calibration is incorrect? 
Calibrate Pump.  Refer to the 
Calibration section on page 89. 

Pump pressure limit 
reached? 

Reset P1 (Pves) to zero. Check for 
kinked bladder catheter. 
 

Volume limit exceeded? 
 

Reset VH2O Channel Zero and try 
again. 

UROCAP™ IV   
Uroflowmeter signal does not respond? 
 

Urocap™ IV improperly 
connected? 

Connect the Urocap™ IV to the 
system.  See page See the Connect 
Goby™ Devices section on page 24 
for more information. 

Uroflowmeter signal shows vibration and/or spike 
patterns? 
 

Plastic beaker is 
touching the flow 
funnel? 

Reposition the Uroflowmeter and re-
check. 

Patient touched the 
Uroflowmeter with their 
feet? 

Ask patient to remain calm during 
procedure.  Refer to the Uroflow 
Options Dialogue Box, To Enable the 
Software to Recognize Artifacts: 
subsection on page 62 for 
information on filtering non 
physiological spikes 

Floor is unsteady? Move to a more solid foundation. 

Incorrect flow or volume readings? Beaker not properly 
seated on Uroflowmeter 
dish? 

Adjust beaker position. 

Funnel is touching 
beaker? 

Adjust commode chair or 
Uroflowmeter. 

Incorrect beaker in use? Use beakers supplied by LABORIE 
only. 

Error message on screen reads: “Calibration 
Failure…(Flow out of range.)” 

Water poured quickly 
into beaker? 

Pour water slowly and at a steady 
rate. 
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Symptom(s) Possible Cause(s) Check/Corrective Action(s) 
More than 500mL 
poured into beaker? 

500mL of water must be poured into 
beaker to calibrate. 

Error message on screen reads: “Calibration 
Failure…(Volume delta out of range.)” 

Less than 500mL of 
water poured into 
beaker? 

500mL of water must be poured into 
beaker to calibrate. 

BLUETOOTH CONNECTION 
Unable to connect via Bluetooth? Connection broken? Bluetooth must be turned on by 

clicking the device icon in the Goby 
Device Manager. 

Reduce the distance between the 
device and the computer. The 
maximum distance between the 
processor and the computer is up to 
10 meters (33 feet).  

Remove any physical barriers like 
walls, posts, doors, or people. 

Blue screen appears when I connect the 
Bluetooth USB adapter? 

Adapter unplugged? Restart the computer. Remember: do 
not plug or unplug devices, or pair or 
unpair Bluetooth devices, while the 
Goby system is in use. 

SOFTWARE ERROR MESSAGES 
Error message displays “devices are not 
connected” as shown below: 

 
Figure 119: Error Message – Device connections 

 
 
 
 
 
 
 
 
 

Goby Device Manager 
not running? 

Click the link in the error message to 
open the Goby Device Manager or  
restart the Goby Software. 
 

Devices not connected? Click the link in the error message to 
open the Goby Device Manager and 
reconnect the devices.  Alternatively, 
click OK to close the error message 
and click the Wake up button on the 
control panel. 

Configuration file not 
set? 

1. Click Config > Set up/Modify. 
2. Check that the channels in the 

Channel Name column match 
those listed in the error message. 
If not, select the correct name in 
the Channel Name listing. 

3. Click Apply then click OK. 
Configuration file set 
but message still 
appears? 

1. Click OK. 
2. Click the Run or Wake up button 

on the control panel to resume 
connections. 
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Symptom(s) Possible Cause(s) Check/Corrective Action(s) 
Received following message when the software 
opens: 

 
Figure 120: Error Message – RPC Server 

Unavailable 

Software opened too 
soon after computer 
turned on? 

Close the Goby Device Manager and 
the UDS120 Goby software. Wait one 
minute and then re-open the Device 
Manager and the software to re-
connect. 

Received following message when the software 
opens: 

 
Figure 121: Error Message – Remote Procedure 

Call Failed 

Bluetooth dongle not 
plugged in? 

Click OK and close the software. Plug 
in the Bluetooth dongle into a USB 
port and wait for the blue light to turn 
on. Re-open the software to continue. 

Received error message stating: “Connection to 
device not established”. 

Software opened too 
soon after computer 
turned on? 

Close the Goby Device Manager and 
the UDS120 Goby software. Wait one 
minute and then re-open the Device 
Manager and the software to re-
connect. 

iList™ Reporter   
Error message: “Error Code: 66a (Can’t install 
KB2160841)” appears? 

.NET Framework file 
needs repair 

• Click Start > Control Panel > and 
double-click Add or Remove 
Programs. – OR –  Click Start > 
Control Panel > Programs > 
Programs and Features. 

• In the resulting list, right-click the 
Microsoft .NET Framework 4 
Client Profile file and select 
Change OR Uninstall/Change 

• Select to Repair the file and wait 
for the repair to complete before 
continuing. 

• Restart the computer. 
UDS report not transferring to iList™ Office 
Reporter? 

Make sure i-LIST 
MsgQListener is 
running. 
 

• Close all open programs. 
• Make sure iList™ Message 

Queue Listener is running by 
clicking Start > Programs > 
Laborie > i-LIST MsgQListener. 

• Restart the computer and attempt 
to send a report to i-LIST™ 
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Symptom(s) Possible Cause(s) Check/Corrective Action(s) 
Office Reporter. If unsuccessful 
try the solution below. 

Install Windows Updates 
 

• Close all open programs. 
• Click Start > Control Panel and 

double-click Windows Updates   
-OR- Click Start > All Programs > 
Windows Updates. If there are 
updates waiting for installation, 
install them and then restart the 
computer. 

• Once restarted, attempt to send a 
report to i-LIST™ Office 
Reporter. If unsuccessful try the 
following solution to repair 
the .NET file. 

Repair .NET Framework 
File 
 

• Click Start > Control Panel > and 
double-click Add or Remove 
Programs. –OR– Click Start > 
Control Panel > Programs > 
Programs and Features. 

• In the resulting list, right-click the 
Microsoft .NET Framework 4 
Client Profile file and select 
Change OR select  
Uninstall/Change 

• Select to Repair the file and wait 
for the repair to complete. 

• Restart the computer and 
continue with sending a UDS 
report to iList™ Office Reporter. 

i-LIST Window does not appear when the Select 
Patient button is clicked from under Ambulatory 
window. 

Patient file must contain 
Doctor information. 
 

• Make sure Patient Information file 
contains a doctor’s name. 

PRINTER 
Printer LED does not light up? Printer power cable 

unplugged? 
Plug in printer power cable and try 
again. 

Printer not turned on? Turn on printer by pressing printer 
power button. 

Printer Error LED on steady or flashing? Printer paper out? Load printer paper. 
Printer cover open? Close cover of printer. 
Printer out of ink? Replace printer cartridges. 
Printer paper jam or 
mis-feed? 

Correct paper problem then press 
paper feed button. 

Table 8: Troubleshooting  

If problems continue, contact the LABORIE Service team at 1-800-333-1039 or email service@laborie.com. 
 

NOTE: The LABORIE Goby CT and CT PC are designed to be used as stand-alone cart systems, with the only mains 
power supply connection going through the LABORIE medical-grade power supply (LIT) in the base of the cart.  Do not 
connect it to any other devices unless the whole system is outside the patient environment or the other device has its own 
medical grade power supply. 
 

mailto:service@laborie.com
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10   APPENDICES  

  SPECIFICATIONS 
For proper operation, the device requires mains power 110 VAC or 240 VAC. 
 

Transportation 
and Storage 
Conditions: 

Temperature: -29ºC to +60ºC 
Humidity: uncontrolled to 85% relative humidity  

Operating 
Conditions: 

Temperature: +15ºC to +35ºC  
Humidity: 20% to 80% relative humidity  
Pressure: 700 hPa to 1014 hPa (up to 2000m) 

Goby™ Hub 
(GBH001) 

Dimensions: 7.6”(19.3cm) L  X  6.0”(15.2cm) W X 8.6”(21.8cm) H  
Weight: 3.7lbs (1.7kg) 
Volume Range : 0 to 1500mL; Flow Range: 5 to 140mL/min 
Output Channels: Volume (VH2O), Speed (IH2O) 
Sampling Rate: 20 Hz 
Charger: Connect to SL Power Electronics Corp. ME60A1241F01 PSU only. 

UDS Roam™ 
(PLM001) 

Dimensions: 4.0”(10.2cm) L X 2.8”(7.1cm) W X 1.0”(2.5) H 
Weight: 1.0 lbs (0.5kg) 
Pressure Range: 0 to 320 cmH20; EMG Range = +/-1000uV 
Output Channels: 4 Pressure, 1 EMG 
Sampling Rate: Pressure=20Hz; EMG=1200Hz 
Charger: Connect to Sager Electronics Inc. Model: ME20A0540F02 or Goby™ Hub only. 

Urocap™ IV 
(TRA851) 

Dimensions: 6.3”(16.0cm) L X 6.3”(16.0cm) W X 2.6”(6.6cm) H 
Weight: 0.7lbs (0.3kg) 
Flow Range:  0 to 50mL/s; Volume Range: 0 to 1500mL 
Output Channels: Flow; Volume 
Sampling Rate: Flow=20Hz; Volume=20Hz 
Charger: Connect to SL Power Electronics Corp. Model: ME20A0540F02 PSU only. 

Cart 
(CAR1000 or 
CAR1002) 

CAR1000 Dimensions: 28.5”(72.4cm) L X 25.4”(64.5cm) W X 42”(106.7cm) H 
CAR1000 Weight: 46kg  

CAR1002 Dimensions: 28.5”(72.4cm) L X 25.4”(64.5cm) W X 59.4”(150.9cm) H 
 

CAR1002 Weight: 56kg 

NOTE: CAR1000 is applicable to Goby™ CT cart configuration.  CAR1002 is applicable to 
Goby™ CT PC cart configuration.  Contact LABORIE for more information on Goby System 
configurations. 

IV Pole (IVP605) Dimensions:  Stem + base: 55” (140cm) 
Table 9: GOBY™ Specifications 

AMBULATORY DEVICES SPECIFICATIONS 
UDS Roam™ – 

Ambulatory 
(COM762) 

Dimensions: 4.0”(10.2cm) L X 2.8”(7.1cm) W X 1.0”(2.5) H 
Weight: 0.3 lbs (0.1kg) 
Pressure Range: -50 to 200 cmH20; EMG Range = +/-1000uV 
Output Channels: 4 Pressure, 1 EMG 
Sampling Rate: Pressure=20Hz; EMG=1200Hz 

Power Supply 
(POW041) with 

110V Power 
Cord (POW005) 

Input: 100-240V, 50/60Hz, 0.5A / Output: 5V, 3A 

Power Supply 
Battery 

 Li-Pol or Li-Ion, 1590mAh, 3.7V 
Charging Time = 5 hrs. max. 

Table 10: Ambulatory Specifications 
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CLASSIFICATIONS 

IEC 60601-1:  Class I Equipment Type BF Applied Parts 
Mode of Operation:  Continuous; Equipment not suitable for use in the presence of a Flammable, 

Anaesthetic Mixture, with Air, or Oxygen, or Nitrous Oxide. 
Degree of Protection: The Urocap™ IV uroflowmeter enclosure is classified IP54 according to degree of 

protection against ingress of water and particulate matter as per the test 
requirements of IEC 60529. With this IP (International Protection) rating, it means 
that the Urocap™ IV uroflowmeter enclosure: 

• Protects users using tools 1.0 mm or larger from accessing hazardous 
parts, and protects equipment from ingress of dust (signified by the rating 
code 5). 

• Protects equipment from the harmful effects of water splashing from any 
direction (signified by the rating code 4).                                                          

NOTE: the IP rating will be visible on the device label per uroflometer model. 
Table 11: GOBY™ Classifications 
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  SYMBOLS AND LABELING 

 
Authorized 

Representative in the 
European Community 

(5.1.2)1: 

Indicates the 
manufacturer’s device 
representative in the 

European Community. 

 
SGS certification - 

certified to U.S. and 
Canadian safety 

standards. 

 
Date of Manufacture 

(5.1.3) 1: 

Indicates the date of 
device manufacture. 

 
Manufacturer (5.1.1)1: 

Indicates the device 
manufacturer. 

 
Consult Instructions for 

Use (5.4.3)1: 

Manufacturer recommends 
consultation of Instructions 

for Use. 

 
Read Operator’s Manual 

(M002)3: 

Indicates user must refer 
to Owner’s/Operator’s 

Manual. 

 
Lot - Batch Code (5.1.5) 1: 

Indicates the batch or lot 
code for identification 
and tracking purposes. 

 
Catalogue Number 

(5.1.6)1: 

Indicates the device 
model or catalogue 

number. 

 
Serial Number (5.1.7)1: 

Indicates unique device 
serial number for 

device traceability. 

 
Type BF Applied Part 

(Table D.1, 20) 2: 

Identifies a type BF 
applied part complying 

with IEC 60601-1. 

 
Use-by Date (5.1.4)1: 

Indicates date after which 
use is prohibited. 

 
Sterile (5.2.1)1: 

Indicates a sterile device. 

 
Sterilized Using Ethylene 

Oxide (5.2.4) 1: 

Indicates method of 
sterilization used as 

ethylene oxide. 

 
Sterilized Using 

Irradiation (5.2.4)1: 

Indicates method of 
sterilization used as 

irradiation. 

 
Alternating Current 

(Table D.1, 1)2: 

Indicates use of 
Alternating Current. 

 
Direct Current 

(Table D.1, 1) 2: 

Indicates use of Direct 
Current. 

 
Non-ionizing 

electromagnetic Radiation 
(5140) 5: 

Radio Frequency (RF) 
Transmitting Device 

Indicates presence of RF 
transmitters. 

 
Keep Dry (5.3.4)1 

Indicates a device 
requiring protection from 

moisture. 

 
Do Not Re-Use (5.4.2) 1: 

Medical device intended 
for single use, on a 

single patient, during a 
single procedure. 

 
Safety Label, No Pushing 

(P017) 3: 

To prohibit pushing 
against a specified 

device. 

 
Safety Label, No Sitting 

(P018)3: 

Indicates sitting on the 
identified surface is 

prohibited. 

 
Protective Earth, 

Grounding  

(Table D.1, 7)2: 

Identifies any terminal 
intended for connection to 
an external conductor for 
protection against electric 
shock in case of a fault, or 
the terminal of protective 

earth electrode. 

 
Not for general waste. This 
product is designated for 
separate collection at an 
appropriate collection 

facility in accordance with 
WEE Directive. Dispose of 

in accordance to local 
regulations. 

  
General Battery (5001B) 4: 

Identifies a device related 
to the power supply by 

battery. 

 

 
General Warning Sign 

(W001) 3 

Indicates a general 
warning. 

 
Safety Label, Safe 
working Load 10kg 

 

 
Safety Label, Safe 
Working Load 2kg 

 
System Safe Working Load 

 
Direction of Pump Flow 

 
Device Stop button 

 
Humidity Limitation 

(5.3.8) 1: 

Indicates the humidity 
range to which the 

medical device can be 
safely exposed. 

 
Temperature Limit (5.3.7) 

1: 

Indicates the 
temperature limit to 

which the medical device 
can be safely exposed. 

 
Atmospheric Pressure 

Limitation (5.3.9) 1: 

Indicates the 
atmospheric pressure 

range to which the 
medical device can be 

safely exposed. 

 
GS1 DataMatrix for Unique 

Identification 
(01) Global Trade Item 

Number 
(11) Date of Manufacture 

(21) Serial Number 

  

1. EN ISO 15223-1 Medical Devices – Symbols to be used with medical device, labels, labelling and information to be supplied – Part 1: General Requirements. 
2. CAN/CSA-C22.2 No. 60601-1:14 Medical electrical equipment – Part 1: General requirements for basic safety and essential performance. 
3. BS EN ISO:2012+A6:2016 Graphic symbols – Safety colours and safety signs – Registered safety signs (ISO 7010:2011). 
4. ISO 7000:2014 – Graphic Symbols for Use on Equipment – Registered Symbols. 
5. IEC 60417 – Graphic Symbols for Use on Equipment. 

NOTE: Sterility symbols are applicable to consumbale devices only.  Refer to consumable device instructions for use for complete symbol and instructional overview. 

Table 12: Symbols Glossary 

 

https://en.wikipedia.org/wiki/File:WEEE_symbol_vectors.svg
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Labels can be found on the devices as follows: 

Label Description Label Placement 

Goby Urodynamic Analyzer Systems 

 

Goby™ Hub, Wireless Pump & UDS 
Roam™ Docking Station 

 

UDS Roam, Wireless Battery 
Powered & EMG Measurement 
Device 

 
Table 13: Label Locations 
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 ELECTROMAGNETIC COMPATIBILITY (EMC) 
This equipment has been tested and found to comply with the limits for: 

IEC 60601-1-2:2014(Ed.4) 

 

Medical electrical equipment – Part 1-2: General requirements for basic safety and essential 
performance – Collateral standard: Electromagnetic compatibility – Requirements and tests 

CISPR 11: 2010 Industrial, scientific and medical (ISM) radio-frequency equipment – Electromagnetic 
disturbance characteristics – Limits and methods of measurement 

CISPR 22: 2008 Information technology equipment – Radio disturbance characteristics – Limits and methods 
of measurement 

IEC 61000-3-2: 2009 Limits for harmonic current emissions (equipment input current =16 A per phase) 

IEC 61000-3-3: 2013 Limits – Limitation of voltage changes, voltage fluctuations and flicker in public low-voltage 
supply systems, for equipment with rated current =16 A per phase and not subject to 
conditional connection 

IEC 61000-4-2: 2008 Testing and measurement techniques –Electrostatic discharge immunity test 

IEC 61000-4-3: 2010 Testing and measurement techniques – Radiated, radio-frequency, electromagnetic field 
immunity test.  Ed 3.2. 

IEC 61000-4-4: 2012 Testing and measurement techniques – Electrical fast transient/burst immunity test 

IEC 61000-4-5: 2005 Testing and measurement techniques - Surge immunity test 

IEC 61000-4-6: 2006 Testing and Measurement Techniques – Immunity to Conducted Disturbances, Induced by 
Radio-Frequency Fields. 

IEC 61000-4-8: 2009 Testing and measurement techniques – Power frequency magnetic field immunity test 

IEC 61000-4-11: 2004 Testing and measurement techniques – Voltage dips, short interruptions and voltage 
variations immunity tests 

 
 

1. These limits are designed to provide reasonable protection against harmful electromagnetic or other interference 
in most installations. However, there is no guarantee that interference will not occur in a particular installation. If 
this equipment does cause harmful electromagnetic or other interference, which can be determined by turning 
the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following 
measures: 
• Reorient or relocate Goby™ unit. 
• Increase the separation between Goby™ unit and the affected equipment.  
• Connect the non-medical system equipment into an outlet on a circuit different from that to which the Goby™ 

unit is connected. 
• Consult the dealer or experienced technical personnel for help. 

 
WARNING! Changes or modifications not expressly approved by LABORIE could void the user’s authority 
to operate the equipment. 
 
2. This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this 

device may not cause harmful interference and (2) this device must accept any interference received, including 
interference that may cause undesired operation. 

3. This device contains:  FCC ID: PVH0946    IC: 5325A-0946 
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IEC 60601-1-2:2014 Table 1 Requirements 

The Goby Urodynamic Analyzer System is intended for use in the electromagnetic environment specified below. 
The customer or the user of the Goby Urodynamic Analyzer 
System should assure that it is used in such an environment. 

Emissions Test Compliance Electromagnetic Environment – Guidance 

 
RF Emissions 

CISPR 11 

 
Group 1 

The Goby Urodynamic Analyzer System uses RF energy only for 
its internal function. 
Therefore, its RF emissions are very low and are not likely to cause 
any interference in nearby electronic equipment. 

RF Emissions 
CISPR 11 Class A The Goby Urodynamic Analyzer System is suitable for use in all 

establishments other than domestic, and may be used in domestic 
establishments and those directly connected to the public low-
voltage power supply network that supplies buildings used for 
domestic purposes, provided the following warning is heeded: 
Warning: This equipment/system is intended for use by healthcare 
professionals only. This equipment/system may cause radio 
interference or may disrupt the operation of nearby equipment. It may 
be necessary to take mitigation measures, such as re- orienting or 
relocating the Goby Urodynamic Analyzer System or shielding the 
location. 

Harmonic Emissions 
IEC 61000-3-2 Class A 

 

Voltage Fluctuations/ 
Flicker Emissions 

IEC 61000-3-3 

 

Complies 

Table 14: Table 1 Requirements - Electromagnetic Environment  
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IEC 60601-1-2:2014 Table 2 Requirements: 

The Goby Urodynamic Analyzer System is intended for use in the electromagnetic environment specified below. 
The customer or the user of the Goby Urodynamic Analyzer System should assure that it is used 

in such an environment. 

Immunity Test IEC 60601 
Test Level Compliance Level Electromagnetic Environment 

– Guidance 

 
Electrostatic 

Discharge (ESD) 
IEC 61000-4-2 

 

±8 kV Contact 
±2kV, ±4kV, ±8 kV  

and ±15kV Air 

 

±8 kV Contact 
±15 kV Air 

Floors should be wood, concrete or ceramic 
tile. If floors are covered with synthetic 
material, the relative humidity should be at 
least 30%. 

 
Electrical Fast 
Transient/Burst 
IEC 61000-4-4 

 
±2 kV for power supply 

lines 

 
±2 kV for power supply 

lines 

 
Mains power quality should be that of a 
typical commercial or hospital 
environment. 

 
Surge 

IEC 61000-4-5 

 
±1 kV line(s) to line(s) 
±2 kV line(s) to earth 

 
±1 kV line(s) to line(s) 
±2 kV line(s) to earth 

Mains power quality should be that of a 
typical commercial or hospital 
environment. 

 
Voltage Dips, 

short interruptions 
and voltage 
variations on 
power supply 

input lines 
 

IEC 61000-4-11 

0% UT 
(100 % dip in UT) 
for 0,5 cycle at 

0°, 45°, 90°, 
135°, 180°, 225°, 

270°, 315° 
 

70% UT 

(30% dip in UT) 
for 25 cycles 

 
0% UT 

(100% dip in UT) 
for 5 seconds 

 

<5% UT 
(>95 % dip in UT) 

for 0,5 cycle 
 

40% UT 

(60% dip in UT) 
for 5 cycles 

 
70% UT 

(30% dip in UT) 
for 25 cycles 

 
<5% UT 

(>95% dip in UT) 
for 5 sec 

 
Mains power quality should be that of a 
typical commercial or hospital environment. 
If the user of the Goby Urodynamic 
Analyzer System requires continued 
operation during power mains interruptions, 
it is recommended that the Goby 
Urodynamic Analyzer System be powered 
from an uninterruptible power supply or a 
battery. 

 
Power Frequency 

Magnetic Field 
(50/60 Hz) 

IEC 61000-4-8 

 
30 A/m 

 
30 A/m Power frequency magnetic fields should be 

at levels characteristic of a typical location 
in a typical commercial or hospital 
environment. 

NOTE UT is the a.c. mains voltage prior to application of the test level. 

Table 15: Table 2 Requirements – Electromagnetic Environment – Guidance 
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IEC 60601-1-2:20014 Table 4 Requirements: 

The Goby Urodynamic Analyzer System is intended for use in the electromagnetic environment specified below. 
The customer or the user of the Goby Urodynamic Analyzer System should assure that 

it is used in such an environment. 

Immunity Test IEC 60601 Test Level Compliance Level Electromagnetic Environment – Guidance 

Conducted 
RF IEC 
61000-4-6 

3 Vrms 
150 kHz to 80 MHz 
6Vrms for ISM bands. 

3 Vrms Portable and mobile RF communications equipment should be 
used no closer to any part of the Goby Urodynamic Analyzer 
System including cables, than the recommended separation 
distance calculated from the equation applicable to the 
frequency of the transmitter. 

   Recommended separation distance 

 
 

 

 

𝑑𝑑 = 1.17 �𝑝𝑝 150kHz to 80Hz 
𝑑𝑑 = 1.17 �𝑝𝑝 80 MHz to 800 MHz 

 
 

𝑑𝑑 = 2.3 �𝑝𝑝  800 MHz to 2.7 GHz 

Radiated RF 
IEC 61000-4-3 

3 V/m 
80 MHz to 2,5 GHz 
 
27 V/m 
385 MHz 
 
28 V/m 
450 MHz 
 
9 V/m 
710/745/78 
 
0 MHz 
28 V/m 
 
810/870/93 
0 MHz 
 
28 V/m 
1720/1845/ 
1970 MHz 
 
28 V/m 
2450 MHz 
 
9 V/m 
5240/5500/ 
5785 MHz 

3 V/m 
 
Field strengths from fixed RF transmitters, as determined by an 
electromagnetic site surveya should be less than the compliance 
level in each frequency rangeb 

 
Interference may occur in the vicinity of known RF transmitting 
devices and equipment marked with the following symbol: 

 

    

NOTE 1 At 80 MHz and 800 MHz, the higher frequency range applies. 
 

NOTE 2 These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from structures, 
objects and people. 

a) Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land mobile radios, amateur radio, AM 
and FM radio broadcast and TV broadcast cannot be predicted theoretically with accuracy. To assess the electromagnetic environment due to 
fixed RF transmitters, an electromagnetic site survey should be considered. If the measured field strength in the location in which the Goby 
Urodynamic Analyzer System is used exceeds the applicable RF compliance level above, the Goby Urodynamic Analyzer System should be 
observed to verify normal operation. If abnormal performance is observed, additional measures may be necessary, such as re-orienting or 
relocating the Goby Urodynamic Analyzer System 
 

b) Over the frequency range 150 kHz to 80 MHz, field strengths should be less than 3 V/m. 

Table 16: Table 4 Requirements – Electronic Environment – Guidance 
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IEC 60601-1-2:20014 Table 6 Requirements: 

Recommended separation distances between 
portable and mobile RF communications equipment and the Goby Urodynamic Analyzer System 

The Goby Urodynamic Analyzer System is intended for use in an electromagnetic environment in which radiated RF disturbances are 
controlled. The customer or the user of the Goby Urodynamic Analyzer System can help prevent electromagnetic interference by maintaining 
a minimum distance between portable and mobile RF communications equipment (transmitters) and the Goby Urodynamic Analyzer System 
as recommended below, according to the maximum output power of the communications equipment. 
 

WARNING: Portable RF communications equipment (including peripherals such as antenna cables and external antennas) should 
be used no closer than 30 cm (12 inches) to any part of the Goby system, including cables specified by the manufacturer. 

Otherwise, degradation of the performance of this equipment could result. 
 

 

Rated maximum output 
power of transmitter 

(W) 

Separation distance according to frequency of transmitter (m) 

150 kHz to 80 MHz 
𝑑𝑑 = 1.17  �𝑝𝑝 

 

80 MHz to 800 MHz 
 

𝑑𝑑 = 1.17  �𝑝𝑝 
 

800 MHz to 2.5 GHz 
𝑑𝑑 = 2.33  �𝑝𝑝 

 

0.01 0.12 0.12 0.23 

0.1 0.37 0.37 0.74 
1 1.17 1.17 2.33 
10 3.70 3.70 7.37 
100 11.70 11.70 23.30 

For transmitters rated at a maximum output power not listed above, the recommended separation distance d in metres 
(m) can be estimated using the equation applicable to the frequency of the transmitter, where P is the maximum output power rating of the 
transmitter in watts (W) according to the transmitter manufacturer. 

NOTE 1 At 80 MHz and 800 MHz, the separation distance for the higher frequency range applies. 

NOTE 2 These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection from structures, 
objects and people. 

Table 17: Table 6 Requirements – Separation Distance 
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  PRINT STUDY OPTIONS 
Click File Menu > Open > Print Test to access the Print Test window.  Refer to the table below for an overview of the 
options available in in Goby UDS120 Software: 

Description Print Output 

Preferences: Uroflow Report 1-page voiding study report. 
Preferences: UDS Report Multi page complex study report. 
Preferences: Graph Pages Graph pages of UDS report. 
Preferences: Report Pages Report pages. 
Standard Report Prints all information pertaining to study. 
Voiding Summary Uroflow Summary information. 
UPP Summary UPP Summary information. 
Event Summary Event Summary information. 
CHESS CHESS Nomogram information. 
URA ICS Nomogram information. 
WF Bladder Work Function information. 
LinPURR Shafer’s Nomogram information. 
Diagnosis Patient Diagnosis information. 
History Patient History information. 
Pediatric Nomograms (optional) This option is only available if the patient is between 3 – 16 years of age. Both the Voiding Summary 

screen and the Pediatric Nomogram option must also have been opened to enable this feature. 
Liverpool Nomogram (optional) Optional feature for Uroflow procedures. 
Siroky Nomogram (optional) Optional feature for Uroflow procedures. 
Print Border This feature will frame the graph with a simple line border. 
Number of Copies The default number of copies to print is one. 

Click on the combo box arrows to change the number of copies to be printed. 

Grids: Fine Small grid squares on graph. 
Grids: Coarse  Large grid squares on graph. 
Grids: None No grid squares. 
Print Range: Default Test from beginning to end. 
Print Range: UPP Sections UPP segments only. 
Print Range: Default and UPP  Prints both options. 
Apply  Click this button to set up a default configuration when printing each test. 
Graph Scaling: 1-Page Graph Graph page is condensed into one page. 
Graph Scaling: Standard Standard Graph pages printed out with no compression or expansion applied. 
Graph Scaling: Min/page  Selectable number of minutes per graph page. Use the scroll bar to adjust the desired number of 

minutes per page view. 
Segments Manually select up to 8 segments or sections of the graph to be printed as opposed to printing 

out the entire graph. 
Preview Graph Segments Displays a sample of the graph printout. 
Font Opens a window that allows you to set the font for each section of the report. Double-click the 

name of the feature to change its font. Select the size and style and click OK to confirm the 
changes. 

Table 18: Report Options Descriptions 

NOTE: UPP Segments will appear when changing "Print Range" from "Default" to "Default and UPP" as shown below: 

 
 

Figure 122: Print Range – UPP Segments 
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  NOMOGRAM TABLES FOR UROFLOWMETRYxiii 
Parameters of Uroflowmetry in 80 Normal Males 

Vol 
(cc) 

Peak Flow Average Flow Time to Max Flow Time of Micturition 
 
Max 

 
Aver 

 
Min 

 
Max 

 
Aver 

 
Min 

 
Max 

 
Aver 

 
Min 

 
Max 

 
Aver 

 
Min 

 
60 

 
22.4 

 
14.3 

 
6.2 

 
13.3 

 
8.0 

 
2.7 

 
7.3 

 
4.0 

 
0.7 

 
14.9 

 
8.6 

 
2.2 

70 23.0 14.9 6.8 13.8 8.5 3.2 7.6 4.3 1.0 15.4 9.1 2.7 
80 23.6 15.5 7.4 14.3 9.0 3.7 7.9 4.6 1.2 16.0 9.6 3.2 
90 24.2 16.1 8.0 14.8 9.5 4.2 8.1 4.9 1.6 16.5 10.1 3.7 
100 24.8 16.7 8.6 15.3 10.0 4.7 8.4 5.1 1.8 16.9 10.6 4.2 
110 25.4 17.3 9.2 15.7 10.4 5.1 8.6 5.4 2.1 17.4 11.1 4.7 
120 25.9 17.8 9.7 16.2 10.9 5.6 8.9 5.6 2.3 17.9 11.5 5.1 
130 26.4 18.3 10.2 16.6 11.3 6.0 9.1 5.8 2.5 18.3 12.0 5.6 
140 26.9 18.8 10.7 17.1 11.8 6.5 9.3 6.0 2.7 18.8 12.4 6.0 
150 27.4 19.3 11.2 17.5 12.2 6.9 9.5 6.2 2.9 19.2 12.8 6.5 
160 27.9 19.8 11.7 17.9 12.6 7.3 9.7 6.4 3.1 19.6 13.3 6.9 
170 28.4 20.3 12.2 18.3 13.0 7.7 9.8 6.5 3.3 20.0 13.7 7.3 
180 28.8 20.7 12.6 18.7 13.4 8.1 10.0 6.7 3.4 20.4 14.1 7.7 
190 29.3 21.2 13.1 19.1 13.8 8.5 10.1 6.9 3.6 20.8 14.5 8.1 
200 29.7 21.6 13.5 19.4 14.1 8.8 10.3 7.0 3.7 21.2 14.9 8.5 
210 30.1 22.0 13.9 19.8 14.5 9.2 10.4 7.1 3.9 21.6 15.2 8.9 
220 30.5 22.4 14.3 20.1 14.8 9.5 10.5 7.3 4.0 22.0 15.6 9.2 
230 30.9 22.8 14.7 20.5 15.2 9.9 10.7 7.4 4.1 22.3 16.0 9.6 
240 31.2 23.1 15.0 20.8 15.5 10.2 10.8 7.5 4.2 22.7 16.3 10.0 
250 31.6 23.5 15.4 21.1 15.8 10.5 10.9 7.6 4.3 23.1 16.7 10.3 
260 31.9 23.8 15.7 21.5 16.2 10.9 11.0 7.7 4.4 23.4 17.0 10.7 
270 32.2 24.1 16.0 21.8 16.5 11.2 11.0 7.8 4.5 23.7 17.4 11.0 
280 32.6 24.5 16.4 22.0 16.7 11.4 11.1 7.8 4.6 24.1 17.7 11.4 
290 32.9 24.8 16.7 22.3 17.0 11.7 11.2 7.9 4.6 24.4 18.1 18.4 
300 33.2 25.1 16.9 22.6 17.3 12.0 11.3 8.0 4.7 24.8 18.4 12.0 
310 33.4 25.3 17.2 22.9 17.6 12.3 11.3 8.0 4.8 25.1 18.7 12.4 
320 33.7 25.6 17.5 23.1 17.8 12.5 11.4 8.1 4.8 25.4 19.1 12.7 
330 34.0 25.9 17.8 23.4 18.1 12.8 11.4 8.2 4.9 25.8 19.4 13.0 
340 34.2 26.1 18.0 23.6 18.3 13.0 11.5 8.2 4.9 26.1 19.7 13.4 
350 34.5 26.4 18.3 23.9 18.6 13.3 11.5 8.2 5.0 26.4 20.0 13.7 
360 34.7 26.6 18.5 24.1 18.8 13.5 11.6 8.3 5.0 26.7 20.4 14.0 
370 34.9 26.8 18.7 24.3 19.0 13.7 11.6 8.3 5.0 27.1 20.7 14.3 
380 35.1 27.0 18.9 24.6 19.3 14.0 11.6 8.4 5.1 27.4 21.0 14.7 
390 35.4 27.2 19.1 24.8 19.5 14.2 11.7 8.4 5.1 27.7 21.4 15.0 
400 35.6 27.4 19.3 25.0 19.7 14.4 11.7 8.4 5.1 28.1 21.7 15.3 
410 35.7 27.6 19.5 25.2 19.9 14.6 11.7 8.4 5.2 28.4 22.0 15.7 
420 35.9 27.8 19.7 25.4 20.1 14.8 11.8 8.5 5.2 28.7 22.4 16.0 
430 36.1 28.0 19.9 25.5 20.2 14.9 11.8 8.5 5.2 29.1 22.7 16.3 
440 36.3 28.2 20.1 25.7 20.4 15.1 11.8 8.5 5.2 29.4 23.1 16.7 
450 36.5 28.3 20.2 25.9 20.6 15.3 11.8 8.6 5.3 29.8 23.4 17.0 
460 36.6 28.5 20.4 26.1 20.8 15.5 11.9 8.6 5.3 30.1 23.8 17.4 
470 36.8 28.7 20.6 26.2 20.9 15.6 11.9 8.6 5.3 30.5 24.1 17.8 
480 36.9 28.8 20.7 26.4 21.1 15.8 11.9 8.6 5.4 30.9 24.5 18.1 
490 37.1 29.0 20.9 26.5 21.2 15.9 11.9 8.7 5.4 31.2 24.9 18.5 
500 37.2 29.1 21.0 26.7 21.4 16.1 12.0 8.7 5.4 31.6 25.2 18.9 
510 37.3 29.2 21.1 26.8 21.5 16.2 12.0 8.7 5.4 32.0 25.6 19.3 
520 37.5 29.4 21.3 27.0 21.7 16.4 12.0 8.8 5.5 32.4 26.0 19.7 
530 37.6 29.5 21.4 27.1 21.8 16.5 12.1 8.8 5.5 32.8 26.4 20.1 
540 37.7 29.6 21.5 27.2 21.9 16.6 12.1 8.8 5.6 33.2 26.8 20.5 
550 37.9 29.8 21.7 27.4 22.0 16.7 12.2 8.9 5.6 33.6 27.3 20.9 

Table 19: Parameters of Uroflowmetry – 80 Males  
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Parameters of Uroflowmetry in 50 Normal Females 

Vol 
(cc) 

Peak Flow Average Flow Time to Max Flow Time of Micturition 

 

Max 

 

Aver 

 

Min 

 

Max 

 

Aver 

 

Min 

 

Max 

 

Aver 

 

Min 

 

Max 

 

Aver 

 

Min 

 
60 

 
23.6 

 
14.6 

 
5.5 

 
13.8 

 
7.9 

 
2.0 

 
6.4 

 
3.9 

 
1.4 

 
12.7 

 
8.1 

 
3.4 

70 24.9 15.8 6.8 14.8 8.8 2.9 6.5 4.0 1.5 13.0 8.3 3.7 
80 26.0 17.0 7.9 15.7 9.7 3.8 6.6 4.1 1.6 12.3 8.6 3.9 
90 27.1 18.1 9.0 16.5 10.6 4.6 6.7 4.2 1.7 13.5 8.9 4.2 
100 28.1 19.1 10.0 17.3 11.4 5.4 6.8 4.3 1.8 13.8 9.1 4.5 
110 29.1 20.1 11.0 18.1 12.1 6.2 6.9 4.4 1.9 14.1 9.4 4.7 
120 30.0 21.0 11.9 18.8 12.9 6.9 7.0 4.5 2.0 14.4 9.7 5.0 
130 30.9 21.8 12.8 19.5 13.6 7.6 7.2 4.7 2.1 14.6 10.0 5.3 
140 31.7 22.6 13.6 20.1 14.2 8.3 7.3 4.8 2.3 14.9 10.3 5.6 
150 32.4 23.4 14.3 20.8 14.8 8.9 7.4 4.9 2.4 15.2 10.6 5.9 
160 33.1 24.1 15.0 21.3 15.4 9.5 7.5 5.0 2.5 15.5 10.9 6.2 
170 33.3 24.7 15.7 21.9 16.0 10.1 7.7 5.2 2.6 15.8 11.2 6.5 
180 34.4 25.3 16.3 22.4 16.5 10.6 7.8 5.3 2.8 16.1 11.5 6.8 
190 34.9 25.9 16.8 22.9 17.0 11.1 7.9 5.4 2.9 16.4 11.8 7.1 
200 35.5 26.4 17.4 23.4 17.5 11.5 8.1 5.5 3.0 16.8 12.1 7.4 
210 36.0 26.9 17.9 23.8 17.9 12.0 8.2 5.7 3.2 17.1 12.4 7.7 
220 36.4 27.4 18.3 24.2 18.3 12.4 8.3 5.8 3.3 17.4 12.7 8.0 
230 36.8 27.8 18.7 24.6 18.7 12.8 8.4 5.9 3.4 17.7 13.0 8.4 
240 37.2 28.2 19.1 25.0 19.1 13.2 8.6 6.1 3.6 18.0 13.4 8.7 
250 37.6 28.5 19.5 25.3 19.4 13.5 8.7 6.2 3.7 18.4 13.7 9.0 
260 37.9 28.9 19.8 25.7 19.7 13.8 8.8 6.3 3.8 18.7 14.0 9.3 
270 38.2 29.2 20.1 26.0 20.0 14.1 9.0 6.5 3.9 19.0 14.3 9.7 
280 38.5 29.5 20.4 26.2 20.3 14.4 9.1 6.6 4.1 19.3 14.7 10.0 
290 38.8 29.8 20.7 26.5 20.6 14.7 9.2 6.7 4.2 19.7 15.0 10.3 
300 39.1 30.0 21.0 26.8 20.8 14.9 9.3 6.8 4.3 20.0 15.3 10.6 
310 39.3 30.3 21.2 27.0 21.1 15.1 9.4 6.9 4.4 20.3 15.6 11.0 
320 39.6 30.5 21.5 27.2 21.3 15.3 9.5 7.0 4.5 20.6 16.0 11.3 
330 39.8 30.8 21.7 27.4 21.5 15.5 9.6 7.1 4.6 21.0 16.3 11.6 
340 40.0 31.0 21.9 27.6 21.7 15.7 9.7 7.2 4.7 21.3 16.6 11.9 
350 40.3 31.2 22.2 27.8 21.8 15.9 9.8 7.3 4.8 21.6 16.9 12.3 
360 40.5 21.4 22.4 27.9 22.0 16.1 9.9 7.4 4.9 21.9 17.3 12.6 
370 40.7 31.7 22.6 28.1 22.2 16.2 10.0 7.5 5.0 22.3 17.6 12.9 
380 40.9 21.9 22.8 28.2 22.3 16.4 10.1 7.6 5.1 22.6 17.9 13.3 
390 41.2 32.1 23.1 28.4 22.4 16.5 10.2 7.7 5.2 22.9 18.2 13.6 
400 41.4 32.4 23.3 28.5 22.6 16.7 10.2 7.7 5.2 23.2 18.6 13.9 
410 41.7 32.6 23.6 28.6 22.7 16.8 10.3 7.8 5.3 23.6 18.9 14.2 
420 41.9 32.9 23.8 28.8 22.8 16.9 10.4 7.9 5.4 23.9 19.2 14.5 
430 42.2 33.2 24.1 28.9 23.0 17.0 10.4 7.9 5.4 24.2 19.5 14.9 
440 42.5 33.5 24.4 29.0 23.1 17.2 10.4 7.9 5.4 24.5 19.8 15.2 
450 42.8 33.8 24.7 29.1 23.2 17.3 10.5 8.0 5.5 24.8 20.2 15.5 
460 43.2 34.1 25.1 29.3 23.3 17.4 10.5 8.0 5.5 25.1 20.5 15.8 
470 43.6 34.5 25.5 29.4 23.5 17.5 10.5 8.0 5.5 25.4 20.8 16.1 
480 44.0 34.9 25.9 29.5 23.6 17.7 10.5 8.0 5.5 25.7 21.1 16.4 
490 44.4 35.3 26.3 29.7 23.7 17.8 10.5 8.0 5.5 26.0 21.4 16.7 
500 44.9 35.8 26.7 29.8 23.9 18.0 10.5 8.0 5.5 26.3 21.7 17.0 
510 45.3 36.3 27.2 29.9 24.0 18.1 10.5 7.9 5.4 26.6 22.0 17.3 
520 45.9 36.8 27.8 30.1 24.2 18.3 10.4 7.9 5.4 26.9 22.2 17.6 
530 46.5 37.4 28.4 30.3 24.3 18.4 10.4 7.9 5.3 27.2 22.5 17.8 
540 47.1 38.0 29.0 30.4 24.5 18.6 10.3 7.8 5.3 27.5 22.8 18.1 
550 47.7 38.7 29.6 30.6 24.7 18.8 10.2 7.7 5.2 27.7 23.1 18.4 

Table 20: Parameters of Uroflowmetry – 50 Females 
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  CALCULATIONS 
• BOOI = pdetQmax – 2Qmaxxiii 
• BCI = pdetQmax + 5Qmaxxiii 
• BVE = (VV/BC) x 100xiii 

  END-USER SOFTWARE LICENSE AGREEMENT 
EULA: http://www.laborie.com/eula/ 
Terms and Conditions: http://www.laborie.com/terms-and-conditions/ 

  GLOSSARY 

TERMSxiv USED IN URODYNAMICS TESTING 
 
NOTE: Notations in italics indicate usage specific to LABORIE’s Urodynamic testing protocols 
 

• abdominal pressure: (Pabd) the pressure surrounding the bladder, usually measured via rectum or 
vagina.  

o Standard channel on CMG or pressure/flow studies, measured in cmH2O  
• abdominal leak point pressure: (ALPP) the intravesical pressure at which there is leakage of fluid from 

the bladder caused by increasing abdominal pressure by straining or coughing. ALPP less than 60cmH2O 
pressure is considered intrinsic sphincter dysfunction. ALPP greater than 90cmH2O pressure can indicate 
urethral hypermobility, and shows a low risk of intrinsic sphincter dysfunction.   

o Standard annotation in Event Menu, often on Control Panel  
• acontractile detrusor: (formerly arreflexic bladder) absence of detrusor contraction under Urodynamic 

evaluation.  
• area under the curve: a calculation of the area contained by the curve of a urethral pressure profile. 
 
• bladder pressure: (Pves, intravesical pressure) pressure within the bladder.  

o standard channel on CMG, pressure/flow, or UPP tests, measured in cmH2O  
 

• calibration: “checking calibrations” -verifying the accuracy of measurements.  
• recalibrate: a procedure to correct or improve the accuracy of measurements. 
• capacity: notation of the sensation at which the patient feels he/she can no longer delay voiding. This is 

the point at which permission to void is given.  
o Standard annotation in Event Menu, often placed on the Control Panel  

• closure pressure: (Pclo) the calculated value that reflects the difference between urethral pressure and 
bladder pressure. Pura–Pves=Pclo. Pclo less than 20cmH2O pressure can indicate intrinsic sphincter 
dysfunction.   

o Standard channel in a UPP test, measured in cmH2O  
• cystometrogram: (CMG) the graphical recording of bladder pressures. Most commonly used to refer to 

general Urodynamic studies.  
o Standard will include Pves, Pabd, Pdet, EMG and display volume infused and infusion rate  
 

• detrusor: muscle layer surrounding bladder. 
• detrusor leak point pressure: detrusor pressure at which urine leakage occurs.  

o in the absence of either a detrusor contraction OR increased abdominal pressure  
o most often seen in neurologically impaired patients such as spinal cord injury.  DLPP greater than 

40cmH2O pressure can lead to upper urinary tract damage.  
• detrusor overactivity: characterized by involuntary detrusor contractions during the filling phase of 

Urodynamics – either spontaneous or provoked.  

http://laborie.com/eula/
http://www.laborie.com/terms-and-conditions/
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• detrusor overactivity incontinence: incontinence as a result of involuntary detrusor contraction. 
• detrusor pressure: (Pdet) the calculated pressure measurement reflecting that component of total 

intravesical pressure that is generated by the detrusor muscle. Pves-Pabd=Pdet.  
o Standard on CMG or pressure/flow tests, measured in cmH2O  
 

• electromyogram: the measurement of nerve activity – in Urodynamics to monitor sphincter muscle 
activity.  

• enuresis: involuntary loss of urine, usually subcategorized as nocturnal enuresis meaning involuntary loss 
of urine during sleep.  

 
• filling phase: (storage phase) often used to describe the CMG portion of a Urodynamic examination, 

this phase ends prior to voiding.  
• filling rate: the recommendation by ICS is greater than the predicted maximum filling rate (calculated at 

body weight in kg divided by 4).  Defined as between 10100ml/min, the typical filling rate during 
Urodynamics with adults is 50-60ml/min.   

o Usually displayed as a digital channel during CMG or pressure/flow tests, measured in ml per 
minute  

• first desire to void: during Urodynamics, the feeling that would lead the patient to pass urine at the next 
convenient moment, but voiding can be delayed.  

o Standard annotation in Event Menu, often on Control Panel  
• first sensation of filling: during Urodynamics, the feeling when he/she is first aware of bladder filling. 

The reported sensation of “coldness” (secondary to room temperature infused fluid) is not usually 
considered the first sensation.    

o Standard annotation in Event Menu, often on Control Panel  
• frequency: the complaint of voiding too often by day.  
• functional profile length: the length of the urethra along which the urethral pressure exceeds bladder 

pressure.  
o calculated within a UPP segment, displayed in mm, as length of continence zone  
 

• hesitancy: difficulty initiating voiding.  
 
• idiopathic detrusor overactivity: (formerly “detrusor instability”) incontinence due to an involuntary 

detrusor contraction with no defined cause.  
• incompetent urethral closure mechanism: when the urethra allows leakage of urine in the absence of 

a detrusor contraction.  
• incontinence: the involuntary loss of urine. May be further defined as: stress incontinence, urge 

incontinence, mixed (both stress and urge) incontinence, nocturnal enuresis, and situational incontinence.  
• International Continence Society: (ICS) “The primary interest of the International Continence Society is 

to study storage and voiding function of the lower urinary tract, its diagnosis and the management of 
lower urinary tract dysfunction, and to encourage research into pathophysiology, diagnostic techniques 
and treatment.” This group sets standards for Urodynamic testing that all Laborie Medical training 
follows.  

• intravesical pressure: (Pves) pressure measured within the bladder. Note that pressure within the 
bladder can come from two sources – pressure from the body (Pabd) and pressure from the muscle 
surrounding the bladder (Pdet).  Formerly known as “total intravesical pressure”.  

o Standard channel on CMG, pressure/flow, and UPP tests, measured in cmH2O  
• intrinsic sphincter dysfunction: (ISD) is usually indicated by maximum urethral closure pressure less than 

20cmH2O pressure, or ALPP less than 60cm H2O pressure. 
 
• leak point pressure: (LPP, ALPP, VLPP, CLPP) the intravesical pressure at which involuntary urine leakage 

in noted during increased abdominal pressure, in the absence of a detrusor contraction. Ex: leakage 
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noted during Urodynamics when patient is asked to cough or bear down. This can be notated with the 
modifier of A for abdominal, V for Valsalva, or C for cough, but all are technically “leak point pressures”.  

o Referred to in cmH2O pressure  
• lower urinary tract symptoms: (LUTS) these may include frequency, urgency, incontinence, nocturia, 

recurrent urinary tract infections, and many others.  
 

• maximum cystometric capacity: (capacity) the volume at which the patient can no longer delay voiding. 
During Urodynamics, this is usually the point at which permission to void is given.  

o Measured in ml, this is a standard annotation in Event Menu, often on Control Panel  
• maximum urethral closure pressure: (MUCP) the maximum difference between urethral pressure and 

intravesical pressure. During Urodynamics, this is measured on the Pclo channel, and can be recorded 
independently or during a  urethral pressure profile.  

o Measured in cmH2O  
• maximum urethral pressure: (MUP) maximum pressure of the measured profile.  

o Measured in cmH2O  
• micturition study: a pressure/flow study. This study includes pressure measurements such as Pves and 

Pabd as well as Uroflow measurements.  This allows documentation of the relationship between the 
pressure generated during the voiding event and the resultant flow rate and pattern.  
 

• neuropathic detrusor overactivity: (formerly hyperreflexia) detrusor overactivity where there is a 
relevant neurological condition.  

• nocturia: complaint that patient has to wake one or more times to void.  
• nocturnal enuresis: the complaint of loss of urine during sleep.  
• normal detrusor function: allows bladder to fill with little or no change in pressure, with no involuntary 

contractions despite provocation.  
 

• permission to void: annotation placed at time of reported sensation of bladder capacity, recommended 
by ICS to document when patient was told to allow voiding. This helps differentiate between contractions 
that are involuntary, and contractions that are voluntarily generated to initiate voiding.  

• phasic detrusor overactivity: a characteristic wave form, which may or may not lead to incontinence 
post-void residual: (PVR) the volume of urine left in the bladder after voiding.  

• pressure/flow study: (Micturition study) a Urodynamic study that includes pressure measurements such 
as Pves and Pabd as well as Uroflow measurements. This allows documentation of the relationship 
between the pressure generated during the voiding event and the resultant flow rate and pattern.  

o Standard will include: Pves, Pabd, Pdet, EMG, Flow, Volume voided, and digital display of volume 
infused and infusion rate.  

• pump rates: using the pump, the rate at which fluid is infused into bladder during Urodynamic testing.  
o See” filling rate” for recommendations.  

 
• sensation: in Urodynamics, the reported sensations during testing such as first sensation, first desire, 

strong desire, and sense of reaching bladder capacity.   
o These are recorded as annotations, in the Event Menu and usually on the Control panel.  

• stress urinary incontinence: (SUI) the symptom of a loss of urine associated with exertion, often with 
cough or sneeze. This is considered a complaint unless proven urodynamically, when it then is known as 
Urodynamic stress incontinence (formerly genuine stress incontinence).  

• strong desire to void: described as the persistent desire to void without fear of leakage.  
• subtracted pressure: usually referring to the difference between total intravesical pressure and 

abdominal pressure – Pdet.  
o Pves-Pabd=Pdet  
 

• terminal detrusor overactivity: a single involuntary detrusor contraction occurring at capacity, which 
cannot be suppressed and results in incontinence, usually resulting in emptying of bladder.  
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• total profile length: not generally accepted as a useful parameter. This is the length of the urethra 
measured from where the sensor enters the urethra to where the sensor exits the body. 

 
• uninhibited: acting without conscious inhibition – often used to describe a bladder contraction which 

the patient is unable to suppress.  
• urethra: the tube leading from the bladder to the outside of the body.  
• urethral pressure: (Pura) the pressure needed to just open a closed urethra.  

o Measured in cmH2O  
• urethral pressure profile: (UPP) the pressures recorded throughout the length of the urethra, measured 

by withdrawing the catheter at a slow known rate (recommended: 1mm/sec). Most accurately done using 
a mechanical puller.  

o Standard will include: Pves, Pura, and Pclo  
• urethral relaxation incontinence: leakage due to urethral relaxation in the absence of raised abdominal 

pressure or a detrusor contraction  
• urgency: a sudden, compelling desire to void.  

o If reported during Urodynamic testing, this can be annotated  
• urge incontinence: symptom of incontinence associated with a strong compelling desire to void  
• Urodynamic stress incontinence: (formerly genuine stress incontinence, SUI, or stress incontinence) the 

involuntary leakage of urine during increased abdominal pressure, in the absence of a detrusor 
contraction.  
 

• valsalva: the attempt to forcibly exhale with a closed glottis – often used to increase intra-abdominal 
pressure.  

o Used to provoke stress incontinence, can be annotated as VLPP  
• voiding phase: (emptying phase) often used to describe the portion of a Urodynamic evaluation that 

records both pressures and flow parameters during a voiding event, this would immediately follow the 
“filling phase”. 
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COMMON URODYNAMICS ACRONYMS 
• ALPP: Abdominal leak point pressure 
• BOOI:  Bladder outlet obstruction indexxv 
• BCI: Bladder contractility index 
• BVE:  bladder voiding efficiency 
• CLP:  Cough leak point pressure  
• CMG:  Cystometrogram  
• DLPP:  Detrusor leak point pressure  
• DSD:  Detrusor sphincter dyssynergia  
• EMG:  Electromyogram  
• FUL:  Functional urethral profile length  
• ICS:  International Continence Society  
• IH2O:  Rate of fluid infusion during  
• ISD:  Intrinsic sphincter dysfunction (or 

deficiency) 
• LinPURR: linear passive urethral resistance 

(Nomogram available in UDS120 software) 
• LPP:  Leak point pressure  
• LUTS:  Lower urinary tract symptoms  
• MCC:  Maximum cystometric capacity  
• MUCP:  Maximum urethral closure pressure  
• MUP:  Maximum urethral pressure  
• NGB:  Neurogenic bladder Pabd Abdominal 

pressure 
• Pabd: Abdominal pressure  

 

• Pclo:  Closure pressure  
• Pdet:  Detrusor (or subtracted) pressure   
• Pura:  Urethral pressure  
• Pves:  Intravesical pressure  
• PVR:  Post-void residual  
• SUI:  Stress urinary incontinence  
• UDC:  Uninhibited detrusor contraction  
• UPP:  Urethral pressure profile  
• URA:  Urethral resistance factor - Nomogram  
• VH2O:  Volume infused during CMG  
• VLPP:  Valsalva leak point pressure  
• VS:  Valsalva  
• VUR:  Vesico-ureteral reflux 
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